<!doctype html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Northeast Ohio jazz calendar as/of 2017-08-18 | WRUW</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/wp-content/themes/wruw/assets/images/favicon.png" type="image/png">
  <link rel="icon" href="/wp-content/themes/wruw/assets/images/favicon.png" type="image/png"> 

  
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[140,199] -->
<meta name="description"  content="Send updates and comments to jazzcalendar@roadrunner.com . 18 AUGUST (FRI) 8PM FREE HUBBS" />

<link rel="canonical" href="https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-08-18" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-71402303-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wruw.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='roots_css-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='Nexa Book-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/nexabook/nexabook.css' type='text/css' media='all' />
<link rel='stylesheet' id='Nexa Heavy-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/nexaheavy/nexaheavy.css' type='text/css' media='all' />
<link rel='stylesheet' id='Nexa Light-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/nexalight/nexalight.css' type='text/css' media='all' />
<link rel='stylesheet' id='Genericons-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/genericons/genericons.css' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'https://wruw.org/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='https://wruw.org/wp-content/themes/wruw/assets/vendor/modernizr/modernizr.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.js'></script>
<script>window.jQuery || document.write('<script src="https://wruw.org/wp-content/themes/wruw/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='https://wruw.org/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://wruw.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wruw.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wruw.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peter Asher on Route 66 Wednesday 8/16 at 11am!' href='https://wruw.org/wruw/peter-asher-on-route-66-wednesday-816-at-11am' />
<link rel='shortlink' href='https://wruw.org/?p=739809' />
<link rel="alternate" type="application/json+oembed" href="https://wruw.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwruw.org%2Fdown-by-the-cuyahoga%2Fnortheast-ohio-jazz-calendar-asof-2017-08-18" />
<link rel="alternate" type="text/xml+oembed" href="https://wruw.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwruw.org%2Fdown-by-the-cuyahoga%2Fnortheast-ohio-jazz-calendar-asof-2017-08-18&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://wruw.org/wp-json' />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wruw.org"><link rel="https://theeventscalendar.com" href="https://wruw.org/wp-json/tribe/events/v1/" />
  <link rel="alternate" type="application/rss+xml" title="WRUW Feed" href="https://wruw.org/feed">
</head>
<body class="post-template-default single single-post postid-739809 single-format-standard tribe-no-js northeast-ohio-jazz-calendar-asof-2017-08-18 sidebar-primary">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  

<header id="header">
  <!-- main navigation -->
  <nav class="navbar" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header col-sm-6">
        <a class="navbar-brand" href="/">
          <img src="https://wruw.org/wp-content/themes/wruw/assets/images/brand.png">
        </a>
        <div class="visible-xs">
          <div class="navbar-feature-title">What's Playing Now</div>
          <div class="navbar-feature-description row">
            <div class="col-xs-8">
              <div><strong>Artist:</strong> <span class="current-show-artist">plyers</span></div>
              <div><strong>Song:</strong> <span class="current-show-song">tracy</span></div>
            </div>
            <div class="col-xs-8">
              <div><strong>Show:</strong> <span class="current-show-show"><a href="https://wruw.org/program/night-of-the-living-dread">Night of the Living Dread</a></span></div>
              
              <div><strong>Blog:</strong> <span class="current-show-blog"><a href="https://wruw.org/category/night-of-the-living-dread">Visit Blog</a></span></div>            
            </div>
          </div>
          <a class="navbar-feature-link listen-live-pop" href="/listen-live/">
            <span class="genericon genericon-play"></span>
            listen live!
          </a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-nav">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse row" id="main-nav">
        <div class="navbar-right navbar-feature-row hidden-xs col-sm-10">
          <div class="row">
            <div class="col-sm-4">
              <div class="navbar-feature-title">What's Playing Now</div>
            </div>
            <div class="col-sm-9">
              <div class="navbar-feature-description">
                <div class="row">
                  <div class="col-xs-8">
                    <div><strong>Artist:</strong> <span class="current-show-artist">plyers</span></div>
                    <div><strong>Song:</strong> <span class="current-show-song">tracy</span></div>
                  </div>
                  <div class="col-xs-8">
                    <div><strong>Show:</strong> <span class="current-show-show"><a href="https://wruw.org/program/night-of-the-living-dread">Night of the Living Dread</a></span></div>
                    <div><strong>Blog:</strong> <span class="current-show-blog"><a href="https://wruw.org/category/night-of-the-living-dread">Visit Show Blog</a></span></div>                  </div>
                </div>
              </div>
            </div>
            <div class="col-sm-3 text-right">
              <a class="navbar-feature-link listen-live-pop" href="/listen-live/">
                <span class="genericon genericon-play"></span>
                listen live!
              </a>
            </div>
          </div>
        </div>
        <div class="navbar-right">
          <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home-page"><a href="https://wruw.org/">Home Page</a></li>
<li class="menu-donate"><a href="http://telethon.wruw.org">DONATE!</a></li>
<li class="menu-shows-schedule"><a href="https://wruw.org/shows-schedule">Shows &#038; Schedule</a></li>
<li class="menu-news"><a href="https://wruw.org/news">News</a></li>
<li class="menu-events"><a href="http://www.wruw.org/events/">Events</a></li>
<li class="dropdown menu-about-us"><a href="https://wruw.org/about-us">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-wruw-history"><a href="https://wruw.org/about-us/wruw-history">WRUW History</a></li>
	<li class="menu-executive-staff"><a href="https://wruw.org/about-us/executive-staff">Executive Staff</a></li>
	<li class="menu-underwriting"><a href="https://wruw.org/about-us/underwriting">Underwriting</a></li>
</ul>
</li>
<li class="menu-requests"><a href="https://wruw.org/requests">Requests</a></li>
</ul>        </div>
      </div><!-- /.navbar-collapse -->
  </nav>
</header>


      <div class="wrap container cd-main-content clearfix" role="document">
      <div class="content row">
        <main id="main" class="main" role="main">
          <div class="main-container">
            <!-- template -->
              <ul class="breadcrumb">
  <!-- Breadcrumb NavXT 5.7.0 -->
<li class="home"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to WRUW." href="https://wruw.org" class="home">WRUW</a></span></li>
<li><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Down by the Cuyahoga category archives." href="https://wruw.org/category/down-by-the-cuyahoga" class="taxonomy category">Down by the Cuyahoga</a></span></li>
<li class="current_item"><span typeof="v:Breadcrumb"><span property="v:title">Northeast Ohio jazz calendar as/of 2017-08-18</span></span></li>
</ul>  <article class="post-739809 post type-post status-publish format-standard hentry category-down-by-the-cuyahoga">
    <header>
      <h1 class="entry-title">Northeast Ohio jazz calendar as/of 2017-08-18</h1>
      <div class="blog-tags">
Posted <span class="byline author vcard">by <a href="https://wruw.org/dj/jazzbo" rel="author" class="fn">Jim Szabo</a></span> on <time class="updated" datetime="2017-08-18T20:02:34+00:00">August 18, 2017</time> in <a href="https://wruw.org/category/down-by-the-cuyahoga" rel="category tag">Down by the Cuyahoga</a>
</div>
      <div class="blog-social-links"><a class="social-linkedin share" href="https://www.linkedin.com/shareArticle?mini=true&url=https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-08-18&title=Northeast Ohio jazz calendar as/of 2017-08-18"><i class="fa fa-linkedin"></i></a>
<a class="social-googleplus share" href="https://plus.google.com/share?url=https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-08-18"><i class="fa fa-google-plus"></i></a>
<a class="social-twitter share" href="http://twitter.com/intent/tweet?text=Northeast Ohio jazz calendar as/of 2017-08-18 from @WRUW: https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-08-18"><i class="fa fa-twitter"></i></a>
<a class="social-envelope share" href="mailto:?Subject=Shared%20Site%3A%20Northeast Ohio jazz calendar as/of 2017-08-18&Body=Hello%2C%0A%0AI%20just%20visited%20this%20website%20called%20Northeast Ohio jazz calendar as/of 2017-08-18%20and%20I%20think%20you%20would%20find%20it%20pretty%20interesting.%20The%20address%20is%3A%20https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-08-18%0A%0ALet%20me%20know%20what%20you%20think."><i class="fa fa-envelope"></i></a>
<a class="social-facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-08-18"><i class="fa fa-facebook"></i></a>


</div>
    </header>
    <div class="page-content">
            <p>Send updates and comments to <a href="mailto:jazzcalendar@roadrunner.com">jazzcalendar@roadrunner.com</a>  .</p>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td width="193">18 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>HUBBS GROOVE</strong></p>
<p>WARRENSVILLE HTS COMMUNITY PARK, 4501 GREEN <a href="http://www.cityofwarrensville.com/">www.cityofwarrensville.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">18 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>DRED SCOTT(PIANO) TRIO: BEN RUBIN(BASS), DIEGO VOGLIN(DRUMS)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">18 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>BILL CUNLIFFE(PIANO) TRIO: MARTIN WIND(BASS), HARVEY MASON(DRUMS); JOSHUA BREAKSTONE(GUITAR)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">ADMISSION5PM</td>
<td colspan="3" width="418"><strong>“JAZZ BY THE LAKE”:</strong></p>
<p><strong>JOHN “JSAXX” WATKINS(SAX)</strong></p>
<p><strong>JUSTO SABORIT(GUITAR)</strong></p>
<p><strong>URBAN JAZZ COALITION/ELIZABETH MIS(SAX)</strong></p>
<p><strong>FRANK MCCOMB(VOCAL)</strong></p>
<p>EDGEWATER MARINA, 6500 MEMORIAL SHOREWAY, CLEVELAND 216‑233‑6405 <a href="http://www.jazzbythelake.com/">www.jazzbythelake.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">5:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>FORECAST</strong></p>
<p>WARRENSVILLE HTS COMMUNITY PARK, 4501 GREEN <a href="http://www.cityofwarrensville.com/">www.cityofwarrensville.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">FREE</p>
<p>6PM</p>
<p>7PM</td>
<td colspan="3" width="418"><strong>“JAZZFEST”:</strong></p>
<p><strong>CLEVELAND INSTITUTE OF MUSIC AFTER JAZZ QUARTET</strong></p>
<p><strong>CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>GROVE AMPHITHEATER, 425 N COMMONS, MAYFIELD 440‑471‑1070 <a href="http://www.mayfieldvillage.com/">www.mayfieldvillage.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">6PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“JOSHUA BREAKSTONE, SOFT HANDS: JAZZ ETHEREAL” (IN PRODUCTION, JOSHUA HASSELL)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>JOSHUA BREAKSTONE(GUITAR)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>DRED SCOTT(PIANO) TRIO: BEN RUBIN(BASS), TONY MASON(DRUMS) + TOM SCOTT(PIANO,VOCAL)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">20 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">4PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>HOT DJANG!</strong></p>
<p>GARFIELD MONUMENT, LAKE VIEW CEMETERY, 12316 EUCLID, CLEVELAND 216‑421‑2665 <a href="http://www.lakeviewcemetery.com/">www.lakeviewcemetery.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">20 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">5PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>DAN ZOLA ORCHESTRA</strong></p>
<p>GLENWILLOW CITY PARK GAZEBO 440 232 8788</p>
<p><a href="http://www.glenwillow-oh.gov/">www.glenwillow-oh.gov</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">22 AUGUST (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>DIEGO FIGUEIREDO(GUITAR)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">23 AUGUST (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>HORNS AND THINGS</strong></p>
<p>LOCK BOTTOM BLUES &amp; JAZZ CLUB, LOCK 4, BOWERY, AKRON <a href="http://www.lock3live.com/">www.lock3live.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">24 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>BOARDMAN HIGH SCHOOL JAZZ BAND</strong></p>
<p>BOARDMAN PARK, 375 BOARDMAN-POLAND 330‑965‑0482 <a href="http://www.boardmanpark.com/">www.boardmanpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">24-25 AUGUST (THU-FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">TH 8PM</p>
<p>F 8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>BEN SIDRAN(VOCAL,PIANO) QUARTET: BOB ROCKWELL(SAX), BILLY PETERSON(BASS), LEO SIDRAN(DRUMS() + RICHIE COLE(SAX)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">24 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">FREE</p>
<p>8PM</p>
<p>9PM</td>
<td colspan="3" width="418"><strong>“RUBBER CITY JAZZ &amp; BLUES FESTIVAL”:</strong></p>
<p><strong>THERON BROWN TRIO</strong></p>
<p><strong>JAM SESSION</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON <a href="http://www.rubbercityjazz.com/">www.rubbercityjazz.com</a></p>
<p>(OPEN TONE MUSIC)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">25 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">FREE</p>
<p>NOON</p>
<p>2PM</p>
<p>&nbsp;</p>
<p>7:30PM</p>
<p>8PM</td>
<td colspan="3" width="418"><strong>“RUBBER CITY JAZZ &amp; BLUES FESTIVAL”:</strong></p>
<p><strong>JACKIE WARREN – AKRON ART MUSEUM</strong></p>
<p><strong>DAVE THOMAS/DRENE IVY, JACKIE WARREN/JOE HUNTER, JOE LEAMAN/THERON BROWN – AKRON PUBLIC LIBRARY</strong></p>
<p><strong>OPEN TONE MUSIC ACADEMY STUDENTS – BLU JAZZ+</strong></p>
<p><strong>THE ADMIRABLES – BLU JAZZ+</strong></p>
<p>VARIOUS LOCATIONS, AKRON <a href="http://www.rubbercityjazz.com/">www.rubbercityjazz.com</a></p>
<p>(OPEN TONE MUSIC)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">FREE</p>
<p>NOON</p>
<p>NOON</p>
<p>12:30PM</p>
<p>12:30PM</p>
<p>12:30PM</p>
<p>12:30PM</p>
<p>1:30PM</p>
<p>1:30PM</p>
<p>2PM</p>
<p>2:30PM</p>
<p>2:30PM</p>
<p>2:30PM</p>
<p>3:30PM</p>
<p>3:45PM</p>
<p>4PM</p>
<p>4PM</p>
<p>5PM</p>
<p>5PM</p>
<p>5PM</p>
<p>6PM</p>
<p>7:30PM</p>
<p>9PM</p>
<p>10:30PM</p>
<p>10:30PM</td>
<td colspan="3" width="418"><strong>“RUBBER CITY JAZZ &amp; BLUES FESTIVAL”:</strong></p>
<p><strong>JOE HUNTER – AKRON ART MUSEUM</strong></p>
<p><strong>DJ ROGER RIDDLE – UNCORKED WINE BAR</strong></p>
<p><strong>“BILL EVANS: TIME REMEMBERED” – NIGHTLIGHT CINEMA</strong></p>
<p><strong>CHRIS COLES’ GLEAM – BLU JAZZ+</strong></p>
<p><strong>JEN MAUER DUO – HIGH ST HOP HOUSE</strong></p>
<p><strong>HUBB’S GROOVE – MUSICA</strong></p>
<p><strong>SAM BLAKESLEE QUINTET – BLU JAZZ+</strong></p>
<p><strong>MOUSTACHE YOURSELF – HIGH ST HOP HOUSE</strong></p>
<p><strong>HR3 – UNCORKED WINE BAR</strong></p>
<p><strong>DAVE THOMPSON TRIO – BLU JAZZ+</strong></p>
<p><strong>AUSTIN WALKIN CANE – HIGH ST HOP HOUSE</strong></p>
<p><strong>JAMES JOHNSON III TRIO &#8211; MUSICA</strong></p>
<p><strong>GLENN HOLMES QUARTET – BLU JAZZ+</strong></p>
<p><strong>ACE BOOGIE/COOL OUT BREED – UNCORKED WINE BAR</strong></p>
<p><strong>DAN BRUCE/AXIS TRIO – HIGH ST HOP HOUSE</strong></p>
<p><strong>BLUELIGHT &#8211; MUSICA</strong></p>
<p><strong>BOBBY SELVAGGIO’S RED RHINOCEROS – BLU JAZZ+</strong></p>
<p><strong>RED LIGHT ROXY – HIGH ST HOP HOUSE</strong></p>
<p><strong>HOWARD ST BLUES BAND &#8211; MUSICA</strong></p>
<p><strong>COLD CITY BRASS &#8211; PARADE</strong></p>
<p><strong>VICTOR PROVOST(STEEL PANS) – LOCK 3</strong></p>
<p><strong>JOEY DEFRANCESCO(ORGAN) &amp; THE PEOPLE – LOCK 3</strong></p>
<p><strong>SAMMY DELEON Y SU ORQUESTA – BLU JAZZ+</strong></p>
<p><strong>FUNKYARDX &#8211; MUSICA</strong></p>
<p>DOWNTOWN AKRON <a href="http://www.rubbercityjazz.com/">www.rubbercityjazz.com</a></p>
<p>(OPEN TONE MUSIC)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>DONATION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>LINCOLN PARK GAZEBO, 1200 STARKWEATHER, CLEVELAND <a href="http://www.artconcerts.org/">www.artconcerts.org</a> (ARTS RENAISSANCE TREMONT)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>FREE</td>
<td colspan="3" width="418"><strong>AKIN FOR JAZZ</strong></p>
<p>UPTOWN PARK, COURT &amp; WASHINGTON, MEDINA 330‑722‑2541  <a href="http://www.ormaco.org/">www.ormaco.org</a></p>
<p>(OHIO REGIONAL MUSIC ARTS CULTURAL OUTREACH)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>DAVE STRYKER(GUITAR)( QUARTET: ERIC ALEXANDER(SAX), JARED GOLD(ORGAN), BRYON LANDHAM(DRUMS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">2PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>SWINGTIME BIG BAND</strong></p>
<p>PEPPER PIKE GAZEBO, SHAKER &amp; OLD BRAINARD 216‑831‑8500 <a href="http://www.pepperpike.org/">www.pepperpike.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">ADMISSION</p>
<p>2PM</td>
<td colspan="3" width="418"><strong>“RUBBER CITY JAZZ &amp; BLUES FESTIVAL”:</strong></p>
<p><strong>JAZZ/GOSPEL BRUNCH – AKRON CIVIC CENTER</strong></p>
<p>AKRON CIVIC THEATER <a href="http://www.rubbercityjazz.com/">www.rubbercityjazz.com</a></p>
<p>(OPEN TONE MUSIC)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">3PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>HUBBS GROOVE</strong></p>
<p>SPRING COMMON PARK, 530 MAHONING, YOUNGSTOWN 330‑360‑1848 <a href="https://www.facebook.com/Jazz-In-The-Park-Youngstown-142005992490865/">facebook</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“A TRIBUTE TO ELLA FITZGERALD”: CLEVELAND ORCHESTRA, RANDALL CRAIG FLEISCHER(CONDUCTOR), CAPATHIA JENKINS(VOCAL), HAROLYN BLACKWELL(VOCAL), AISHA DE HAAS(VOCAL)</strong></p>
<p>BLOSSOM MUSIC CENTER, 1145 W STEELS CORNERS, CUYAHOGA FALLS 216‑231‑1111 <a href="http://www.clevelandorchestra.com/">www.clevelandorchestra.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">30 AUGUST (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>JASON MARSALIS(VIBES)/21<sup>ST</sup> CENTURY TRAD BAND: AUSTIN JOHNSON(PIANO), WILL GOBLE(BASS), DAVE POTTER(DRUMS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">31 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ALEX SCHROCK(GUITAR) TRIO: RYAN JEWELL(BASS), CHAD GREENWALD(DRUMS)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">1 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ERNIE KRIVDA(SAX) QUARTET: DAVE THOMAS(ORGAN)</strong></p>
<p>LAKEWOOD PUBLIC LIBRARY, 15425 DETROIT 216‑226‑8275</p>
<p><a href="http://www.lkwdpl.org/">www.lkwdpl.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">1 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>DOMINICK FARINACCI(TRUMPET) SEXTET: SHENEL JOHNS(VOCAL), JULIEN LABRO(ACCORDION), CHRISTIAN TAMBURR(VIBES), JON MICHEL(BASS), KYLE POOLE(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">1 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>TIA BRAZDA(VOCAL)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">1 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>GRETJE ANGELL(VOCAL)</strong></p>
<p>PUB BRICCO, 1841 MERRIMAN, AKRON 330‑869‑0035 <a href="http://www.pubbricco.com/">www.pubbricco.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">1 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>WAVE MAGNETIK: DONALD MALLOY(TRUMPET); HR3</strong></p>
<p>BEACHLAND TAVERN, 15711 WATERLOO, CLEVELAND 216‑383‑1124 <a href="http://www.beachlandballroom.com/">www.beachlandballroom.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">2 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>GRETJE ANGELL(VOCAL)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">3 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">6PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>CHAD LEFKOWITZ-BROWN(SAX)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">4-6 SEPTEMBER (MO-WE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>“UNDER ONE SUN”: JAMEY HADDAD(PERCUSSION), BILLY DREWES(SAX), MICHAEL WARD-BERGMAN(ACCORDION), LEO BLANCO(PIANO), ROBERTO OCCHIPINTI(BASS), SALAR NADER(TABLA), ALI PARIS(QANOUN)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">6 SEPTEMBER (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>TOM RAINEY(DRUMS) TRIO: MARY HALVORSON(GUITAR), INGRID LAUBROCK(SAX)</strong></p>
<p>PACA, 1505 STATE, ERIE, PA 814-434-0687 <a href="http://www.paca1505.com/">www.paca1505.com</a></p>
<p>(JAZZERIE) (100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">7 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">FREE</p>
<p>6PM</p>
<p>6:30PM</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“HEIGHTS MUSIC HOP”:</strong></p>
<p><strong>MOUSTACHE YOURSELF – MAC’S BACKS, 1820 COVENTRY</strong></p>
<p><strong>ALYSSA BOYD – LA CAVE DU VIN, 2785 EUCLID HTS</strong></p>
<p>COVENTRY AREA, CLEVELAND HTS 216‑320‑1423 <a href="http://www.heightsmusichop.com/">www.heightsmusichop.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">7 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“GOING (BACK) TO KANSAS CITY”: EAST CENTRAL JAZZ EDUCATORS ALL-STAR BIG BAND</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">7 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>SHAWN MAXWELL’S(REEDS) NEW TOMORROW: VICTOR GARCIA(TRUMPET), MATT NELSON(PIANO), JUNIUS PAUL(BASS), PHIL BEALE(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">8 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">FREE</p>
<p>6PM</p>
<p>7:30PM</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“HEIGHTS MUSIC HOP”:</strong></p>
<p><strong>MOVE QUARTET – LUNA BAKERY, 2482 FAIRMOUNT</strong></p>
<p><strong>JACOB WYNNE ENSEMBLE – LUNA BAKERY</strong></p>
<p>CEDAR/FAIRMOUNT AREA, CLEVELAND HTS 216‑320‑1423 <a href="http://www.heightsmusichop.com/">www.heightsmusichop.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">9 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">FREE</p>
<p>6PM</p>
<p>6:30PM</p>
<p>7:30PM</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“HEIGHTS MUSIC HOP”:</strong></p>
<p><strong>HOT SAUCE CARTEL – RIB CAGE, 2214 LEE</strong></p>
<p><strong>HARRY BACHARACH – MAROTTA’S, 2289 LEE</strong></p>
<p><strong>MOISES BORGES – LOPEZ, 2196 LEE</strong></p>
<p>LEE ROAD AREA, CLEVELAND HTS 216‑320‑1423 <a href="http://www.heightsmusichop.com/">www.heightsmusichop.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">9 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>DOMINICK FARINACCI(TRUMPET) &amp; FRIENDS, SHENEL JOHNS(VOCAL), JIMMY DUNN(COMIC)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑241‑6000 <a href="http://www.playhousesquare.org/">www.playhousesquare.org</a></p>
<p>(MICHAEL J FOX FOUNDATION FOR PARKINSON’S)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">9 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>FLIPPO: MICHAEL COX(SAX), ERIK AUGIS(KEYBOARDS), ANDY WOODSON(BASS), LOUIS TSAMOUS(DRUMS), KELLY CRUM‑DELAVERIS(VOCAL)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">2PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>BOBBY SELVAGGIO(SAX)/DAN BRUCE(GUITAR)</strong></p>
<p>WADSWORTH PUBLIC LIBRARY, 132 BROAD 330‑334‑5761 <a href="http://www.wadsworthlibrary.com/">www.wadsworthlibrary.com</a></p>
<p>(OHIO REGIONAL MUSIC ARTS AND CULTURAL OUTREACH)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">4PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>HUBB’S GROOVE</strong></p>
<p>GARFIELD MONUMENT, LAKE VIEW CEMETERY, 12316 EUCLID, CLEVELAND 216‑421‑2665 <a href="http://www.lakeviewcemetery.com/">www.lakeviewcemetery.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>SOPHISTICATED SWING BIG BAND</strong></p>
<p>LYNDHURST PARK, 1341 PARKVIEW 440‑646‑9273</p>
<p><a href="http://www.lyndhurst-oh.com/">www.lyndhurst-oh.com</a> (HOME DAYS)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">12 SEPTEMBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>PEGGY COYLE(VOCAL) &amp; FRIENDS</strong></p>
<p>SALEM COMMUNITY CENTER, 1098 N ELSWORTH, SALEM 330‑332‑5885 <a href="http://www.salemcommunitycenter.com/">www.salemcommunitycenter.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">14-17 SEPTEMBER (TH-SU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">ADMISSION</p>
<p>TH PRIVATE</p>
<p>F 5:30P</p>
<p>SA 10A, 5:30</p>
<p>SU 9A</td>
<td colspan="3" width="418"><strong>CLEVELAND CLASSIC JAZZ PARTY: DUKE HEITGER(CORNET), RANDY REINHART(TRUMPET), KEN PEPLOWSKI(REEDS), DAN BLOCK(REEDS), SCOTT ROBINSON(REEDS), DAN BARRETT(TROMBONE), HOWARD ALDEN(GUITAR), ANDY BROWN(GUITAR), JAMES DAPOGNY(PIANO), EHUD ASHERIE(PIANO), ROSSANO SPORTIELLO(PIANO), JOHN DI MARTINO(PIANO), NICKI PARROTT(BASS), FRANK TATE(BASS), PETRA VAN NUIS(VOCAL), FAUX FRENCHMEN, OTHERS</strong></p>
<p>WYNDHAM CLEVELAND AT PLAYHOUSE SQUARE, 1260 EUCLID 216‑956‑0886  <a href="http://www.alleghenyjazz.org/">www.alleghenyjazz.org</a> (ALLEGHENY JAZZ SOCIETY)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">14 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>JOE AUGUSTINE(PIANO) TRIO: DAVE MORGAN(BASS), JIM RUPP(DRUMS)</strong></p>
<p>RICKEL THEATER, ROYCE HALL, LAKE ERIE COLLEGE, 391 W WASHINGTON, PAINESVILLE 855‑GO‑STORM <a href="http://www.lec.edu/">www.lec.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">16 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“YESTERDAY ONCE MORE”: HELEN WELCH(VOCAL)</strong></p>
<p>KENT STATE UNIVERSITY TUSCARAWAS, 330 UNIVERSITY NE, NEW PHILADELPHIA 330‑308‑6400 <a href="http://www.kent.edu/tusc">www.kent.edu/tusc</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">16 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ADAM HAWLEY(GUITAR)/PHIL DENNY(SAX)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">16 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ACE BOOGIE &amp; THE COOL OUT BREED</strong></p>
<p>AKRON CIVIC, 182 S MAIN, AKRON 330‑253‑2488 <a href="http://www.akroncivic.com/">www.akroncivic.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">17 SEPTEMBER (SUN)</p>
<p>&nbsp;</td>
<td width="114">2PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“LUCK BE A LADY: THE SONGS OF FRANK LOESSER”: BILL RUDMAN(HOST), NANCY MAIER(PIANO), KATHERINE DEBOER(VOCAL), ERIC FANCHER(VOCAL)</strong></p>
<p>CUYAHOGA PUBLIC LIBRARY PARMA-SNOW BRANCH, 2121 SNOW 216‑860‑1518 <a href="http://www.musicaltheaterproject.org/">www.musicaltheaterproject.org</a></p>
<p>(THE SONG IS YOU)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">17 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>CLEVELAND JAZZ ORCHESTRA, HELEN WELCH(VOCAL)</strong></p>
<p>EXECUTIVE CATERERS AT LANDERHAVEN, 6111 LANDERHAVEN, MAYFIELD HTS 216‑287‑0945 <a href="http://www.clevelandjazz.org/">www.clevelandjazz.org</a> (CLEVELAND JAZZ ORCHESTRA)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">17-18 SEPTEMBER(SU-MO)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>NICKI PARROTT(BASS,VOCAL) TRIO: JOHN DIMARTINO(PIANO), KEN PEPLOWSKI(REEDS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">17 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7,9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>WILLIE JONES III(DRUMS) ALL-STARS: TERRELL STAFFORD(TRUMPET), STEVE DAVIS(TROMBONE), RALPH MOORE(SAX), ERIC REED(PIANO), GERALD CANNON(BASS)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a> (SHAW JCC)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">21 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">6:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>FABIAN ALMAZAN(PIANO) &amp; RHIZOME</strong></p>
<p>CAT-IN-THE-CRÈME COFFEEHOUSE, 180 W LORAIN, OBERLIN 440‑775‑8610 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">22 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>FABIAN ALMAZAN(PIANO) TRIO: LINDA MAY HAN OH(BASS), HENRY COLE(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">22 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>JAMES LLOYD(KEYBOARDS)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">23 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>6PM FREE</p>
<p>MSTRCLASS</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>MATTHEW STEVENS(GUITAR)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">25 SEPTEMBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“THE HISTORY OF JAZZ MUSIC”: DR JOEL S KELLER</strong></p>
<p>LORAIN PUBLIC LIBRARY N RIDGEVILLE BRANCH, 35700 BAINBRIDGE 440‑327‑8326 <a href="http://www.lorainpubliclibrary.org/">www.lorainpubliclibrary.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">25 SEPTEMBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>CLEVELAND STATE UNIVERSITY JAZZ COMBOS</strong></p>
<p>DRINKO HALL, 2001 EUCLID, CLEVELAND 216‑687‑5010 <a href="http://www.csuohio.edu/music">www.csuohio.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 SEPTEMBER (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>CLEVELAND STATE UNIVERSITY JAZZ ENSEMBLE</strong></p>
<p>DRINKO HALL, 2001 EUCLID, CLEVELAND 216‑687‑5010 <a href="http://www.csuohio.edu/music">www.csuohio.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">28 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>JAZZ AT LINCOLN CENTER ORCHESTRA WITH WYNTON MARSALIS(TRUMPET)</strong></p>
<p>EJ THOMAS HALL, 198 HILL, AKRON 330‑972‑8301 <a href="http://www.uaevents.com/">www.uaevents.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">28 SEPTEMBER(THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>HOT CLUB OF SAN FRANCISCO: PAUL MEHLING(GUITAR), ISABELLE FONTAINE(VOCAL,GUITAR), EVAN PRICE(VIOLIN), JORDAN SAMUELS(GUITAR), SAM ROCHE(BASS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">29 SEPTEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>BOB NIEDERRITER(GUITAR) TRIO: TONY MONACO(ORGAN), VAL KENT(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">30 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ELAN TROTMAN(SAX)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">30 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>SWING DANCE: DAN ZOLA(TRUMPET) ORCHESTRA</strong></p>
<p>SLOVENIAN WORKMEN’S HOME, 15335 WATERLOO, CLEVELAND 216‑374‑1927 <a href="http://www.gethepswing.com/">www.gethepswing.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">1 OCTOBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">TBA</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>BALLISTER: DAVE REMPIS(SAX), FRED LONBORG‑HOLM(CELLO), PAAL NILSSEN‑LOVE(PERCUSSION)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">5 OCTOBER(THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>VANESSA RUBIN(VOCAL), DON BRADEN(SAX) QUARTET: DUNCAN MCMILLAN(ORGAN), PERRY HUGHES(GUITAR), GAYELYNN MCKINNEY(DRUMS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com/">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">6 OCTOBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>DONATION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>VANESSA RUBIN(VOCAL), DON BRADEN(SAX) QUARTET: DUNCAN MCMILLAN(ORGAN), PERRY HUGHES(GUITAR), GAYELYNN MCKINNEY(DRUMS)</strong></p>
<p>ERIE ART MUSEUM, 411 STATE, ERIE PA 814‑459‑5477 <a href="http://www.erieartmuseum.org/">www.erieartmuseum.org</a> (JAZZERIE)</p>
<p>(100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">7 OCTOBER (SAT)</p>
<p>&nbsp;</td>
<td width="114">2PM</p>
<p>FREE</td>
<td colspan="3" width="418"><strong>JACKIE WARREN(PIANO), SAMMY DELEON(PERCUSSION)</strong></p>
<p>CLEVELAND PUBLIC LIBRARY MAIN BRANCH, 325 SUPERIOR 216‑623‑2848 <a href="http://www.cpl.org/">www.cpl.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 OCTOBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ASHLAND</strong><strong> UNIVERSITY</strong><strong> JAZZ ORCHESTRA</strong></p>
<p>HAWKINS-CONARD STUDENT CENTER, 401 COLLEGE, ASHLAND 419-289-5950 <a href="http://www.ashland.edu/">www.ashland.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">11 OCTOBER (WED)</p>
<p>&nbsp;</td>
<td width="114">12PM</p>
<p>DONATION</td>
<td colspan="3" width="418"><strong>GABRIEL’S HORNS</strong></p>
<p>TRINITY CATHEDRAL, 2230 EUCLID, CLEVELAND 216-771-3630</p>
<p><u>www.trinitycleveland.org</u> (BROWNBAG CONCERTS)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">12 OCTOBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>PAULA COLE(VOCAL)</strong></p>
<p>MUSIC BOX SUPPER CLUB, 1148 MAIN, CLEVELAND 216‑242‑1251 <a href="http://www.musicboxcle.com/">www.musicboxcle.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">13 OCTOBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>EUGE GROOVE(SAX) [STEVEN EUGENE GROVE]</strong></p>
<p>TANGIER, 532 W MARKET, AKRON 330‑376‑7171 <a href="http://www.thetangier.com/">www.thetangier.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">16 OCTOBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</td>
<td colspan="3" width="418"><strong>YOUNGSTOWN STATE UNIVERSITY JAZZ ENSEMBLES</strong></p>
<p>CHESTNUT ROOM, KILCAWLEY CENTER, YOUNGSTOWN 330‑941‑3636 <a href="http://www.ysu.edu/">www.ysu.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">17 OCTOBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">TBA</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>THE HAZELNUTS: SHIRA Z CARMEL, YIFEAT ZIV, ANAT MOSHKOVSKI(VOCAL); MANHATTAN TRANSFER: CHERYL BENTYNE, TRIST CURLESS, ALAN PAUL, JANIS SIEGEL(VOCAL)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑987‑4444</p>
<p><a href="http://www.tri-c.edu/tricpresents">www.tri-c.edu/tricpresents</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 OCTOBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7,9PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“SWEETEST DAY DANCE”: PACKARD BIG BAND</strong></p>
<p>PACKARD MUSIC HALL, 1703 MAHONING NW, WARREN 330‑841‑2619 <a href="http://www.packardmusichall.com/">www.packardmusichall.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 OCTOBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>BEN GOLDBERG(CLARINET)/INVISIBLE GUY: MICHAEL COLEMAN(KEYBOARDS), HAMIR ATWAL(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">20 OCTOBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>ADAM RUDOLPH(PERCUSSION)/MOVING PICTURES: HAMID DRAKE(DRUMS), RALPH M JONES(REEDS), DAMON BANKS(BASS), KENNY WESSEL(GUITAR), ALEXIS MARCELO(KEYBOARDS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">21 OCTOBER (SAT)</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>WILL DOWNING(VOCAL), HUBBS GROOVE, SARAH’S GIRL(VOCAL) [STACEY CRAWFORD], ROBERT JOHNSON, MIKE HEAD(COMIC)</strong></p>
<p>TRI-C METRO CAMPUS, 2900 COMMUNITY COLLEGE, CLEVELAND <a href="http://multimusicfest.eventbrite.com/">multimusicfest.eventbrite.com</a></p>
<p>(MC CHATMAN CENTER FOR HUMANITARIAN SERVICES)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">22 OCTOBER (SUN)</p>
<p>&nbsp;</td>
<td width="114">TBA</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“THE MAYOR AND THE PEOPLE”: DOMINICK FARINACCI’S(TRUMPET) THE SPIRIT OF THE GROOVE</strong></p>
<p>MALTZ PERFORMING ARTS CENTER, 1855 ANSEL, CLEVELAND 216‑987‑4444 <a href="http://www.tri-c.edu/tricpresents">www.tri-c.edu/tricpresents</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">23 OCTOBER (MON)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>UNIVERSITY OF AKRON JAZZ COMBOS</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">25 OCTOBER (WED)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>UNIVERSITY OF AKRON JAZZ ENSEMBLE, JAZZ LAB BAND</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">26 OCTOBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</td>
<td colspan="3" width="418"><strong>YOUNGSTOWN STATE UNIVERSITY JAZZ COMBOS</strong></p>
<p>SPOTLIGHT THEATER, BLISS HALL, YOUNGSTOWN 330‑941‑3636 <a href="http://www.ysu.edu/">www.ysu.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">28 OCTOBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ERIE POPS ORCHESTRA, CHRIS BRUBECK(TROMBONE,BASS) QUARTET</strong></p>
<p>WARNER THEATER, 811 STATE, ERIE PA 814‑455‑1375 <a href="http://www.eriephil.org/">www.eriephil.org</a> (JAZZERIE) (100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">3 NOVEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>BALDWIN-WALLACE JAZZ ENSEMBLE</strong></p>
<p>KULAS MUSICAL ARTS BLDG, 96 FRONT, BEREA 440‑826‑2365</p>
<p><a href="http://www.bw.edu/">www.bw.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">4 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>COLLEGE</strong><strong> OF WOOSTER</strong><strong> JAZZ ENSEMBLE</strong></p>
<p>FREEDLANDER THEATER, 329 E UNIVERSITY, WOOSTER 330‑263‑2419 <a href="http://www.wooster.edu/">www.wooster.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">4 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>VICTOR WOOTEN(BASS) TRIO: BOB FRANCESCHINI(SAX), DENNIS CHAMBERS(DRUMS)</strong></p>
<p>BEACHLAND BALLROOM, 15711 WATERLOO, CLEVELAND 216‑383‑1124 <a href="http://www.beachlandballroom.com/">www.beachlandballroom.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">4 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">8 NOVEMBER (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>PHIL MARKOWITZ(PIANO)/ZACK BROCK(VIOLIN)</strong></p>
<p>BIRENBAUM PERFORMANCE SPACE, 10 E COLLEGE, OBERLIN 440‑775‑8610 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">9 NOVEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>VANESSA RUBIN(VOCAL), CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 NOVEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>VANESSA RUBIN(VOCAL), CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>GARTNER AUDITORIUM, CLEVELAND MUSEUM OF ART, 11150 EAST BLVD, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org/">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 NOVEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>SWING DANCE: DAN ZOLA(TRUMPET) ORCHESTRA</strong></p>
<p>MASONIC TEMPLE, 15300 DETROIT, LAKEWOOD 216‑374‑1927 <a href="http://www.gethepswing.com/">www.gethepswing.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">11 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>KAMASI WASHINGTON(SAX)</strong></p>
<p>CLEVELAND AGORA, 5000 EUCLID, CLEVELAND <a href="http://www.agoracleveland.com/">www.agoracleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">12 NOVEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">3PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>JOE AUGUSTINE(PIANO) TRIO</strong></p>
<p>STEINWAY PIANO GALLERY, 334 E HINES HILL, HUDSON 800‑356‑0437 <a href="http://www.steinway-ohio.com/">www.steinway-ohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">17 NOVEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>DONATION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>BOBBY SELVAGGIO(SAX)/RED RHINOCEROUS</strong></p>
<p>ERIE ART MUSEUM, 411 STATE, ERIE PA 814‑459‑5477 <a href="http://www.erieartmuseum.org/">www.erieartmuseum.org</a> (JAZZERIE)</p>
<p>(100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">18 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>RICHARD ELLIOT(SAX)</strong></p>
<p>TANGIER, 532 W MARKET, AKRON 330‑376‑7171 <a href="http://www.thetangier.com/">www.thetangier.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">18 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“SUPERSTAR: MUSIC OF THE CARPENTERS”: HELEN WELCH(VOCAL)</strong></p>
<p>MUSIC BOX SUPPER CLUB, 1148 MAIN, CLEVELAND 216‑242‑1251 <a href="http://www.musicboxcle.com/">www.musicboxcle.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 NOVEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">2PM</p>
<p>FREE W/TIX</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>KAMAL ABDUL-ALUM(TRUMPET)/THE REAL THING: CECIL RUCKER(VIBES), DAN MAIER(KEYBOARDS), KEVIN MUHAMMAD(BASS), LARRY HANCOCK(DRUMS)</strong></p>
<p>CUYAHOGA COUNTY PUBLIC LIBRARY BEACHWOOD BRANCH, 25501 SHAKER 216‑831‑6868 <a href="http://www.cuyahogalibrary.org/">www.cuyahogalibrary.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">19 NOVEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">4PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>“A CENTENNIAL CELEBRATION OF MONK, GILLESPIE, DAMERON AND RICH”: LAKELAND JAZZ IMPACT, LAKELAND CIVIC JAZZ ORCHESTRA</strong></p>
<p>LAKELAND COMMUNITY COLLEGE, 770 CLOCKTOWER, KIRTLAND 440‑525‑7134 <a href="http://www.lakelandcc.edu/">www.lakelandcc.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">20 NOVEMBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</td>
<td colspan="3" width="418"><strong>YOUNGSTOWN STATE UNIVERSITY JAZZ ENSEMBLES</strong></p>
<p>CHESTNUT ROOM, KILCAWLEY CENTER, YOUNGSTOWN 330‑941‑3636 <a href="http://www.ysu.edu/">www.ysu.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">20 NOVEMBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>KENT STATE UNIVERSITY JAZZ STUDIES LARGE ENSEMBLE</strong></p>
<p>LUDWIG RECITAL HALL, KENT 330‑672‑3609 <a href="http://www.kent.edu/">www.kent.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">21 NOVEMBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>KENT STATE UNIVERSITY JAZZ STUDIES COMBO</strong></p>
<p>LUDWIG RECITAL HALL, KENT 330‑672‑3609 <a href="http://www.kent.edu/">www.kent.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 NOVEMBER (MON)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>UNIVERSITY OF AKRON JAZZ GUITAR ENSEMBLES</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 NOVEMBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</td>
<td colspan="3" width="418"><strong>YOUNGSTOWN STATE UNIVERSITY JAZZ COMBOS</strong></p>
<p>SPOTLIGHT THEATER, BLISS HALL, YOUNGSTOWN 330‑941‑3636 <a href="http://www.ysu.edu/">www.ysu.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">29 NOVEMBER (WED)</p>
<p>&nbsp;</td>
<td width="114">12PM</p>
<p>DONATION</td>
<td colspan="3" width="418"><strong>“A JAZZY CHRISTMAS”: JENNIFER COCHRAN(VOCAL)/THE GATEWAY BAND</strong></p>
<p>TRINITY CATHEDRAL, 2230 EUCLID, CLEVELAND 216-771-3630</p>
<p><u>www.trinitycleveland.org</u> (BROWNBAG CONCERTS)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">2 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">2PM</p>
<p>FREE W/TIX</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“HOLIDAY STANDARDS AND ALL THAT JAZZ”: MARTINI FIVE-O</strong></p>
<p>CUYAHOGA COUNTY LIBRARY FAIRVIEW PARK BRANCH, 21255 LORAIN 440‑333‑4700 <a href="http://www.cuyahogalibrary.org/">www.cuyahogalibrary.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">2 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30,9:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>NORMAN BROWN(GUITAR), BOBBY CALDWELL(VOCAL), MARION MEADOWS(SAX)</strong></p>
<p>TANGIER, 532 W MARKET, AKRON 330‑376‑7171 <a href="http://www.thetangier.com/">www.thetangier.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">2 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">2 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>MERCYHURST UNIVERSITY JAZZ ENSEMBLE</strong></p>
<p>TAYLOR LITTLE THEATER, 501 E 38<sup>TH</sup>, ERIE PA 814‑824‑3000 <a href="http://miac.mercyhurst.edu/">miac.mercyhurst.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">4 DECEMBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>ASHLAND UNIVERSITY JAZZ ORCHESTRA</strong></p>
<p>HUGO YOUNG THEATER, 401 COLLEGE, ASHLAND 419-289-5125 <a href="http://www.ashland.edu/">www.ashland.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">5 DECEMBER (TUE)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>UNIVERSITY OF AKRON JAZZ COMBOS</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">6 DECEMBER (WED)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>UNIVERSITY OF AKRON JAZZ ENSEMBLE, JAZZ LAB BAND</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">7 DECEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>DAVE KOZ(SAX), DAVID BENOIT(KEYBOARDS), RICK BRAUN(TRUMPET), PETER WHITE(GUITAR), SELENA ALBRIGHT(VOCAL)</strong></p>
<p>KEYBANK STATE THEATER, 1519 EUCLID, CLEVELAND 216‑241‑6000 <a href="http://www.playhousesquare.org/">www.playhousesquare.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">8 DECEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“HOME FOR THE HOLIDAYS”: AKRON SYMPHONY ORCHESTRA, HELEN WELCH(VOCAL)</strong></p>
<p>EJ THOMAS HALL, 198 HILL, AKRON 330‑535‑8131 <a href="http://www.akronsymphony.org/">www.akronsymphony.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">8 DECEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“BIG BAND JINGLE BELL SWING”: PACKARD BIG BAND</strong></p>
<p>PACKARD MUSIC HALL, 1703 MAHONING NW, WARREN 330‑841‑2619 <a href="http://www.packardmusichall.com/">www.packardmusichall.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">8 DECEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“PEANUTS MEETS THE GRINCH”: CLEVELAND JAZZ ORCHESTRA, RUSS MITCHELL(NARRATOR), EVELYN WRIGHT(VOCAL)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">9 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“HOLIDAY POPS”: AKRON SYMPHONY ORCHESTRA, HELEN WELCH(VOCAL)</strong></p>
<p>MEDINA PERFORMING ARTS CENTER, 851 WEYMOUTH, MEDINA 330‑535‑8131 <a href="http://www.akronsymphony.org/">www.akronsymphony.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">9 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“PEANUTS MEETS THE GRINCH”: CLEVELAND JAZZ ORCHESTRA, RUSS MITCHELL(NARRATOR), EVELYN WRIGHT(VOCAL)</strong></p>
<p>HANNA THEATER, 2067 E 14TH, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org/">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">12 DECEMBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>PEGGY COYLE(VOCAL) &amp; FRIENDS</strong></p>
<p>SALEM COMMUNITY CENTER, 1098 N ELSWORTH, SALEM 330‑332‑5885 <a href="http://www.salemcommunitycenter.com/">www.salemcommunitycenter.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">13 JANUARY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>NEW BASICS BRASS BAND</strong></p>
<p>KENT STATE UNIVERSITY TUSCARAWAS, 330 UNIVERSITY NE, NEW PHILADELPHIA 330‑308‑6400 <a href="http://www.kent.edu/tusc">www.kent.edu/tusc</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">21 JANUARY, 2018 (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>GLENN MILLER ORCHESTRA</strong></p>
<p>STAMBAUGH AUDITORIUM, 1000 FIFTH, YOUNGSTOWN 330‑259‑0555 <a href="http://www.stambaughauditorium.com/">www.stambaughauditorium.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 JANUARY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“THE GERSHWINS IN HOLLYWOOD”: CLEVELAND JAZZ ORCHESTRA, BILL RUDMAN(HOST), JOE HUNTER(PIANO), VINCE MASTRO(VOCAL), TREVA OFFUT(VOCAL)</strong></p>
<p>HANNA THEATER, 2067 E 14TH, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org/">www.clevelandjazz.org</a> (THE SONG IS YOU)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">28 JANUARY, 2018 (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">2PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“THE GERSHWINS IN HOLLYWOOD”: CLEVELAND JAZZ ORCHESTRA, BILL RUDMAN(HOST), JOE HUNTER(PIANO), VINCE MASTRO(VOCAL), TREVA OFFUT(VOCAL)</strong></p>
<p>TEMPLE-TEFERETH ISRAEL, 26000 SHAKER, BEACHWOOD 216‑241‑6000 <a href="http://www.clevelandjazz.org/">www.clevelandjazz.org</a> (THE SONG IS YOU)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">8 FEBRUARY, 2018 (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“LOVE IN CLEVELAND”: CLEVELAND JAZZ ORCHESTRA, HELEN WELCH(VOCAL), ERNIE KRIVDA(SAX)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">9 FEBRUARY, 2018 (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“LOVE IN CLEVELAND”: CLEVELAND JAZZ ORCHESTRA, HELEN WELCH(VOCAL), ERNIE KRIVDA(SAX)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org/">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 FEBRUARY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>CLEVELAND JAZZ ORCHESTRA, HELEN WELCH(VOCAL)</strong></p>
<p>SANDUSKY STATE THEATER, 107 COLUMBUS, SANDUSKY 1‑877‑626‑1950 <a href="http://www.sanduskystate.com/">www.sanduskystate.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">23-4 FEBRUARY, 2018 (F-S)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>COLLEGE</strong><strong> OF WOOSTER</strong><strong> JAZZ ENSEMBLE</strong></p>
<p>FREEDLANDER THEATER, 329 E UNIVERSITY, WOOSTER 330‑263‑2419 <a href="http://www.wooster.edu/">www.wooster.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">24 FEBRUARY, 2018 (SAT)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>US MARINE CORPS JAZZ ORCHESTRA</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">3 MARCH, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“CELEBRATING THE MUSIC OF THE CARPENTERS”: HELEN WELCH(VOCAL)</strong></p>
<p>STOCKER CENTER CIRIGLIANO STUDIO THEATER, LORAIN COUNTY COMMUNITY COLLEGE, ELYRIA 440‑366‑4040 <a href="http://www.lorainccc.edu/">www.lorainccc.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">10 MARCH, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">13-16 MARCH, 2018 (TU-FR)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>TBA</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“BLUE IS MORE THAN A COLOR”: UNIVERSITY OF AKRON JAZZFEST </strong></p>
<p>VARIOUS LOCATIONS, AKRON 330‑972‑8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">15 MARCH, 2018 (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</td>
<td colspan="3" width="418"><strong>“BIRD’S EYE VIEW: THE LEGEND OF CHARLIE PARKER”: TURTLE ISLAND QUARTET</strong></p>
<p>MARY D’ANGELO PERFORMING ARTS CENTER, MERCYHURST UNIVERSITY, 501 E 38TH, ERIE PA 814‑824‑3000 <a href="http://miac.mercyhurst.edu/events">miac.mercyhurst.edu/events</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">16-18 MARCH, 2018 (FR-SU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">VARIOUS</p>
<p>TBA</td>
<td colspan="3" width="418"><strong>LAKELAND JAZZ FESTIVAL</strong></p>
<p>LAKELAND COMMUNITY COLLEGE, 770 CLOCKTOWER, KIRTLAND 440‑525‑7134 <a href="http://www.lakelandcc.edu/">www.lakelandcc.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">17 MARCH, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“A TRIBUTE TO SARAH VAUGHAN”: CHICAGO JAZZ ORCHESTRA, ANN HAMPTON CALLAWAY(VOCAL), DEE ALEXANDER(VOCAL), RENÉ MARIE(VOCAL)</strong></p>
<p>EJ THOMAS HALL, 198 HILL, AKRON 330‑972‑8301 <a href="http://www.uaevents.com/">www.uaevents.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">6 APRIL, 2018 (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“RAGTIME, BLUES AND ALL THAT JAZZ”: CLEVELAND POPS ORCHESTRA, BYRON STRIPLING(TRUMPET,VOCAL)</strong></p>
<p>SEVERANCE HALL, 11001 EUCLID, CLEVELAND 216‑231‑1111 <a href="http://www.clevelandpops.com/">www.clevelandpops.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">14 APRIL, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“JAZZ  MEETS SYMPHONY”: CLEVELAND JAZZ ORCHESTRA, AKRON SYMPHONY ORCHESTRA</strong></p>
<p>EJ THOMAS HALL, 198 HILL, AKRON 330‑535‑8131 <a href="http://www.akronsymphony.org/">www.akronsymphony.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">14 APRIL, 2018 (SAT)</td>
<td width="114">TBA</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“PIEDMONT BLUES – A SEARCH FOR SALVATION” &#8211; GERALD CLAYTON(PIANO,COMPOSER) &amp; THE ASSEMBLY: RENÉ MARIE(VOCAL), LOGAN RICHARDSON(SAX), TIVON PENNICOTT(SAX), DAYNA STEPHENS(SAX), ALAN HAMPTON(GUITAR), JOE SANDERS(BASS), KENDRICK SCOTT(DRUMS), MAURICE CHESTNUT(TAP DANCE)</strong></p>
<p>TRI-C METROPOLITAN CAMPUS, 2900 COMMUNITY COLLEGE, CLEVELAND 216‑987‑4444 <a href="http://www.tri-c.edu/tricpresents">www.tri-c.edu/tricpresents</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">23 APRIL, 2018 (MON)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>UNIVERSITY OF AKRON JAZZ COMBOS</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 APRIL, 2018 (FRI)</td>
<td width="114">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>UNIVERSITY OF AKRON JAZZ GUITAR ENSEMBLES</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">27 APRIL, 2018 (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>COLLEGE</strong><strong> OF WOOSTER</strong><strong> JAZZ ENSEMBLE</strong></p>
<p>FREEDLANDER THEATER, 329 E UNIVERSITY, WOOSTER 330‑263‑2419 <a href="http://www.wooster.edu/">www.wooster.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">28 APRIL, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">28 APRIL, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>MERCYHURST UNIVERSITY JAZZ ENSEMBLE</strong></p>
<p>TAYLOR LITTLE THEATER, 501 E 38<sup>TH</sup>, ERIE PA 814‑824‑3000 <a href="http://miac.mercyhurst.edu/">miac.mercyhurst.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">29 APRIL, 2018 (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">3PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“BIG BAND DANCE”: UNIVERSITY OF AKRON SCHOOL OF MUSIC BIG BANDS</strong></p>
<p>STAGE DOOR @ EJ THOMAS HALL, 198 HILL, AKRON 330‑972‑7570 <a href="http://www.ejthomashall.com/">www.ejthomashall.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">11 MAY, 2018 (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“CARIBBEAN MUSIC EXPLOSION”: CLEVELAND JAZZ ORCHESTRA, DAN WILSON(GUITAR)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com/">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="193">12 MAY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="114">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="418"><strong>“CARIBBEAN MUSIC EXPLOSION”: CLEVELAND JAZZ ORCHESTRA, DAN WILSON(GUITAR)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org/">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td colspan="3" width="690">WRUW-FM, 11220 BELLFLOWER RD., CLEVELAND, OH 44106   216‑368‑2208   <a href="http://www.wruw.org/">www.wruw.org</a></td>
<td width="18"></td>
<td width="18"></td>
</tr>
<tr>
<td width="193"></td>
<td width="114"></td>
<td width="382"></td>
<td width="18"></td>
<td width="18"></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td width="394">
JAZZ IN CLUBS, RESTAURANTS, ETC.</td>
<td width="326"></td>
</tr>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>FRIDAY </strong></p>
<p><strong> </strong></td>
<td width="326"><strong> </strong></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/18 DAN MAIER</p>
<p>8/25 JONATHAN HOOPER</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://laurentiawinery.com/">LAURENTIA VINEYARD</a>, 4599 S MADISON, MDSN&#8230;</td>
<td width="326">12/29 NIA COVINGTON</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.mustardseedmarket.com/">MUSTARD SEED MKT</a>, 3885 W MARKET, AKRON&#8230;.</td>
<td width="326">9/1 PEGGY COYLE/BRAD BOLTON</p>
<p>9/29 GAETANO LETEZIA</p>
<p>11/3 BOB NIEDERRITER TRIO</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://swervegrille.net/shaker-heights/">SWERVE</a>, 20126 CHAGRIN, SHAKER HTS&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">JOHN JSAXX WATKINS</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVD&#8230;.</td>
<td width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/BeausOnTheRiver">BEAU’S ON THE RIVER</a>, 1989 FRONT, CUYAHOGA FALLS&#8230;..</td>
<td width="326">8/18 HELEN WELCH TRIO</p>
<p>8/25 TIM POWELL/PHIL LANTRY</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/18 DRED SCOTT TRIO</p>
<p>8/25 ADMIRABLES/OPEN TONE MUSIC ACADMY</p>
<p>9/1 TIA BRAZDA</p>
<p>9/8 (NO JAZZ)</p>
<p>9/22 JAMES LLOYD</p>
<p>12/8 CLEVELAND JAZZ ORCH/EVELYN WRIGHT</p>
<p>5/11 CLEVELAND JAZZ ORCH/DAN WILSON</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a>, 2920 DETROIT&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/18 (CLOSED)</p>
<p>8/25, 9/8,15 (NO JAZZ)</p>
<p>9/1 DOMINICK FARINACCI SEXTET</p>
<p>9/22 FABIAN ALMAZAN TRIO</p>
<p>9/29 BOB NIEDERRITER TRIO/TONY MONACO</p>
<p>10/20 ADAM RUDOLPH’S MOVING PICTURES</td>
</tr>
<tr>
<td width="394"><a href="http://www.christopherspub.net/">CHRISTOPHER’S PUB</a>, 1318 WARRENSVILLE CTR, CLE HT&#8230;</td>
<td width="326">9/1 GROOVES ANONYMOUS</p>
<p>9/15 CAROL LESLIE</p>
<p>9/22 TONY CUDA’S JAZZ CATS</td>
</tr>
<tr>
<td width="394"><a href="http://www.clarioninnhudson.com/">CLARION INN</a>, 6625 DEAN MEMORIAL PKWY, HUDSON&#8230;&#8230;..</td>
<td width="326">8/25 QS JAZZ</td>
</tr>
<tr>
<td width="394"><a href="http://www.clubisabella.com/">CLUB ISABELLA</a>, 2175 CORNELL, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">CLIFF HABIAN</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/fredericksdine">FREDERICK’S</a>, 22005 EMERY, WRNSVL HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">9/1 MICHAEL AUSTIN QUARTET (1<sup>ST</sup>/MO)</td>
</tr>
<tr>
<td width="394"><a href="http://grandrivercellars.com/">GRAND RIVER CELLARS</a>, 5750 S MADISON, MADISON&#8230;&#8230;&#8230;</td>
<td width="326">8/25 JUSTO SABORIT</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/pages/House-of-Swing/117016621650484?fref=ts">HOUSE OF SWING</a>, 4490 MAYFIELD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/18 REID PROJECT</p>
<p>12/15 ANTHONY LOVANO’S SUPERNATURAL</td>
</tr>
<tr>
<td width="394"><a href="http://jillysmusicroom.com/">JILLY’S MUSIC ROOM</a>, 111 N MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">12/8 TIM MIRTH</td>
</tr>
<tr>
<td width="394"><a href="http://www.johnnyscleveland.com/">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">KEVANTI’S, 691 RICHMOND, RICHMOND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/18 FORECAST</td>
</tr>
<tr>
<td width="394"><a href="http://www.marottas.com/">MAROTTA’S</a>, 2289 LEE, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">HARRY BACHARACH</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/The-Millard-Fillmore-Presidential-Library-814063148615913/">MILLARD FILLMORE PRSDNTL LBRRY</a>, 15617 WATERLOO&#8230;.</td>
<td width="326">9/29 ANTHONY LOVANO SUPERNATURAL TRIO</td>
</tr>
<tr>
<td width="394"><a href="http://mitchellsultralounge.com/">MITCHELL’S ULTRA LOUNGE</a>, 24900 EUCLID, EUCLID&#8230;&#8230;&#8230;..</td>
<td width="326">8/18 EASTBOUND (3<sup>RD</sup>/MO)</p>
<p>8/25 FUNKYARD X (4<sup>TH</sup>/MO)</p>
<p>9/1 FORECAST (1<sup>ST</sup>/MO)</p>
<p>9/8 RUSSELL THOMPSON/FREE AGNT (2<sup>ND</sup>/MO)</td>
</tr>
<tr>
<td width="394"><a href="http://www.mustardseedmarket.com/">MUSTARD SEED MARKET</a>, 867 W MARKET, AKRON&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">9/8 MOUSTACHE YOURSELF</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/18 BILL CUNLIFFE TRIO, JOSH BREAKSTONE</p>
<p>8/25 BEN SIDRAN QUARTET + RICHIE COLE</p>
<p>9/1 SAMMY DELEON LATIN JAZZ SEXTET</p>
<p>9/22, 10/13 (NO JAZZ)</p>
<p>9/29 <em>GLENN</em> DAVIS QUINTET/EVELYN WRIGHT</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/TheRibCageBarGrill">RIB CAGE</a>, 2214 LEE, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/18, 9/1 MYRON WALKER (EVERY OTHER)</p>
<p>8/25, 9/8 GEORGE FOLEY (EVERY OTHER)</td>
</tr>
<tr>
<td width="394"><a href="http://www.sassysbarandgrille.com/">SASSY’S</a>, 10755 RAVENNA, TWINSBURG&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/25 HIP TO THAT</td>
</tr>
<tr>
<td width="394"><a href="http://www.selahrestaurant.com/">SELAH</a>, 130 S BRIDGE, STRUTHERS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/18 STAN MILLER</td>
</tr>
<tr>
<td width="394"><a href="http://www.societycleveland.com/">SOCIETY LOUNGE</a>, 2063 E 4TH, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/25 MOISES BORGES</p>
<p>10/6, 12/15 GROOVES ANONYMOUS</td>
</tr>
<tr>
<td width="394"><a href="http://www.take5live.com/">TAKE 5 RHYTHM &amp; JAZZ</a>, 740 W SUPERIOR, CLEVELAND&#8230;.</td>
<td width="326">8/18, 9/15 RUSSELL THOMPSON</p>
<p>8/25 HUBBS GROOVE</td>
</tr>
<tr>
<td width="394"><a href="http://www.taverneofrichfield.com/">TAVERNE OF RICHFIELD</a>, 3960 BROADVIEW, RICHFIELD&#8230;..</td>
<td width="326"></td>
</tr>
<tr>
<td width="394"><a href="http://www.thorncreekwinery.com/">THORNCREEK WINERY</a>, 155 TREAT, AURORA&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/18 BOB NIEDERRITER</p>
<p>8/25 HOT DJANG!</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="326">DAVE BLAZER, RANDY MOROZ/JESSE DANDY</td>
</tr>
<tr>
<td width="394"><a href="http://www.waterburycoachhouse.com/">WATERBURY COACH HOUSE</a>, 13333 MADISON, LAKEWD&#8230;.</td>
<td width="326">DORIS LONG TRIO</td>
</tr>
<tr>
<td width="394">(LATE) <a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/18 TOMMY LEHMAN (JAM)</td>
</tr>
<tr>
<td width="394">(LATE) <a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;..</td>
<td width="326">MOSS STANLEY</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td width="390"><strong> </strong></p>
<p><strong>SATURDAY</strong></p>
<p>&nbsp;</td>
<td colspan="2" width="330"></td>
</tr>
<tr>
<td width="390">(AFT) <a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="330">8/26 RUBBER CITY BLUES &amp; JAZZ FESTIVAL</td>
</tr>
<tr>
<td width="390">(AFT) <a href="http://www.thelarchmeretavern.com/">LARCHMERE TAVERN</a>, 13051 LARCHMERE, SHAKER..</td>
<td colspan="2" width="330">9/2 NIGHT OWLS (1<sup>ST</sup>/MO)</td>
</tr>
<tr>
<td width="390">(AFT) <a href="http://www.musicboxcle.com/">MUSIC BOX SUPPER CLUB</a>, 1148 MAIN, CLEVELAND..</td>
<td colspan="2" width="330">8/19 REID PROJECT</td>
</tr>
<tr>
<td width="390">(AFT) <a href="http://paninisgrill.com/locations/coventry/">PANINI’S</a>, 1825 COVENTRY, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">8/19 BLU MONSOON</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/19 “JOSHUA BREAKSTONE, SOFT HANDS”</p>
<p>8/26 RUBBER CITY BLUES &amp; JAZZ FESTIVAL</p>
<p>9/23 MATTHEW STEVENS MASTERCLASS</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/19,26 KOFI BOAKYE</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://www.crockerpark.com/">CROCKER PARK</a>, 228 MARKET, WESTLAKE&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">8/19 BOB NIEDERRITER TRIO</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://grandrivercellars.com/">GRAND RIVER CELLARS</a>, 5750 S MADISON,MDSN.</td>
<td colspan="2" width="330">11/18 STAN MILLER</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://laurentiawinery.com/">LAURENTIA VINEYARD</a>, 4599 S MADISON, MDSN&#8230;</td>
<td colspan="2" width="330">9/29, 11/11 STAN MILLER</p>
<p>10/21 NIA COVINGTON</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://www.mustardseedmarket.com/">MUSTARD SEED MKT</a>, 3885 W MARKET, AKRON&#8230;.</td>
<td colspan="2" width="330">8/19 BIASELLA TRIO</p>
<p>8/26, 9/23 DANNY MAZZACCO TRIO</p>
<p>9/9 JAZZ SHEPHERDS</p>
<p>9/30 BOB NIEDERRITER TRIO</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://www.troutmanvineyards.com/">TROUTMAN VNYRDS</a>, 4243 COLUMBUS, WSTER&#8230;..</td>
<td colspan="2" width="330">9/9 INTRANSIT</td>
</tr>
<tr>
<td width="390"><a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="330">8/19 JOSHUA BREAKSTONE</p>
<p>8/26 RUBBER CITY BLUES &amp; JAZZ FESTIVAL</p>
<p>9/2 FUNKYARDX</p>
<p>9/9 FLIPPO</p>
<p>9/16 ADAM HAWLEY/PHIL DENNY</p>
<p>9/23 MATTHEW STEVENS</p>
<p>9/30 ELAN TROTMAN</p>
<p>11/18 ERNIE KRIVDA</td>
</tr>
<tr>
<td width="390"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">8/19 (CLOSED)</p>
<p>9/2,16,23 (NO JAZZ)</p>
<p>9/9 RON DAVIS</p>
<p>9/24 A JAZZY BURLESQUE EXPERIENCE</td>
</tr>
<tr>
<td width="390"><a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVELAND&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/26 NANCY REDD/SOUNDS OF JAZZ</p>
<p>11/11 BALDWIN-WALLACE JAZZ COMBO</td>
</tr>
<tr>
<td width="390"><a href="http://www.christopherspub.net/">CHRISTOPHER’S PUB</a>, 1318 WARRENSVILLE CTR, CLE HT&#8230;</td>
<td colspan="2" width="330">8/19, 10/14 LADY DI/JUST JAZZ</p>
<p>9/2 ANTHONY LOVANO’S SUPERNATURAL</p>
<p>9/30, 12/2 MONKEY KATS</p>
<p>10/28 GRAPETOWN STRUTTERS</td>
</tr>
<tr>
<td width="390"><a href="http://www.clubisabella.com/">CLUB ISABELLA</a>, 2175 CORNELL, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="330">KATHERYN PAYNE</td>
</tr>
<tr>
<td width="390"><a href="http://www.edisonspub.com/">EDISON’S</a>, 2373 PROFESSOR, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/19, 11/25 GROOVES ANONYMOUS</p>
<p>9/2, 10/21, 12/16 REID PROJECT</td>
</tr>
<tr>
<td width="390"><a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55TH NE, CANTON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">9/1 TIM HUNT</td>
</tr>
<tr>
<td width="390"><a href="http://www.guarinoscleveland.com/">GUARINO’S</a>, 12309 MAYFIELD, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/26 HIP TO THAT</td>
</tr>
<tr>
<td colspan="2" width="394"><a href="http://searchhighandlow.com/">HIGH AND LOW WINERY</a>, 588 MEDINA, MEDINA&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">9/9 HIP TO THAT</td>
</tr>
<tr>
<td colspan="2" width="394"><a href="http://jillysmusicroom.com/">JILLY’S MUSIC ROOM</a>, 111 N MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/26 TIM MIRTH</td>
</tr>
<tr>
<td width="390"><a href="http://www.johnnyscleveland.com/">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">CLIFF HABIAN</td>
</tr>
<tr>
<td width="390"><a href="http://www.maizevalley.com/">MAIZE VALLEY WINERY</a>, 6193 EDISON NE, HARTVILLE&#8230;&#8230;..</td>
<td colspan="2" width="330">9/9 PEGGY COYLE/BRAD BOLTON</p>
<p>10/14, 11/11, 12/9 PEGGY COYLE/BRAD BOLTON</td>
</tr>
<tr>
<td width="390"><a href="http://www.musicboxcle.com/">MUSIC BOX SUPPER CLUB</a>, 1148 MAIN, CLEVELAND&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">11/18 HELEN WELCH</td>
</tr>
<tr>
<td width="390"><a href="http://www.mustardseedmarket.com/">MUSTARD SEED MARKET</a>, 867 W MARKET, AKRON&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/26 SAUSALITO</p>
<p>9/23 COPALI</p>
<p>9/30 JOE LEAMAN/DERUBERTIS/RILES III</td>
</tr>
<tr>
<td width="390"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/19 DRED SCOTT TRIO + TONY SCOTT</p>
<p>8/26 DAVE STRYKER QUARTET</p>
<p>9/2 GRETJE ANGELL</p>
<p>9/9 HUBBS GROOVE/STACYS GIRL/IR MICHELLE</p>
<p>9/23, 10/7,14 (NO JAZZ)</p>
<p>9/30 EDDIE BACCUS SR QUINTET + GUESTS</td>
</tr>
<tr>
<td width="390">PARADISE ISLAND SALOON, 830 BABBITT, EUCLID&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">10/21 ANTHONY LOVANO’S SUPERNATURAL</td>
</tr>
<tr>
<td width="390"><a href="http://www.selectrestaurants.com/pier">PIER W</a>, 12700 LAKE, LAKEWOOD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">MOSS STANLEY</td>
</tr>
<tr>
<td width="390"><a href="http://www.societycleveland.com/">SOCIETY LOUNGE</a>, 2063 E 4<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">9/23, 11/25 MOISES BORGES</p>
<p>12/23 MOISES BORGES</td>
</tr>
<tr>
<td width="390"><a href="http://www.take5live.com/">TAKE 5 RHYTHM &amp; JAZZ</a>, 740 W SUPERIOR, CLEVELAND&#8230;.</td>
<td colspan="2" width="330">8/19, 9/16 FORECAST</p>
<p>9/2 SHERENA WYNN</p>
<p>9/30 RUSSELL THOMPSON</td>
</tr>
<tr>
<td width="390"><a href="http://www.taverneofrichfield.com/">TAVERNE OF RICHFIELD</a>, 3960 BROADVIEW, RICHFIELD&#8230;..</td>
<td colspan="2" width="330">8/19 STANDARD PROCEDURE</p>
<p>9/2 BLU MONSOON</td>
</tr>
<tr>
<td width="390"><a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td colspan="2" width="330">DAVE BLAZER, RANDY MOROZ/JESSE DANDY</td>
</tr>
<tr>
<td width="390"><a href="http://www.waterburycoachhouse.com/">WATERBURY COACH HOUSE</a>, 13333 MADISON, LAKEWD&#8230;.</td>
<td colspan="2" width="330">DORIS LONG TRIO</td>
</tr>
<tr>
<td width="390">(LATE) <a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">JACKIE WARREN</td>
</tr>
<tr>
<td width="390"></td>
<td width="4"></td>
<td width="326"></td>
</tr>
</tbody>
</table>
<p><strong><br />
</strong></p>
<table width="0">
<tbody>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>SUNDAY</strong></p>
<p>&nbsp;</td>
<td colspan="2" width="326"></td>
</tr>
<tr>
<td width="394">(MORNING) <a href="http://www.trinitycleveland.org/">TRINITY CATHEDRAL</a>, 2230 EUCLID, CLVLND&#8230;&#8230;</td>
<td colspan="2" width="326">MOSTLY JAZZ MASS</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.musicboxcle.com/">MUSIC BOX</a>, 1148 MAIN, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="326">9/10 ERNIE KRIVDA QUINTET/VINCE MASTRO</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.mustardseedmarket.com/">MUSTARD SEED MKT</a>, 3885 W MKT, AKRON&#8230;&#8230;..</td>
<td colspan="2" width="326">9/10, 11/26 BOB NIEDERRITER TRIO</p>
<p>9/24 JAZZ SHEPHERDS</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.selectrestaurants.com/pier">PIER W</a>, 12700 LAKE, LAKEWOOD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">JACK LACEY</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.facebook.com/Rorys-Ristorante-355161257913006/">RORY’S RISTORANTE</a>, 1518 WALNUT, ERIE, PA&#8230;</td>
<td colspan="2" width="326">CHARLES VENTRELLO/KATIE CHRIEST</td>
</tr>
<tr>
<td width="394">(AFT) <a href="http://www.earlyjas.org/">BRITISH AMRICAN CLB</a>, 8564 RAVENNA, TWNSBRG&#8230;.</td>
<td colspan="2" width="326">8/27, 10/29, 11/26 (TRAD JAM)</p>
<p>9/24, 12/10 (TRAD JAZZ)</td>
</tr>
<tr>
<td width="394">(AFT) <a href="https://debonne.com/">DEBONNE VINEYARDS</a>, 7840 DOTY, MADISON&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">8/27 FORECAST</td>
</tr>
<tr>
<td width="394">(AFT) <a href="http://www.ferrantewinery.com/">FERRANTE WINERY</a>, 5585 SR 307, HARPRSFLD TWP..</td>
<td colspan="2" width="326">9/3,17 NIA COVINGTON</p>
<p>11/5, 12/3 STAN MILLER</td>
</tr>
<tr>
<td width="394">(AFT) <a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">9/14 (NO JAZZ)</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">9/3 CHAD LEFKOWITZ-BROWN</p>
<p>9/10 DAVE BANKS BIG BAND</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVE&#8230;&#8230;..</td>
<td colspan="2" width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.facebook.com/Downtown-Circle-196443783758203">DOWNTOWN CIRCLE</a>, 116 W FEDERAL, YTOWN&#8230;..</td>
<td colspan="2" width="326">(JAZZ JAM)</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55TH NE, CANTON&#8230;&#8230;..</td>
<td colspan="2" width="326">8/20 HELEN WELCH</p>
<p>9/17 KEVIN DISIMONE</p>
<p>9/24 WINELIGHT</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://grandrivercellars.com/">GRAND RIVER CELLARS</a>, 5750 S MADISON,MDSN.</td>
<td colspan="2" width="326">8/20, 9/17, 10/15, 11/19, 12/17 STAN MILLER</p>
<p>8/27, 10/22 LARRY SMITH</p>
<p>9/10, 11/5 DAVE YOUNG</p>
<p>9/24, 12/3 PLAN D</p>
<p>10/1 NIA COVINGTON</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://nuevomodmex.com/">NUEVO</a>, 54 E MILL, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">8/27 ACID CATS</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="326">9/17 WILLIE JONES III ALL-STARS</p>
<p>2/18 CLEVELAND JAZZ ORCH/WELCH/KRIVDA</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">8/20 (CLOSED)</p>
<p>8/27 (NO JAZZ)</td>
</tr>
<tr>
<td width="394"><a href="http://www.thecatinthecream.com/">CAT-IN-THE-CRÈME COFFEEHS</a>, 180 W LORAIN, OBERLIN&#8230;.</td>
<td colspan="2" width="326">11/5,12,19, 4/15 SMALL JAZZ ENSEMBLES</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/fredericksdine">FREDERICK’S</a>, 22005 EMERY, WRNSVL HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="326">MICHAEL AUSTIN QUARTET</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">8/27 ELIJAH GILMORE QUINTET</p>
<p>9/17 NICKI PARROTT/DIMARTINO/PEPLOWSKI</p>
<p>9/24 MARIA JACOBS</td>
</tr>
<tr>
<td width="394"><strong> </strong></p>
<p><strong> </strong></p>
<p><strong>MONDAY</strong></p>
<p>&nbsp;</td>
<td colspan="2" width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.johnnyscleveland.com/">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND..</td>
<td colspan="2" width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.thelarchmeretavern.com/">LARCHMERE TAVERN</a>, 13051 LARCHMERE, SHKR..</td>
<td colspan="2" width="326">GEORGE FOLEY/GENE EPSTEIN</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td colspan="2" width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">9/4 JAMEY HADDAD “UNDER ONE SUN”</p>
<p>10/2 JOEL BROTMAN/PRIME TIME BIG BAND</p>
<p>11/6 (NO JAZZ)</td>
</tr>
<tr>
<td width="394"><a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVELAND&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">SKATCH ANDERSSEN ORCHESTRA</p>
<p>VELVET VOYAGE</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/The-Millard-Fillmore-Presidential-Library-814063148615913/">MILLARD FILLMORE PRSDNTL LBRRY</a>, 15617 WATERLOO&#8230;.</td>
<td colspan="2" width="326">9/4 JOHN STEBAL TRIO (JAM) (1<sup>ST</sup>/MO)</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">9/18 NICKI PARROTT/DIMARTINO/PEPLOWSKI</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td colspan="2" width="326">DEMETRIUS STEINMETZ</td>
</tr>
<tr>
<td colspan="2" width="396"><strong> </strong></p>
<p><strong>TUESDAY</strong></p>
<p>&nbsp;</td>
<td width="324"></td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.downtown140.com/">DOWNTOWN 140</a>, 140 N MAIN, HUDSON&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">PETE CAVANO</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55TH NE, CANTON&#8230;&#8230;..</td>
<td width="324">8/22, 9/26 STAN MILLER</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.johnnyscleveland.com/">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND..</td>
<td width="324">MIKE PETRONE</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="https://www.vault9cle.com/">VAULT</a>, 2017 E 9<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">JUST JAZZ LIVE</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td width="324">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a>, 2920 DETROIT&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="324">9/5 JAMEY HADDAD “UNDER ONE SUN”</p>
<p>10/3 (NO JAZZ)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVELAND&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">8/29 M2B2 BIG BAND</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.facebook.com/pages/Coachs-Place/149809981729138">COACH’S PLACE</a>, 19003 ST CLAIR, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">ANTHONY LOVANO &amp; FRIENDS (JAM)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="https://www.facebook.com/events/1595660217173983">GO FACTORY</a>, 1935 W 96<sup>TH</sup> &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">8/29 OBLIQUE ORCHESTRA (LAST/MO)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.massillonparks.com/parks/senior_center.html">MASSILLON SENIOR CENTER</a>, 39 LINCOLN WAY W&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">8/22 MPL CORE JAZZ BAND/JAZZ JAM (4<sup>TH</sup>/MO)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">8/22 DIEGO FIGUIEREDO</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="324">RANDY MOROZ</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.voshclub.com/">VOSH CLUB</a>, 1414 RIVERSIDE, LAKEWOOD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">8/22, 9/26 SWINGTIME BIG BAND (4<sup>TH</sup>/MO)</p>
<p>9/5 ERNIE KRIVDA FAT TUESDAY BB (1<sup>ST</sup>/MO)</p>
<p>9/12, 10/10 DAN ZOLA ORCHESTRA (2<sup>ND</sup>/MO)</p>
<p>9/19 SWING CITY BIG BAND (3<sup>RD</sup>/MO)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.waterstreettavern.com/">WATER STREET TAVERN</a>, 132 S WATER, KENT&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">DANJO JAZZ ORCHESTRA</td>
</tr>
<tr>
<td width="394"></td>
<td width="2"></td>
<td width="324"></td>
</tr>
</tbody>
</table>
<p><strong><br />
</strong></p>
<table width="0">
<tbody>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>WEDNESDAY</strong></p>
<p>&nbsp;</td>
<td width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.facebook.com/pages/Academy-Tavern/109416025764065?fref=ts">ACADEMY TAVERN</a>, 12800 LARCHMERE, CLVLND..</td>
<td width="326">GEORGE FOLEY</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://bin216cleveland.com/">BIN 216</a>, 1515 EUCLID, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">HARRY BACHARACH/KENNY DAVIS</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/23,30 JOE HUNTER</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/fredericksdine">FREDERICK’S</a>, 22005 EMERY, WRNSVL HTS&#8230;&#8230;&#8230;..</td>
<td width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55<sup>TH</sup> NE, CANTON&#8230;&#8230;&#8230;.</td>
<td width="326">8/23, 9/13 BUCAR &amp; TUREK</p>
<p>9/27 PEGGY COYLE/BRAD BOLTON</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.johnnyscleveland.com/">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND..</td>
<td width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.waterburycoachhouse.com/">WATERBURY COACH HS</a>, 13333 MADISON, LKWD..</td>
<td width="326">GERRY KEATING/NEIL KAMMILLER</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/BaxtersBar">BAXTER’S</a>, 205 S MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">JAZZ WORKSHOP (JAM)</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/23, 9/20,27 JACKIE WARREN</p>
<p>8/30 POSSIBILITIES</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/30 (NO JAZZ)</p>
<p>9/6 JAMEY HADDAD “UNDER ONE SUN”</p>
<p>9/13 CAROL LESLIE QUARTET</p>
<p>9/20 “SIDNEY BECHET”: ERIC SEDDON</p>
<p>10/4 “JIMMY NOONE”: ERIC SEDDON</p>
<p>10/18 “BENNY GOODMAN”: ERIC SEDDON</p>
<p>11/1 “ARTIE SHAW”: ERIC SEDDON</p>
<p>11/15 “ACKER BILK”: ERIC SEDDON</p>
<p>11/29: ERIC SEDDON</p>
<p>12/6 CSU JAZZ COMBOS, ENSEMBLE</td>
</tr>
<tr>
<td width="394"><a href="http://www.thecatinthecream.com/">CAT-IN-THE-CRÈME COFFEEHS</a>, 180 W LORAIN, OBERLIN&#8230;.</td>
<td width="326">11/29 SMALL JAZZ ENSEMBLES</td>
</tr>
<tr>
<td width="394"><a href="http://www.christopherspub.net/">CHRISTOPHER’S PUB</a>, 1318 WARRENSVILLE CTR, CLE HT&#8230;</td>
<td width="326">8/30, 9/27 ERNIE KRIVDA JAZZ WORKSHOP</p>
<p>9/13, 10/11 ERIC SEDDON’S HOT CLUB</p>
<p>10/25 ERNIE KRIVDA JAZZ WORKSHOP</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/The-Hideaway-Bar-Grill-Eastlake-409445962482683">HIDEAWAY BAR &amp; GRILL</a>, 35575 LAKESHORE, EASTLAKE&#8230;</td>
<td width="326">ANTHONY LOVANO NE RHYTHM SECTION (JAM)</td>
</tr>
<tr>
<td width="394"><a href="http://jillysmusicroom.com/">JILLY’S MUSIC ROOM</a>, 111 N MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">9/6 TIM COYNE JAZZ QUARTET</p>
<p>10/4, 11/1, 12/6 TIM COYNE JAZZ QUARTET</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/30 JASON MARSALIS/21<sup>ST</sup> CENTURY TRAD BD</p>
<p>9/6,13,27 (NO JAZZ)</td>
</tr>
<tr>
<td width="394"><a href="http://www.pubbricco.com/">PUB BRICCO</a>, 1841 MERRIMAN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/23 WESTERN RESERVE BIG BAND</p>
<p>8/30 ROCK WEHRMANN/PEGGY COYLE</p>
<p>9/6 LAURA VARCHO</p>
<p>9/13 ACID CATS</p>
<p>9/20 MARIA JACOBS</p>
<p>9/27 SAUSALITO</p>
<p>10/11 MIKE FORFIA</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="326">JACKIE WARREN/JAZZ POSSE</td>
</tr>
<tr>
<td width="394"><a href="http://wineryatwolfcreek.com/">WINERY AT WOLF CREEK</a>, 2637 S CLE-MASS, NORTON&#8230;&#8230;.</td>
<td width="326">9/13, 11/15 INTRANSIT</td>
</tr>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>THURSDAY</strong></p>
<p>&nbsp;</td>
<td width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/24,31 GEORGE FOLEY</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://colonypub.com/">COLONY PUB &amp; GRILLE</a>, 2670 W 8<sup>TH</sup>, ERIE PA&#8230;&#8230;&#8230;</td>
<td width="326">COLONY HOUSE BAND</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.johnnyscleveland.com/">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.belaireclarion.com/">MAXI’S CAFÉ</a>, 2800 W 8<sup>TH</sup>, ERIE PA&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">DAVE VAN AMBERG &amp; FRIENDS</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.parisroombistro.com/">PARIS ROOM BISTRO</a>, 7 N FRANKLIN, CHAG FLS&#8230;</td>
<td width="326">HARRY BACHARACH</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://mytaza.com/">TAZA</a>, 28601 CHAGRIN, WOODMERE&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">CLIFF HABIAN</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com/">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/24, 9/14,28 THERON BROWN TRIO(JAM)</p>
<p>8/31 ALEX SCHROCK TRIO</p>
<p>9/7 E CENTRAL JAZZ EDUCATORS ALLSTAR BB</p>
<p>11/9 CLEVELAND JAZZ ORCH/VANESSA RUBIN</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a>, 2920 DETROIT&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/24, 9/14 (NO JAZZ)</p>
<p>9/7 SHAWN MAXWELL’S NEW TOMORROW</p>
<p>9/21 DAN BRUCE TRIO</p>
<p>9/28 OLDS/PUJOLAS/GREY</p>
<p>10/19 BEN GOLDBERG’S INVISIBLE GUY</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com/">BURNTWOOD TAVERN</a>, 3750 W MARKET, FAIRLAWN&#8230;&#8230;&#8230;..</td>
<td width="326">9/14 BLU MONSOON</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com/">BURNTWOOD TAVERN</a>, 4320 EVERHARD NW, CANTON&#8230;&#8230;..</td>
<td width="326">8/31 BLU MONSOON</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com/">BURNTWOOD TAVERN</a>, 2291 RIVERFRONT, CUY FALLS&#8230;&#8230;.</td>
<td width="326"></td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com/">BURNTWOOD TAVERN</a>, 5835 LANDERBROOK, LYNDHRST&#8230;</td>
<td width="326">8/24 BLU MONSOON</td>
</tr>
<tr>
<td width="394"><a href="http://www.thecatinthecream.com/">CAT-IN-THE-CRÈME COFFEEHS</a>, 180 W LORAIN, OBERLIN&#8230;.</td>
<td width="326">11/2,9,16,30, 4/12,19 SMALL JAZZ ENSEMBLES</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/pages/House-of-Swing/117016621650484?fref=ts">HOUSE OF SWING</a>, 4490 MAYFIELD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">REID PROJECT (JAM)</td>
</tr>
<tr>
<td width="394"><a href="http://www.musicboxcle.com/">MUSIC BOX SUPPER CLUB</a>, 1148 MAIN, CLEVELAND&#8230;&#8230;&#8230;..</td>
<td width="326">9/7 ERIC SEDDON</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/24 BEN SIDRAN QUARTET + RICHIE COLE</p>
<p>8/31 MOISES BORGES</p>
<p>9/14,21 (NO JAZZ)</p>
<p>9/28 HOT CLUB OF SAN FRANCISCO</p>
<p>10/5 VANESSA RUBIN/DON BRADEN QUINTET</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/TheRibCageBarGrill">RIB CAGE</a>, 2214 LEE, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/24, 9/7 JOE HUNTER (EVERY OTHER)</p>
<p>8/31, 9/14 TIM MATSON (EVERY OTHER)</td>
</tr>
<tr>
<td width="394"><a href="http://www.tozzison12th.com/">TOZZI’S</a>, 4210 12<sup>TH</sup> NW, CANTON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/31 SAVOY BIG BAND</p>
<p>9/28, 10/26, 11/30, 12/14 SAVOY BIG BAND</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com/">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="326">JACKIE WARREN/JAZZ POSSE</td>
</tr>
</tbody>
</table>
    </div>
    <footer>
      <ul class="list-links-horizontal slash-style font-small">
  <li>Categories: <a href="https://wruw.org/category/down-by-the-cuyahoga" rel="category tag">Down by the Cuyahoga</a></li>
  </ul>          </footer>
    

  </article>
          </div>
        </main><!-- /.main -->
        <aside class="sidebar" role="complementary">
          
<section class="widget search-2 widget_search"><form role="search" method="get" class="search-form form-inline" action="https://wruw.org/">
  <label class="sr-only">Search for:</label>
  <input type="search" value="" name="s" class="search-field" placeholder="Search WRUW">
</form>
</section>
<section class="widget recent-posts-2 widget_recent_entries"><h3>Latest News</h3><ul><li><a href="https://wruw.org/wruw/peter-asher-on-route-66-wednesday-816-at-11am">Peter Asher on Route 66 Wednesday 8/16 at 11am!</a></li><li><a href="https://wruw.org/wruw/yeye-ashe-floxy-bee-on-route-66-this-wed-august-9-at-11am">YeYe Asa (Floxy Bee) on Route 66 this Wed. August 9 at 11am!</a></li><li><a href="https://wruw.org/wruw/sonia-aimy-on-route-66-this-wed-82-at-10am">Sonia Aimy on Route 66 this Wed., 8/2 at 10am!</a></li><li><a href="https://wruw.org/wruw/alumni-jazz-programmer-charles-of-on-the-one-joins-down-by-the-cuyahoga-friday-728-at-11pm">Alumni jazz programmer Charles of "On the One" joins "Down by the Cuyahoga" Friday 7/28 at 11pm</a></li><li><a href="https://wruw.org/wruw/judith-owens-on-route-66-wed-july-26-at-10am">Judith Owens on Route 66 Wed.,July 26 at 10am!</a></li></ul></section><section class="widget"><h3>Current Show</h3><ul>
	<li><span class="current-show-show"><a href="https://wruw.org/program/night-of-the-living-dread">Night of the Living Dread</a></span></li>
	</ul></section>

	<section class="widget"><h3>Upcoming Shows</h3>
	<ul><li><span class="current-show-next_show_1"><a href="https://wruw.org/program/innominate">Innominate</a></span></li><li><span class="current-show-next_show_2"><a href="https://wruw.org/program/down-by-the-cuyahoga">Down by the Cuyahoga</a></span></li><li><span class="current-show-next_show_3"><a href="https://wruw.org/program/midnight-marauders">Midnight Marauders</a></span></li></ul></section>

    <section class="widget"><h3>All Programs</h3>
    <ul><select name="program-select" id="program-select">
                <option value="">= Select Program =</option><option value="https://wruw.org/program/probably">"Probably"</option><option value="https://wruw.org/program/167800">167800</option><option value="https://wruw.org/program/18-karat">18 Karat</option><option value="https://wruw.org/program/2tone-army">2Tone Army</option><option value="https://wruw.org/program/3-cups-of-joe">3 Cups of Joe</option><option value="https://wruw.org/program/a-big-ol-smorgasbord">A Big Ol Smorgasbord</option><option value="https://wruw.org/program/a-break-from-thinking">A Break From Thinking</option><option value="https://wruw.org/program/a-different-drum">A Different Drum</option><option value="https://wruw.org/program/a-fireside-chat">A Fireside Chat</option><option value="https://wruw.org/program/a-little-bit-of-everything">A Little Bit of everything</option><option value="https://wruw.org/program/a-new-leaf">A New Leaf</option><option value="https://wruw.org/program/a-pause-from-thinking">A Pause From Thinking</option><option value="https://wruw.org/program/a-revelation-rising">A Revelation Rising</option><option value="https://wruw.org/program/a-scratch-across-the-lens">A Scratch Across the Lens</option><option value="https://wruw.org/program/a-work-in-progress">A Work in Progress</option><option value="https://wruw.org/program/accidental-realism">Accidental Realism</option><option value="https://wruw.org/program/across-the-broad">Across the Broad</option><option value="https://wruw.org/program/ad-nauseum">Ad Nauseum</option><option value="https://wruw.org/program/afro-beats-the-roots">Afro Beats (The Roots)</option><option value="https://wruw.org/program/after-hours">After Hours</option><option value="https://wruw.org/program/after-the-rant">After the Rant</option><option value="https://wruw.org/program/aging-hipster-blues">Aging Hipster Blues</option><option value="https://wruw.org/program/airwaves-anonymous">Airwaves Anonymous</option><option value="https://wruw.org/program/all-roads-lead-to-rome">All Roads Lead to Rome</option><option value="https://wruw.org/program/almost-anything-goes">Almost Anything Goes</option><option value="https://wruw.org/program/alphabet-fish-soup">Alphabet Fish Soup</option><option value="https://wruw.org/program/altcountry">altcountry</option><option value="https://wruw.org/program/americana-breakdown">Americana Breakdown</option><option value="https://wruw.org/program/an-ear-to-the-ground">An Ear to the Ground</option><option value="https://wruw.org/program/and-no-kenny-g">And No Kenny G</option><option value="https://wruw.org/program/another-indie-music-show">Another Indie Music Show</option><option value="https://wruw.org/program/artists-you-know-songs-you-dont">Artists You Know Songs You Dont</option><option value="https://wruw.org/program/astral-trash">Astral Trash</option><option value="https://wruw.org/program/audio-daydream">Audio Daydream</option><option value="https://wruw.org/program/awesome-clef">Awesome Clef</option><option value="https://wruw.org/program/back-to-the-trap-house">Back to the Trap House</option><option value="https://wruw.org/program/bad-for-business">Bad for Business</option><option value="https://wruw.org/program/bad-music">Bad Music</option><option value="https://wruw.org/program/ballistic-visions">Ballistic Visions</option><option value="https://wruw.org/program/beat-disciples">Beat Disciples</option><option value="https://wruw.org/program/beat-happenings">Beat Happenings</option><option value="https://wruw.org/program/beat-matrix">Beat Matrix</option><option value="https://wruw.org/program/beats-that-make-ya-bass-break">Beats That Make Ya Bass Break</option><option value="https://wruw.org/program/beautiful-dreadnought">Beautiful Dreadnought</option><option value="https://wruw.org/program/bend-minding-a-trip-through-the-psyche">Bend Minding A Trip Through the Psyche</option><option value="https://wruw.org/program/betwixt-and-between">Betwixt and Between</option><option value="https://wruw.org/program/beyond-the-pale">Beyond the Pale</option><option value="https://wruw.org/program/biobebop">Biobebop</option><option value="https://wruw.org/program/bird-calls">Bird Calls</option><option value="https://wruw.org/program/black-and-white">Black and White</option><option value="https://wruw.org/program/black-light-temple">Black Light Temple</option><option value="https://wruw.org/program/black-out-tune-out">Black Out Tune Out</option><option value="https://wruw.org/program/black-scorpio">Black Scorpio</option><option value="https://wruw.org/program/blogtalk">BlogTalk</option><option value="https://wruw.org/program/bluegrass-breakdown">Bluegrass Breakdown</option><option value="https://wruw.org/program/bohemian-soup">Bohemian Soup</option><option value="https://wruw.org/program/boiled-frogs">Boiled Frogs</option><option value="https://wruw.org/program/boiler-room-dance-party">Boiler Room Dance Party</option><option value="https://wruw.org/program/born-to-lose">Born to Lose</option><option value="https://wruw.org/program/breakfast-toast">Breakfast Toast</option><option value="https://wruw.org/program/bug-city-stew">Bug City Stew</option><option value="https://wruw.org/program/burger-swag-town">Burger Swag Town</option><option value="https://wruw.org/program/burned-out-psychedelia">Burned Out Psychedelia</option><option value="https://wruw.org/program/burning-river-radio">Burning River Radio</option><option value="https://wruw.org/program/cest-la-mode">C'est La Mode</option><option value="https://wruw.org/program/cafe-y-chicarrones">Cafe y Chicarrones</option><option value="https://wruw.org/program/calculated-chaos">Calculated Chaos</option><option value="https://wruw.org/program/cant-stop-the-beat">Can't Stop the Beat</option><option value="https://wruw.org/program/caribella">Caribella</option><option value="https://wruw.org/program/charlie-sabers-rock-country-casserole">Charlie Saber's Rock & Country Casserole</option><option value="https://wruw.org/program/charlie-sabers-crap">Charlie Sabers CRAP</option><option value="https://wruw.org/program/charlie-sabers-rock-and-pop-souffle">Charlie Sabers Rock and Pop Souffle</option><option value="https://wruw.org/program/charlies-jukebox">Charlies Jukebox</option><option value="https://wruw.org/program/charlottes-seventies-sometimes">Charlottes Seventies Sometimes</option><option value="https://wruw.org/program/chasing-infinity">Chasing Infinity</option><option value="https://wruw.org/program/children-of-the-metal-movement">Children of the Metal Movement</option><option value="https://wruw.org/program/cinema-serenade">Cinema Serenade</option><option value="https://wruw.org/program/classical-delirium">Classical Delirium</option><option value="https://wruw.org/program/delirium-without-walls">Classical Delirium</option><option value="https://wruw.org/program/cleveland-peoples-radio">Cleveland Peoples Radio</option><option value="https://wruw.org/program/college-pop-starts-with-xtc">College Pop Starts with XTC</option><option value="https://wruw.org/program/come-on">Come On</option><option value="https://wruw.org/program/communique">Communique</option><option value="https://wruw.org/program/contraband">Contraband</option><option value="https://wruw.org/program/cool-beans">Cool Beans</option><option value="https://wruw.org/program/cosmic-frequencies">Cosmic Frequencies</option><option value="https://wruw.org/program/cover-to-cover">Cover to Cover</option><option value="https://wruw.org/program/crossroad-collective">Crossroad Collective</option><option value="https://wruw.org/program/dain-bramage">Dain Bramage</option><option value="https://wruw.org/program/dare-waves">Dare Waves</option><option value="https://wruw.org/program/dark-comedy-late-show">Dark Comedy Late Show</option><option value="https://wruw.org/program/darkfield-imagery">Darkfield Imagery</option><option value="https://wruw.org/program/darnielle-hates-cleveland">Darnielle Hates Cleveland</option><option value="https://wruw.org/program/defend-cleveland">Defend Cleveland</option><option value="https://wruw.org/program/delicious-delusions-of-a-discriminating-mind">Delicious Delusions of a Discriminating Mind</option><option value="https://wruw.org/program/delirium">Delirium</option><option value="https://wruw.org/program/delirium-abysma">Delirium Abysma</option><option value="https://wruw.org/program/democracy-now">Democracy Now</option><option value="https://wruw.org/program/desi-groove">Desi Groove</option><option value="https://wruw.org/program/destruction-by-definition">Destruction by Definition</option><option value="https://wruw.org/program/dig-baby-dig-the-60s-rock-and-roll-excavation">Dig Baby Dig  The 60s rock and roll excavation</option><option value="https://wruw.org/program/digital-dream">Digital Dream</option><option value="https://wruw.org/program/digital-horizons">Digital Horizons</option><option value="https://wruw.org/program/dirt-dont-hurt">dirt don't hurt</option><option value="https://wruw.org/program/distributed-living">Distributed Living</option><option value="https://wruw.org/program/diversified-inc">Diversified, Inc.</option><option value="https://wruw.org/program/divisible-by-zero">Divisible by Zero</option><option value="https://wruw.org/program/dj-dingleberry-and-the-ding-dang-hour">DJ Dingleberry and the Ding Dang Hour</option><option value="https://wruw.org/program/doing-democracy">Doing Democracy</option><option value="https://wruw.org/program/domestic-terrorism">Domestic  Terrorism</option><option value="https://wruw.org/program/doppler-effect">Doppler Effect</option><option value="https://wruw.org/program/down-by-the-cuyahoga">Down by the Cuyahoga</option><option value="https://wruw.org/program/down-south-camp-meeting">Down South Camp Meeting</option><option value="https://wruw.org/program/dr-tastys-dance-hour">Dr. Tasty's Dance Hour</option><option value="https://wruw.org/program/dreamboat">dreamboat</option><option value="https://wruw.org/program/dropped-among-this-crowd">Dropped Among This Crowd</option><option value="https://wruw.org/program/dub-style-beyond">Dub Style  Beyond</option><option value="https://wruw.org/program/dub-style-songs-of-praise">Dub Style Songs of Praise</option><option value="https://wruw.org/program/dustbowl-blizzards">Dustbowl Blizzards</option><option value="https://wruw.org/program/ears-to-the-ground">Ears to the Ground</option><option value="https://wruw.org/program/el-gato-blanco">El Gato Blanco</option><option value="https://wruw.org/program/el-maana">El Maana</option><option value="https://wruw.org/program/el-manana">El Manana</option><option value="https://wruw.org/program/elaborate">Elaborate</option><option value="https://wruw.org/program/electric-feel">Electric Feel</option><option value="https://wruw.org/program/emancipate-the-energy">Emancipate the Energy</option><option value="https://wruw.org/program/emergency-donuts">Emergency Donuts</option><option value="https://wruw.org/program/empty">EMPTY</option><option value="https://wruw.org/program/enjoy-the-mayo">Enjoy the Mayo</option><option value="https://wruw.org/program/enter-galactic">Enter Galactic</option><option value="https://wruw.org/program/erie-effusion">Erie Effusion</option><option value="https://wruw.org/program/erie-wax">Erie Wax</option><option value="https://wruw.org/program/estacin">Estacin</option><option value="https://wruw.org/program/etamenanki-project">Etamenanki Project</option><option value="https://wruw.org/program/event-horizon">Event Horizon</option><option value="https://wruw.org/program/everything-here-is-something">Everything Here is Something</option><option value="https://wruw.org/program/exploding-plastic-inevitable">Exploding Plastic Inevitable</option><option value="https://wruw.org/program/factory-direct">Factory Direct</option><option value="https://wruw.org/program/fair-winds-forever">Fair Winds Forever</option><option value="https://wruw.org/program/fantasy-for-transmitter-and-two-hosts">Fantasy for Transmitter and Two Hosts</option><option value="https://wruw.org/program/fat-monday">Fat Monday</option><option value="https://wruw.org/program/fear-and-loathing-in-cleveland-ohio">Fear and Loathing in Cleveland Ohio</option><option value="https://wruw.org/program/for-da-gurwz">For Da Gurwz</option><option value="https://wruw.org/program/fort">Fort</option><option value="https://wruw.org/program/forte">Forté</option><option value="https://wruw.org/program/fox-crow-variety-show">Fox-Crow Variety Show</option><option value="https://wruw.org/program/freak-unique">Freak Unique</option><option value="https://wruw.org/program/free-samples">Free Samples</option><option value="https://wruw.org/program/freebase-tamari">Freebase Tamari</option><option value="https://wruw.org/program/freestylin">Freestylin</option><option value="https://wruw.org/program/friend-hospital">Friend Hospital</option><option value="https://wruw.org/program/gaywaves-2">Gaywaves</option><option value="https://wruw.org/program/get-awkward">Get Awkward</option><option value="https://wruw.org/program/get-fat">Get Fat</option><option value="https://wruw.org/program/get-the-funk-out-ma-face">Get the Funk Out Ma Face</option><option value="https://wruw.org/program/get-up-offa-that-thang">Get Up Offa That Thang</option><option value="https://wruw.org/program/gin-tronic">Gin  Tronic</option><option value="https://wruw.org/program/girls-club">Girls Club</option><option value="https://wruw.org/program/glazed-and-confused">Glazed and Confused</option><option value="https://wruw.org/program/global-taxi">Global Taxi</option><option value="https://wruw.org/program/good-brains-gone-bad">Good Brains Gone Bad</option><option value="https://wruw.org/program/greasy-kids-stuff">Greasy Kids Stuff</option><option value="https://wruw.org/program/groovy-movie-music">Groovy Movie Music</option><option value="https://wruw.org/program/guerilla-radio">Guerilla Radio</option><option value="https://wruw.org/program/guilty-pleasures">Guilty Pleasures</option><option value="https://wruw.org/program/ham">HAM</option><option value="https://wruw.org/program/ham-radio">HAM Radio</option><option value="https://wruw.org/program/handpicked-beetz">handpicked beetz</option><option value="https://wruw.org/program/harm">HARM</option><option value="https://wruw.org/program/hey-mr-joo">Hey, Mr. Joo</option><option value="https://wruw.org/program/highbrow-lowbrow">Highbrow  Lowbrow</option><option value="https://wruw.org/program/hiphop-and-rb-on-the-216-block">HipHop and RB on the 216 Block</option><option value="https://wruw.org/program/hiphop-anonymous">HipHop Anonymous</option><option value="https://wruw.org/program/hiphop-vs-hippop">HipHop vs HipPop</option><option value="https://wruw.org/program/hiphoptical-illusions">Hiphoptical Illusions</option><option value="https://wruw.org/program/hood-college">Hood College</option><option value="https://wruw.org/program/house-of-funk">House of Funk</option><option value="https://wruw.org/program/how-i-learned-to-stop-worrying-and-love-the-bomb">How I Learned to Stop Worrying and Love the Bomb</option><option value="https://wruw.org/program/i-am-sitting-in-a-room">I Am Sitting In A Room</option><option value="https://wruw.org/program/improv">Improv</option><option value="https://wruw.org/program/indigo-afterglow">Indigo Afterglow</option><option value="https://wruw.org/program/innominate">Innominate</option><option value="https://wruw.org/program/inside-out-upside-down">Inside Out Upside Down</option><option value="https://wruw.org/program/intelligent-animals">Intelligent Animals</option><option value="https://wruw.org/program/intergalactic-bear-massacre">intergalactic bear massacre</option><option value="https://wruw.org/program/iris-1-iris-2">Iris 1  Iris 2</option><option value="https://wruw.org/program/iron-die">Iron Die</option><option value="https://wruw.org/program/is-music-even-good">IS MUSIC EVEN GOOD</option><option value="https://wruw.org/program/were-not-off-the-air-3">It Just Happens</option><option value="https://wruw.org/program/it-just-happens">It Just Happens</option><option value="https://wruw.org/program/it-might-get-loud">It Might Get Loud</option><option value="https://wruw.org/program/its-about-justice">It's About Justice</option><option value="https://wruw.org/program/its-all-jazz-to-me">Its All Jazz to Me</option><option value="https://wruw.org/program/ivys-red-sweater">Ivy's Red Sweater</option><option value="https://wruw.org/program/jackpot">Jackpot</option><option value="https://wruw.org/program/jails-and-churches">Jails and Churches</option><option value="https://wruw.org/program/jam-bands-thank-you-maam">Jam Bands Thank You Maam</option><option value="https://wruw.org/program/jammin-jammz">Jammin Jammz</option><option value="https://wruw.org/program/jimmy-the-julep">Jimmy the Julep</option><option value="https://wruw.org/program/key-lime-pie">Key Lime Pie</option><option value="https://wruw.org/program/kids-these-days">Kids These Days</option><option value="https://wruw.org/program/kill-cupid">Kill Cupid</option><option value="https://wruw.org/program/kjs-k-pop-korner">KJ's K-Pop Planet</option><option value="https://wruw.org/program/know-theyself">Know Theyself</option><option value="https://wruw.org/program/lecume-des-matins">L'ecume des matins</option><option value="https://wruw.org/program/late-night-hobo-blues">Late Night Hobo Blues</option><option value="https://wruw.org/program/latin-perspective">Latin Perspective</option><option value="https://wruw.org/program/laying-down-tracks">Laying Down Tracks</option><option value="https://wruw.org/program/left-of-the-dial">Left of the Dial</option><option value="https://wruw.org/program/legend-of-the-galactic-heroes">Legend of the Galactic Heroes</option><option value="https://wruw.org/program/lend-me-your-ear">Lend Me Your Ear</option><option value="https://wruw.org/program/lets-wrestle">LETS WRESTLE</option><option value="https://wruw.org/program/liberty-sun">Liberty Sun</option><option value="https://wruw.org/program/live-freeform-or-die-hard">Live Freeform or Die Hard</option><option value="https://wruw.org/program/live-from-cleveland">Live from Cleveland</option><option value="https://wruw.org/program/local-laxative">Local Laxative</option><option value="https://wruw.org/program/long-drive">Long Drive</option><option value="https://wruw.org/program/loose-marbles">Loose Marbles</option><option value="https://wruw.org/program/losing-my-edge">Losing My Edge</option><option value="https://wruw.org/program/lost-in-clear-blue">Lost in Clear Blue</option><option value="https://wruw.org/program/lucid-dreams">Lucid Dreams</option><option value="https://wruw.org/program/lunch-pail">Lunch Pail</option><option value="https://wruw.org/program/lyrics-redress">Lyrics Redress</option><option value="https://wruw.org/program/mathematical">Mathematical</option><option value="https://wruw.org/program/max-and-teddy-in-the-morning">Max and Teddy in the Morning</option><option value="https://wruw.org/program/maximum-consumption">Maximum Consumption</option><option value="https://wruw.org/program/meatyard-is-murder">Meatyard is Murder</option><option value="https://wruw.org/program/metal-meltdown">Metal Meltdown</option><option value="https://wruw.org/program/metal-meltdown-overnight">Metal Meltdown Overnight</option><option value="https://wruw.org/program/metal-tortures">Metal Tortures</option><option value="https://wruw.org/program/midnight-marauders">Midnight Marauders</option><option value="https://wruw.org/program/minminimminimalminimalism">MinMinimMinimalMinimalism</option><option value="https://wruw.org/program/mint-car-radio-show">Mint Car Radio Show</option><option value="https://wruw.org/program/misc-pa">Misc, PA</option><option value="https://wruw.org/program/mish-mosh">Mish Mosh</option><option value="https://wruw.org/program/mix-match-bash">Mix  Match Bash</option><option value="https://wruw.org/program/monday-monday">Monday Monday</option><option value="https://wruw.org/program/morning-waves">Morning Waves</option><option value="https://wruw.org/program/mp3-removal-squad">MP3 Removal Squad</option><option value="https://wruw.org/program/museum-without-walls">Museum Without Walls</option><option value="https://wruw.org/program/music-for-psychedelic-submariners">Music for Psychedelic Submariners</option><option value="https://wruw.org/program/music-unlimited">Music Unlimited</option><option value="https://wruw.org/program/musica-humana">Musica Humana</option><option value="https://wruw.org/program/mutant-monday">Mutant Monday</option><option value="https://wruw.org/program/my-maroon-world">My Maroon World</option><option value="https://wruw.org/program/mystery-date">Mystery Date</option><option value="https://wruw.org/program/name-redacted">Name Redacted</option><option value="https://wruw.org/program/nemos-music">Nemo's Music</option><option value="https://wruw.org/program/newd-adventure">NEWd Adventure</option><option value="https://wruw.org/program/night-at-the-movies">Night at the Movies</option><option value="https://wruw.org/program/night-of-the-living-dread">Night of the Living Dread</option><option value="https://wruw.org/program/night-radio">Night Radio</option><option value="https://wruw.org/program/nightshift">Nightshift</option><option value="https://wruw.org/program/no-pants">No Pants</option><option value="https://wruw.org/program/nobody-dances-anymore">Nobody Dances Anymore</option><option value="https://wruw.org/program/noise-noise-noise">Noise Noise Noise</option><option value="https://wruw.org/program/not-your-grandmothers-classical-music">Not Your Grandmother's Classical Music</option><option value="https://wruw.org/program/not-your-mothers-tongue">Not Your Mother's Tongue</option><option value="https://wruw.org/program/number-9">Number 9</option><option value="https://wruw.org/program/numbers">numbers</option><option value="https://wruw.org/program/nurses-on-the-beat">Nurses' On the Beat</option><option value="https://wruw.org/program/off-blue">Off Blue</option><option value="https://wruw.org/program/off-blues-and-jazz">Off Blues and Jazz</option><option value="https://wruw.org/program/off-the-wall-2">Off the Wall</option><option value="https://wruw.org/program/off-the-wall">Off the Wall</option><option value="https://wruw.org/program/on-the-one">On the One</option><option value="https://wruw.org/program/operation-in-cleveland">Operation In Cleveland</option><option value="https://wruw.org/program/out-of-africa">Out of Africa</option><option value="https://wruw.org/program/pair-of-pathetic-peripatetics">Pair of Pathetic Peripatetics</option><option value="https://wruw.org/program/pardon-the-dust">Pardon the Dust</option><option value="https://wruw.org/program/paris-is-burning">Paris is Burning</option><option value="https://wruw.org/program/passive-attraction-programmer-reaction">Passive Attraction Programmer Reaction</option><option value="https://wruw.org/program/peripheral-taste">Peripheral Taste</option><option value="https://wruw.org/program/phoenix-lights">Phoenix Lights</option><option value="https://wruw.org/program/pick-up-the-treble">Pick Up the Treble</option><option value="https://wruw.org/program/pixie-cuts">Pixie Cuts</option><option value="https://wruw.org/program/place-and-time">Place and Time</option><option value="https://wruw.org/program/plastic-rap">Plastic Rap</option><option value="https://wruw.org/program/polka-changed-my-life-today">Polka Changed My Life Today</option><option value="https://wruw.org/program/popular-favorites">Popular Favorites</option><option value="https://wruw.org/program/power-nap-hour">Power Nap Hour</option><option value="https://wruw.org/program/power-to-the-pops">Power to the Pops</option><option value="https://wruw.org/program/press-the-button">Press the Button</option><option value="https://wruw.org/program/pressing-on">Pressing On</option><option value="https://wruw.org/program/prosper-hazzard">Prosper Hazzard</option><option value="https://wruw.org/program/psykick-dancehall">Psykick Dancehall</option><option value="https://wruw.org/program/queen-of-themes">Queen of Themes</option><option value="https://wruw.org/program/quoi-lenfer">Quoi Lenfer</option><option value="https://wruw.org/program/radio-art">Radio Art</option><option value="https://wruw.org/program/radio-basis-function">Radio Basis Function</option><option value="https://wruw.org/program/radio-child">Radio Children</option><option value="https://wruw.org/program/radio-dystopia">Radio Dystopia</option><option value="https://wruw.org/program/radio-dystopia-late">Radio Dystopia Late</option><option value="https://wruw.org/program/radio-italia">Radio Italia</option><option value="https://wruw.org/program/radio-noise-project">Radio Noise Project</option><option value="https://wruw.org/program/radio-personality">Radio Personality</option><option value="https://wruw.org/program/radio-show">Radio Show</option><option value="https://wruw.org/program/reality-in-action">Reality in Action</option><option value="https://wruw.org/program/really-epic-music">Really Epic Music</option><option value="https://wruw.org/program/reggae-roots-and-rock">Reggae Roots and Rock</option><option value="https://wruw.org/program/regionally-speaking">Regionally Speaking</option><option value="https://wruw.org/program/rent-for-sale-radio">Rent for Sale Radio</option><option value="https://wruw.org/program/requiem-for-methuselah">Requiem for Methuselah</option><option value="https://wruw.org/program/rock-and-roll-metropolis">Rock and Roll Metropolis</option><option value="https://wruw.org/program/rock-fm">Rock FM</option><option value="https://wruw.org/program/rock-your-world">Rock Your World</option><option value="https://wruw.org/program/roll-away-the-dew">Roll Away the Dew</option><option value="https://wruw.org/program/roundtable">Roundtable</option><option value="https://wruw.org/program/route-66">Route 66</option><option value="https://wruw.org/program/sampler">Sampler</option><option value="https://wruw.org/program/sea-of-cows">Sea of Cows</option><option value="https://wruw.org/program/selfobsessed-and-sexxee">SelfObsessed and Sexxee</option><option value="https://wruw.org/program/serotonin-storm">Serotonin Storm</option><option value="https://wruw.org/program/sforzando">Sforzando</option><option value="https://wruw.org/program/she-likes-cloth">She likes cloth</option><option value="https://wruw.org/program/shindignation">Shindignation</option><option value="https://wruw.org/program/shocking-females-in-trousers">Shocking Females in Trousers</option><option value="https://wruw.org/program/sinusoidal">Sinusoidal</option><option value="https://wruw.org/program/sixty-minutes-of-seven-inches">Sixty Minutes of Seven Inches</option><option value="https://wruw.org/program/ska-the-right-waysmelly-slumber-party">Ska the right waySmelly Slumber Party</option><option value="https://wruw.org/program/skeletons-from-the-closet">Skeletons from the Closet</option><option value="https://wruw.org/program/skitzo-radio">Skitzo Radio</option><option value="https://wruw.org/program/slipping-through-the-cracks">Slipping Through the Cracks</option><option value="https://wruw.org/program/smiling-politely">Smiling Politely</option><option value="https://wruw.org/program/snakes-ladders">Snakes  Ladders</option><option value="https://wruw.org/program/so-elastic">So Elastic</option><option value="https://wruw.org/program/solitude">Solitude</option><option value="https://wruw.org/program/solo-et-al">Solo et al.</option><option value="https://wruw.org/program/soma-radio">Soma Radio</option><option value="https://wruw.org/program/songs-for-you">Songs For You</option><option value="https://wruw.org/program/soul-food">Soul Food</option><option value="https://wruw.org/program/soul-promises">Soul Promises</option><option value="https://wruw.org/program/sound-revision">Sound + Revision</option><option value="https://wruw.org/program/sound-of-mind">Sound of Mind</option><option value="https://wruw.org/program/sounds-of-summah">Sounds of Summah</option><option value="https://wruw.org/program/soundtrack-to-the-holy-wars">Soundtrack to the Holy Wars</option><option value="https://wruw.org/program/soy-milk-and-fried-dough">Soy Milk and Fried Dough</option><option value="https://wruw.org/program/spectral-regurgitation">Spectral Regurgitation</option><option value="https://wruw.org/program/spectralgraph">Spectralgraph</option><option value="https://wruw.org/program/spoken-word-to-your-mother">Spoken Word to Your Mother</option><option value="https://wruw.org/program/sports-heaven">Sports Heaven</option><option value="https://wruw.org/program/spy-vs-spy">Spy vs Spy</option><option value="https://wruw.org/program/stay-woke">Stay Woke</option><option value="https://wruw.org/program/step-into-my-office">Step Into My Office</option><option value="https://wruw.org/program/stone-soup">Stone Soup</option><option value="https://wruw.org/program/stonecoldbikini">stonecoldbikini</option><option value="https://wruw.org/program/straight-up-with-docsana">Straight Up with Docsana</option><option value="https://wruw.org/program/strange-formula">Strange Formula</option><option value="https://wruw.org/program/stranger-than-paradise">Stranger than Paradise</option><option value="https://wruw.org/program/stream-of-consciousness">Stream of Consciousness</option><option value="https://wruw.org/program/string-theory">String Theory</option><option value="https://wruw.org/program/succumb-to-scum">Succumb to Scum</option><option value="https://wruw.org/program/summer-shenanigans">Summer Shenanigans</option><option value="https://wruw.org/program/sunday-matinee">Sunday Matinee</option><option value="https://wruw.org/program/sundown-sessions">Sundown Sessions</option><option value="https://wruw.org/program/hello-world">Sunny Day</option><option value="https://wruw.org/program/superhet">Superhet</option><option value="https://wruw.org/program/survey-class">Survey Class</option><option value="https://wruw.org/program/susceptible-subconscious">Susceptible Subconscious</option><option value="https://wruw.org/program/sweeney-astray">Sweeney Astray</option><option value="https://wruw.org/program/sweet-and-lowdown">Sweet and Lowdown</option><option value="https://wruw.org/program/swing-a-verse">Swing A Verse</option><option value="https://wruw.org/program/sympathetic-sounds">Sympathetic Sounds</option><option value="https://wruw.org/program/table-for-2-plus-1">Table for 2  Plus 1</option><option value="https://wruw.org/program/takin-it-to-the-streetz-featuring-chaz-and-ap-condor">Takin it to the Streetz featuring Chaz and AP Condor</option><option value="https://wruw.org/program/tangled-rhythm">Tangled Rhythm</option><option value="https://wruw.org/program/tattered-passport">Tattered Passport</option><option value="https://wruw.org/program/teddies-wake-up">Teddie's Wake Up</option><option value="https://wruw.org/program/teen-plague">Teen Plague</option><option value="https://wruw.org/program/teenage-temper-tantrum">Teenage Temper Tantrum</option><option value="https://wruw.org/program/that-70s-show-case-edition">That 70's Show: Case Edition</option><option value="https://wruw.org/program/thats-what-she-said">Thats What She Said</option><option value="https://wruw.org/program/the-59-sound">The '59 Sound</option><option value="https://wruw.org/program/the-7th-dimension">The 7th Dimension</option><option value="https://wruw.org/program/the-album-hour">The Album Hour</option><option value="https://wruw.org/program/the-art-of-noise">The Art of Noise</option><option value="https://wruw.org/program/the-attic-jukebox">The Attic Jukebox</option><option value="https://wruw.org/program/the-bad-bedtime-story">The Bad Bedtime Story</option><option value="https://wruw.org/program/the-baffling-boys-of-beach">The Baffling Boys of Beach</option><option value="https://wruw.org/program/the-beat-pharm">The Beat Farm</option><option value="https://wruw.org/program/the-black-lodge">The Black Lodge</option><option value="https://wruw.org/program/the-brewery">The Brewery</option><option value="https://wruw.org/program/the-buscemi-show">the buscemi show</option><option value="https://wruw.org/program/the-butters">The Butters</option><option value="https://wruw.org/program/the-cellar">The Cellar</option><option value="https://wruw.org/program/the-clap">THE CLAP</option><option value="https://wruw.org/program/the-color-of-puget-sound">The Color of Puget Sound</option><option value="https://wruw.org/program/the-cool">The Cool</option><option value="https://wruw.org/program/the-counselors-cornucopia-of-classic-rock-curios">The Counselor's Cornucopia of Classic Rock & Curios</option><option value="https://wruw.org/program/the-countdown">The Countdown</option><option value="https://wruw.org/program/the-cream-of-broccoli-radio-hour">The Cream of Broccoli Radio Hour</option><option value="https://wruw.org/program/the-dishwasher">The Dishwasher</option><option value="https://wruw.org/program/the-dissonance-of-death">The Dissonance of Death</option><option value="https://wruw.org/program/the-edifice-of-our-demise">The Edifice of Our Demise</option><option value="https://wruw.org/program/the-elephant-in-the-room">The Elephant in the Room</option><option value="https://wruw.org/program/the-experiment">The Experiment</option><option value="https://wruw.org/program/the-fall-of-math">The Fall of Math</option><option value="https://wruw.org/program/the-floor">The Floor</option><option value="https://wruw.org/program/the-floor-is-lava">The Floor is Lava</option><option value="https://wruw.org/program/the-funky-mule">The Funky Mule</option><option value="https://wruw.org/program/the-good-night-show-with-little-triv">The Good Nite Show with Little Triv</option><option value="https://wruw.org/program/the-grand-optimist">The Grand Optimist</option><option value="https://wruw.org/program/the-grist-mill">The Grist Mill</option><option value="https://wruw.org/program/the-juice-and-hayden-present-the-radio">The Juice and Hayden Present The Radio</option><option value="https://wruw.org/program/the-junk-drawer">The Junk Drawer</option><option value="https://wruw.org/program/the-kids-are-alright">The Kids Are Alright</option><option value="https://wruw.org/program/the-kitchen-sink">The Kitchen Sink</option><option value="https://wruw.org/program/the-magic-hour">The Magic Hour</option><option value="https://wruw.org/program/the-mix-match-bash">The Mix  Match Bash</option><option value="https://wruw.org/program/the-mosh-pit">The Mosh Pit</option><option value="https://wruw.org/program/the-mushroom-stump">The Mushroom Stump</option><option value="https://wruw.org/program/the-music-gallery">The Music Gallery</option><option value="https://wruw.org/program/the-nate-mullin-program">The Nate Mullin Program</option><option value="https://wruw.org/program/the-news">the News</option><option value="https://wruw.org/program/the-occasional-detour">The Occasional Detour</option><option value="https://wruw.org/program/the-orchid-shoplifter">The Orchid Shoplifter</option><option value="https://wruw.org/program/the-panty-raid-review">The Panty Raid Review</option><option value="https://wruw.org/program/the-patron-saints-of-whatever">The Patron Saints of Whatever</option><option value="https://wruw.org/program/the-ravers-edge">The Raver's Edge</option><option value="https://wruw.org/program/the-ravers-edge-2">The Ravers Edge</option><option value="https://wruw.org/program/the-rhythm-bandit-escapades">The Rhythm Bandit Escapades</option><option value="https://wruw.org/program/the-roost">The Roost</option><option value="https://wruw.org/program/the-sandbox">The Sandbox</option><option value="https://wruw.org/program/the-scalene-triangle">The Scalene Triangle</option><option value="https://wruw.org/program/the-scenic-route">The Scenic Route</option><option value="https://wruw.org/program/the-spandex-years">The Spandex Years</option><option value="https://wruw.org/program/the-spanish-inquisition">The Spanish Inquisition</option><option value="https://wruw.org/program/the-spektrum">The Spektrum</option><option value="https://wruw.org/program/the-spirit-of-animism">The Spirit of Animism</option><option value="https://wruw.org/program/the-tarpit">The Tarpit</option><option value="https://wruw.org/program/tasty-beat-treats">The Tasty Beat Treats Experiment</option><option value="https://wruw.org/program/the-title-really-doesnt-matter">The Title Really Doesnt Matter</option><option value="https://wruw.org/program/the-tonic">The Tonic</option><option value="https://wruw.org/program/the-volcano-hour">The Volcano Hour</option><option value="https://wruw.org/program/the-water-buffalo">The Water Buffalo</option><option value="https://wruw.org/program/the-wojo-show">The Wojo Show</option><option value="https://wruw.org/program/third-culture-kids">Third Culture Kids</option><option value="https://wruw.org/program/three-left-turns">Three Left Turns</option><option value="https://wruw.org/program/thunder-whales-picnic">Thunder Whales Picnic</option><option value="https://wruw.org/program/time-machine-trove">Time Machine Trove</option><option value="https://wruw.org/program/total-earful">Total Earful</option><option value="https://wruw.org/program/toward-eastern-horizon">Toward Eastern Horizon</option><option value="https://wruw.org/program/treasure-trove">Treasure Trove</option><option value="https://wruw.org/program/treasure-trove-annex">Treasure Trove Annex</option><option value="https://wruw.org/program/true-blue-acoustics">True Blue Acoustics</option><option value="https://wruw.org/program/true-school-sessions">True School Sessions</option><option value="https://wruw.org/program/trust-the-robot">Trust the Robot</option><option value="https://wruw.org/program/two-people">Two People</option><option value="https://wruw.org/program/ucla-yankee-cola">UCLA Yankee Cola</option><option value="https://wruw.org/program/uncle-martys-truck">Uncle Martys Truck</option><option value="https://wruw.org/program/under-the-covers">Under the Covers</option><option value="https://wruw.org/program/up-the-punx">Up the PUNX</option><option value="https://wruw.org/program/urban-evolution">Urban Evolution</option><option value="https://wruw.org/program/velvet-goldmine">Velvet Goldmine</option><option value="https://wruw.org/program/video-kills">Video Kills</option><option value="https://wruw.org/program/vinyl-is-not-just-maintenance-free-siding">Vinyl is not just maintenance free siding</option><option value="https://wruw.org/program/vitamin-c">Vitamin C</option><option value="https://wruw.org/program/voices-choices">Voices & Choices</option><option value="https://wruw.org/program/wake-up-2-reggaepolska">Wake Up 2 ReggaePolska</option><option value="https://wruw.org/program/walking-dr-bills-rhythm-blues-survey">Walking Dr Bills Rhythm  Blues Survey</option><option value="https://wruw.org/program/we-are-not-off-the-air">We Are Not Off the Air</option><option value="https://wruw.org/program/were-not-off-the-air-1">We're Not Off the Air 1</option><option value="https://wruw.org/program/were-not-off-the-air-2">We're Not Off the Air 2</option><option value="https://wruw.org/program/were-not-off-the-air-4">We're Not Off the Air 3</option><option value="https://wruw.org/program/were-not-off-the-air-5">We're Not Off the Air 5</option><option value="https://wruw.org/program/were-not-off-the-air">Were Not Off the Air</option><option value="https://wruw.org/program/what-in-the-world">What in the World</option><option value="https://wruw.org/program/what-you-need">What You Need</option><option value="https://wruw.org/program/whats-not-yours">What's Not Yours</option><option value="https://wruw.org/program/whatever">Whatever</option><option value="https://wruw.org/program/whats-new">Whats New</option><option value="https://wruw.org/program/when-the-roses-bloom-again">When the Roses Bloom Again</option><option value="https://wruw.org/program/who-runs-bartertown">Who Runs Bartertown</option><option value="https://wruw.org/program/whos-yo-daddy">Whos Yo Daddy</option><option value="https://wruw.org/program/winterwaves">Winterwaves</option><option value="https://wruw.org/program/woodchoppers-ball">Woodchopper's Ball</option><option value="https://wruw.org/program/worldwide-hobo-grooves">Worldwide Hobo Grooves</option><option value="https://wruw.org/program/yall-diva">yall diva</option><option value="https://wruw.org/program/yard-vibes-radio-show">Yard Vibes Radio Show</option><option value="https://wruw.org/program/you-cant-stop-the-beat">You Cant Stop the Beat</option><option value="https://wruw.org/program/your-local-bee">Your Local Bee</option><option value="https://wruw.org/program/your-serpentine-pad">Your Serpentine Pad</option></select></ul></section>

    <section class="widget"><h3>Recently Played</h3>
	<ul><li><span class="current-show-prev-song-1">you are my lover</span> - <span class="current-show-prev-artist-1">:Leroy Smart</span></li><li><span class="current-show-prev-song-2">mr want all</span> - <span class="current-show-prev-artist-2">:Leroy Smart</span></li><li><span class="current-show-prev-song-3">no woman no cry</span> - <span class="current-show-prev-artist-3">bob marley  //</span></li></ul></section>        </aside><!-- /.sidebar -->
      </div><!-- /.content -->
    </div><!-- /.wrap -->
  
  
<footer id="footer">
  <div class="container-fluid">
    <div class="row">
      <div class="col-sm-5">
        <strong>
           <ul id="menu-footer-menu" class="menu-footer list-unstyled text-uppercase"><li class="menu-contact-us"><a href="https://wruw.org/contact-us">Contact Us</a></li>
<li class="menu-privacy"><a href="https://wruw.org/privacy">Privacy</a></li>
<li class="menu-legal-statement"><a href="https://wruw.org/legal-statement">Legal Statement</a></li>
</ul>        </strong>
        <ul class="menu-social list-inline">
          <li><a href="//twitter.com/wruw" target="_blank"><span class="genericon genericon-twitter"></span></a></li>
          <li><a href="//facebook.com/wruwfm" target="_blank"><span class="genericon genericon-facebook"></span></a></li>
          <li><a href="//youtube.com/c/WRUWFM" target="_blank"><span class="genericon genericon-youtube"></span></a></li>
        </ul>
        <div class="app-store">
          <a href="https://itunes.apple.com/vn/app/wruw-fm/id986025704?mt=8" target="_blank"><img class="img-responsive" src="https://wruw.org/wp-content/themes/wruw/assets/images/app-store-badge.png"></a>
        </div>
      </div>
      <div class="col-sm-4 col-lg-3 footer-right"> 
        <div class="requests">
          <strong class="text-uppercase"><a href="/requests/">Requests</a></strong><br/>
          216-368-2208
        </div>
        <a class="btn-listen listen-live-pop" href="/listen-live/">
          <span class="genericon genericon-play"></span>
          <span>listen live!</span>
        </a>
      </div>
      <div class="clearfix visible-xs-block"></div>
      <div class="col-sm-6">
        <div class="copyright">
          &copy; Copyright 2017 WRUW-FM &amp; Case Western Reserve University.
        </div>
        <div class="brand-footer hidden-xs">
          <a href="/"><img class="img-responsive" src="https://wruw.org/wp-content/themes/wruw/assets/images/brand-footer.png"/></a>
        </div>
      </div>
    </div>
  </div>
</footer>


  		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://wruw.org/wp-content/themes/wruw/assets/js/scripts.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://wruw.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>