<!doctype html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>Northeast Ohio jazz calendar as/of 2017-07-07 | WRUW</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="shortcut icon" href="/wp-content/themes/wruw/assets/images/favicon.png" type="image/png">
  <link rel="icon" href="/wp-content/themes/wruw/assets/images/favicon.png" type="image/png"> 

  
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[140,199] -->
<meta name="description"  content="Send updates and comments to jazzcalendar@roadrunner.com . 7 JULY (FRI) 7PM FREE LATIN JAZZ" />

<link rel="canonical" href="https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-07-07" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-71402303-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wruw.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='roots_css-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='Nexa Book-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/nexabook/nexabook.css' type='text/css' media='all' />
<link rel='stylesheet' id='Nexa Heavy-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/nexaheavy/nexaheavy.css' type='text/css' media='all' />
<link rel='stylesheet' id='Nexa Light-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/nexalight/nexalight.css' type='text/css' media='all' />
<link rel='stylesheet' id='Genericons-css'  href='https://wruw.org/wp-content/themes/wruw/assets/css/genericons/genericons.css' type='text/css' media='all' />
<script>var jquery_placeholder_url = 'https://wruw.org/wp-content/plugins/gravity-forms-placeholders/jquery.placeholder-1.0.1.js';</script><script type='text/javascript' src='https://wruw.org/wp-content/themes/wruw/assets/vendor/modernizr/modernizr.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.js'></script>
<script>window.jQuery || document.write('<script src="https://wruw.org/wp-content/themes/wruw/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='https://wruw.org/wp-content/plugins/gravity-forms-placeholders/gf.placeholders.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://wruw.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wruw.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wruw.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Northeast Ohio jazz calendar as/of 2017-06-30' href='https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-06-30' />
<link rel='shortlink' href='https://wruw.org/?p=733254' />
<link rel="alternate" type="application/json+oembed" href="https://wruw.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwruw.org%2Fdown-by-the-cuyahoga%2Fnortheast-ohio-jazz-calendar-asof-2017-07-07" />
<link rel="alternate" type="text/xml+oembed" href="https://wruw.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwruw.org%2Fdown-by-the-cuyahoga%2Fnortheast-ohio-jazz-calendar-asof-2017-07-07&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://wruw.org/wp-json' />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wruw.org"><link rel="https://theeventscalendar.com" href="https://wruw.org/wp-json/tribe/events/v1/" />
  <link rel="alternate" type="application/rss+xml" title="WRUW Feed" href="https://wruw.org/feed">
</head>
<body class="post-template-default single single-post postid-733254 single-format-standard tribe-no-js northeast-ohio-jazz-calendar-asof-2017-07-07 sidebar-primary">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  

<header id="header">
  <!-- main navigation -->
  <nav class="navbar" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header col-sm-6">
        <a class="navbar-brand" href="/">
          <img src="https://wruw.org/wp-content/themes/wruw/assets/images/brand.png">
        </a>
        <div class="visible-xs">
          <div class="navbar-feature-title">What's Playing Now</div>
          <div class="navbar-feature-description row">
            <div class="col-xs-8">
              <div><strong>Artist:</strong> <span class="current-show-artist">cereal banter</span></div>
              <div><strong>Song:</strong> <span class="current-show-song">gnarly chaplin</span></div>
            </div>
            <div class="col-xs-8">
              <div><strong>Show:</strong> <span class="current-show-show"><a href="https://wruw.org/program/innominate">Innominate</a></span></div>
              
              <div><strong>Blog:</strong> <span class="current-show-blog"><a href="https://wruw.org/category/innominate">Visit Blog</a></span></div>            
            </div>
          </div>
          <a class="navbar-feature-link listen-live-pop" href="/listen-live/">
            <span class="genericon genericon-play"></span>
            listen live!
          </a>
        </div>
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#main-nav">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
      </div>

      <!-- Collect the nav links, forms, and other content for toggling -->
      <div class="collapse navbar-collapse row" id="main-nav">
        <div class="navbar-right navbar-feature-row hidden-xs col-sm-10">
          <div class="row">
            <div class="col-sm-4">
              <div class="navbar-feature-title">What's Playing Now</div>
            </div>
            <div class="col-sm-9">
              <div class="navbar-feature-description">
                <div class="row">
                  <div class="col-xs-8">
                    <div><strong>Artist:</strong> <span class="current-show-artist">cereal banter</span></div>
                    <div><strong>Song:</strong> <span class="current-show-song">gnarly chaplin</span></div>
                  </div>
                  <div class="col-xs-8">
                    <div><strong>Show:</strong> <span class="current-show-show"><a href="https://wruw.org/program/innominate">Innominate</a></span></div>
                    <div><strong>Blog:</strong> <span class="current-show-blog"><a href="https://wruw.org/category/innominate">Visit Show Blog</a></span></div>                  </div>
                </div>
              </div>
            </div>
            <div class="col-sm-3 text-right">
              <a class="navbar-feature-link listen-live-pop" href="/listen-live/">
                <span class="genericon genericon-play"></span>
                listen live!
              </a>
            </div>
          </div>
        </div>
        <div class="navbar-right">
          <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home-page"><a href="https://wruw.org/">Home Page</a></li>
<li class="menu-donate"><a href="http://telethon.wruw.org">DONATE!</a></li>
<li class="menu-shows-schedule"><a href="https://wruw.org/shows-schedule">Shows &#038; Schedule</a></li>
<li class="menu-news"><a href="https://wruw.org/news">News</a></li>
<li class="menu-events"><a href="http://www.wruw.org/events/">Events</a></li>
<li class="dropdown menu-about-us"><a href="https://wruw.org/about-us">About Us <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-wruw-history"><a href="https://wruw.org/about-us/wruw-history">WRUW History</a></li>
	<li class="menu-executive-staff"><a href="https://wruw.org/about-us/executive-staff">Executive Staff</a></li>
	<li class="menu-underwriting"><a href="https://wruw.org/about-us/underwriting">Underwriting</a></li>
</ul>
</li>
<li class="menu-requests"><a href="https://wruw.org/requests">Requests</a></li>
</ul>        </div>
      </div><!-- /.navbar-collapse -->
  </nav>
</header>


      <div class="wrap container cd-main-content clearfix" role="document">
      <div class="content row">
        <main id="main" class="main" role="main">
          <div class="main-container">
            <!-- template -->
              <ul class="breadcrumb">
  <!-- Breadcrumb NavXT 5.7.0 -->
<li class="home"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to WRUW." href="https://wruw.org" class="home">WRUW</a></span></li>
<li><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Down by the Cuyahoga category archives." href="https://wruw.org/category/down-by-the-cuyahoga" class="taxonomy category">Down by the Cuyahoga</a></span></li>
<li class="current_item"><span typeof="v:Breadcrumb"><span property="v:title">Northeast Ohio jazz calendar as/of 2017-07-07</span></span></li>
</ul>  <article class="post-733254 post type-post status-publish format-standard hentry category-down-by-the-cuyahoga">
    <header>
      <h1 class="entry-title">Northeast Ohio jazz calendar as/of 2017-07-07</h1>
      <div class="blog-tags">
Posted <span class="byline author vcard">by <a href="https://wruw.org/dj/jazzbo" rel="author" class="fn">Jim Szabo</a></span> on <time class="updated" datetime="2017-07-07T16:16:24+00:00">July 7, 2017</time> in <a href="https://wruw.org/category/down-by-the-cuyahoga" rel="category tag">Down by the Cuyahoga</a>
</div>
      <div class="blog-social-links"><a class="social-linkedin share" href="https://www.linkedin.com/shareArticle?mini=true&url=https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-07-07&title=Northeast Ohio jazz calendar as/of 2017-07-07"><i class="fa fa-linkedin"></i></a>
<a class="social-googleplus share" href="https://plus.google.com/share?url=https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-07-07"><i class="fa fa-google-plus"></i></a>
<a class="social-twitter share" href="http://twitter.com/intent/tweet?text=Northeast Ohio jazz calendar as/of 2017-07-07 from @WRUW: https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-07-07"><i class="fa fa-twitter"></i></a>
<a class="social-envelope share" href="mailto:?Subject=Shared%20Site%3A%20Northeast Ohio jazz calendar as/of 2017-07-07&Body=Hello%2C%0A%0AI%20just%20visited%20this%20website%20called%20Northeast Ohio jazz calendar as/of 2017-07-07%20and%20I%20think%20you%20would%20find%20it%20pretty%20interesting.%20The%20address%20is%3A%20https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-07-07%0A%0ALet%20me%20know%20what%20you%20think."><i class="fa fa-envelope"></i></a>
<a class="social-facebook share" href="https://www.facebook.com/sharer/sharer.php?u=https://wruw.org/down-by-the-cuyahoga/northeast-ohio-jazz-calendar-asof-2017-07-07"><i class="fa fa-facebook"></i></a>


</div>
    </header>
    <div class="page-content">
            <p>Send updates and comments to <a href="mailto:jazzcalendar@roadrunner.com">jazzcalendar@roadrunner.com</a>  .</p>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td width="198">7 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>LATIN JAZZ ORCHESTRA</strong></p>
<p>GOODYEAR HEIGHTS METRO PARK, 2077 NEWTON, AKRON 330‑375‑2804 <a href="http://www.akronohio.gov">www.akronohio.gov</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">7-8 JULY (FRI-SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>FATS TRUMPET QUARTET: DENNIS REYNOLDS, MIKE WADE, PHAREZ WHITTED, DERRICK GARDNER(TRUMPET), THERON BROWN(PIANO), GLENN HOLMES(BASS), PAUL SAMUELS(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">7 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</td>
<td colspan="3" width="432"><strong>JONAH PARZEN-JOHNSON(SAX,SYNTHESIZER); FLUXMONKEY</strong></p>
<p>CANOPY, 3910 LORAIN, CLEVELAND 216‑309‑1090 <a href="http://www.facebook.com/NewGhostsSeries/">www.facebook.com/NewGhostsSeries/</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">7 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JACKIEM JOYNER(SAX)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">7 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:15PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DENVER [BIERMAN](TRUMPET,VOCAL) &amp; THE MILE HIGH ORCHESTRA</strong></p>
<p>HOOVER AUDITORIUM, LAKESIDE 866‑952‑5374</p>
<p><a href="http://www.lakesideohio.com">www.lakesideohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">7 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DOMINICK FARINACCI(TRUMPET)/STOKES LEGACY JAZZ ORCHESTRA</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">8 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</td>
<td colspan="3" width="432"><strong>“JAZZ UNDER THE STARS”: POWERHOUSE 5: LARRY HERMAN(TRUMPET), TOM LEMPNER(SAX), DON TUROSO(CLARINET), GEORGE FOLEY(PIANO,VOCAL), BILL NICHOLS(BASS), DARREN ALLEN(DRUMS)</strong></p>
<p>UPTOWN PARK, COURT &amp; WASHINGTON, MEDINA 330‑722‑2541 <a href="http://www.ormaco.org">www.ormaco.org</a></p>
<p>(OHIO REGIONAL MUSIC ARTS CULTURAL OUTREACH)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">8 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>TONY MONACO(ORGAN) TRIO: DEREK DICENZO(GUITAR), TONY MCCLUNG(DRUMS)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 JULY (SUN)</p>
<p>&nbsp;</td>
<td width="96">1PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>SAMMY DELEON(TIMBALES) LATIN JAZZ SEPTET</strong></p>
<p>CAIN PARK EVANS AMPHITHEATER, LEE &amp; SUPERIOR, CLEVELAND HTS 216‑371‑3000 <a href="http://www.cainpark.com">www.cainpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 JULY (SUN)</p>
<p>&nbsp;</td>
<td width="96">5PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>AKRON BIG BAND</strong></p>
<p>KEYSER BARN, KEYSER PARK, 851 W BATH, CUYAHOGA FALLS 330‑971‑8225 <a href="http://www.cityofcf.com">www.cityofcf.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 JULY (SUN)</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>HOT DJANG!</strong></p>
<p>LOOK ABOUT LODGE, 37374 MILES, BENTLEYVILLE 440‑473‑3370 <a href="http://www.clevelandmetroparks.com">www.clevelandmetroparks.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">13 JULY (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:15PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>GLENN MILLER ORCHESTRA</strong></p>
<p>HOOVER AUDITORIUM, LAKESIDE 866‑952‑5374</p>
<p><a href="http://www.lakesideohio.com">www.lakesideohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">14 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“JAZZ AT THE PHILHARMONIC RECREATED”</strong></p>
<p>WQLN STUDIOS, 8425 PEACH, ERIE PA 814‑864‑3001 <a href="http://www.wqln.org">www.wqln.org</a> (JAZZERIE) (100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">14,16 JULY (FRI,SUN)</p>
<p>&nbsp;</td>
<td width="96">FR 9:25PM</p>
<p>SU 4:15PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“I CALLED HIM MORGAN” (2016, KASPER COLLIN) </strong></p>
<p><strong>(LEE MORGAN DOCUMENTARY)</strong></p>
<p>CINEMATHEQUE AT THE CLEVELAND INSTITUTE OF ART, 11610 EUCLID, CLEVELAND 216‑421‑7450 <a href="http://www.cia.edu/cinematheque">www.cia.edu/cinematheque</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">15 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“AN EVENING OF JAZZ AND BLUES”</strong></p>
<p>GROVE AMPHITHEATER, 425 N COMMONS, MAYFIELD 440‑471‑1070 <a href="http://www.mayfieldvillage.com">www.mayfieldvillage.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">15 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>THOTH TRIO: BEN OPIE(SAX), PAUL THOMPSON(BASS), DAVID THROCKMORTON(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">15 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>SHARON RAE NORTH(VOCAL)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">16 JULY (SUN)</p>
<p>&nbsp;</td>
<td width="96">FREE</p>
<p>1PM</p>
<p>3PM</td>
<td colspan="3" width="432"><strong>RIVERSIDE CEMETERY JAZZ FESTIVAL: </strong></p>
<p><strong>STEVE OSTROW(TRUMPET) DIXIE JAZZ BAND</strong></p>
<p><strong>LARRY PATCH(VOCAL) QUINTET</strong></p>
<p>RIVERSIDE CEMETERY, 3607 PEARL, CLEVELAND 216‑351‑4800 <a href="http://www.riversidecemeterycleveland.org">www.riversidecemeterycleveland.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">16 JULY (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">2PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>CHRIS VANCE(BASS) QUARTET</strong></p>
<p>LAKEWOOD PUBLIC LIBRARY, 15425 DETROIT 216‑226‑8275</p>
<p><a href="http://www.lkwdpl.org">www.lkwdpl.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">16 JULY (SUN)</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</td>
<td colspan="3" width="432"><strong>STRAIGHT NO CHASER, SCOTT BRADLEE’S POSTMODERN JUKEBOX</strong></p>
<p>JACOBS PAVILION AT NAUTICA, 2014 SYCAMORE, CLEVELAND 216 622 6557 <a href="http://www.nauticaflats.com">www.nauticaflats.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">17 JULY (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>RED LIGHT ROXY</strong></p>
<p>HARDESTY PARK, 1615 W MARKET, AKRON 330‑375‑2804 <a href="http://www.akronohio.gov">www.akronohio.gov</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">17 JULY (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>MEADOWBROOK BIG BAND</strong></p>
<p>DUNCAN PLAZA, MASSILLON 330‑830‑1700 <a href="http://www.massillonohio.com">www.massillonohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">18 JULY (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“BEATLES&#8230;A LITTLE BRIT DIFFERENT”: HELEN WELCH(VOCAL), JOE LEAMAN(PIANO), BRYAN THOMAS(BASS), ANTHONY TADDEO(DRUMS)</strong></p>
<p>GERVASI WINERY, 1700 55<sup>TH</sup> NE, CANTON 330‑497‑1000 <a href="http://www.gervasivineyard.com">www.gervasivineyard.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">19 JULY (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6:30PM</p>
<p>DONATION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>FUNKYARD EXPERIMENT</strong></p>
<p>HOWE MEADOW, 4040 RIVERVIEW, PENINSULA</p>
<p>330‑650‑4636 X 228 <a href="http://www.conservancyforcvnp.org">www.conservancyforcvnp.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">19-20 JULY (WED-THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7,9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>KENNY GARRETT(SAX) QUINTET</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">19 JULY (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JOHN JSAXX WATKINS(SAX)</strong></p>
<p>LOCK BOTTOM BLUES &amp; JAZZ CLUB, LOCK 4, BOWERY, AKRON <a href="http://www.lock3live.com">www.lock3live.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">19 JULY (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>PRESERVATION HALL JAZZ BAND; ERIC SEDDON’S(CLARINET) HOT CLUB</strong></p>
<p>MUSIC BOX SUPPER CLUB, 1148 MAIN, CLEVELAND 216‑242‑1250 <a href="http://www.musicboxcle.com">www.musicboxcle.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">20 JULY (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>HOWARD AND THE POINT FIVE BAND</strong></p>
<p>STAMBAUGH AUDITORIUM GARDEN, 1000 FIFTH, YOUNGSTOWN 330‑259‑0555 <a href="http://www.stambaughauditorium.com">www.stambaughauditorium.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">21 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>ERIC SEDDON’S(CLARINET) QUARTET</strong></p>
<p>PUBLIC SQUARE, CLEVELAND <a href="http://www.clevelandpublicsquare.com">www.clevelandpublicsquare.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">21 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">5:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>PRIME TIME BIG BAND</strong></p>
<p>EUCLID BEACH, 15 WASHINGTON, CLEVELAND 216‑635‑3200 <a href="http://www.clevelandmetroparks.com">www.clevelandmetroparks.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">21 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>KATHLEEN POTTON(VOCAL) TRIO: TIM BASOM(GUITAR), CHRISTIAN NOURIJANIAN(PIANO)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">21 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>MILOH QUARTET: BOBBY SELVAGGIO(SAX), DAN BRUCE(GUITAR), ASHLEY SUMMERS(BASS), CHRIS BAKER(DRUMS)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">21 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>KEN PEPLOWSKI(CLARINET,SAX) QUARTET: JACKIE WARREN(PIANO), PETER DOMINGUEZ(BASS), JIM RUPP(DRUMS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">22 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>MILOH QUARTET: BOBBY SELVAGGIO(SAX), DAN BRUCE(GUITAR), ASHLEY SUMMERS(BASS), CHRIS BAKER(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">22 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>KEN PEPLOWSKI(CLARINET,SAX)/DON BETTER(GUITAR)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">23 JULY (SUN)</p>
<p>&nbsp;</td>
<td width="96">1PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>ERNIE KRIVDA(SAX) QUINTET</strong></p>
<p>CAIN PARK ALMA THEATER, LEE &amp; SUPERIOR, CLEVELAND HTS 216‑371‑3000 <a href="http://www.cainpark.com">www.cainpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">23 JULY (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">4PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>RED LIGHT ROXY</strong></p>
<p>GARFIELD MONUMENT, LAKE VIEW CEMETERY, 12316 EUCLID, CLEVELAND 216‑421‑2665 <a href="http://www.lakeviewcemetery.com">www.lakeviewcemetery.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">23 JULY (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>STRONGSVILLE CITY SWING JAZZ BAND</strong></p>
<p>HUDSON GAZEBO, 27 E MAIN 330-958-5800 <a href="http://www.hudson.oh.us">www.hudson.oh.us</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">23 JULY (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>HELEN WELCH(VOCAL)</strong></p>
<p>COPLEY CIRCLE BANDSTAND, COPLEY &amp; CLEVELAND‑MASSILLON, COPLEY TWP 330‑666‑9047 <a href="http://www.copleybandstand.com">www.copleybandstand.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">25 JULY (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DAN ZOLA ORCHESTRA</strong></p>
<p>BEACHWOOD FAMILY AQUATIC CENTER, 25125 FAIRMOUNT</p>
<p>216-292-1973 <a href="http://www.beachwoodohio.com">www.beachwoodohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">25 JULY (TUE)</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>ANDREW BIRD(VIOLIN,VOCAL,WHISTLE), ESPERANZA SPALDING(BASS,VOCAL)</strong></p>
<p>CAIN PARK EVANS AMPHITHEATER, LEE &amp; SUPERIOR, CLEVELAND HTS 216‑371‑3000 <a href="http://www.cainpark.com">www.cainpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">26 JULY (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>SIMON MASTRI(BASS) ENSEMBLE: YESSEH FURAHA-ALI(SAX), LORIN XAVIER RIVERS(PIANO), PAUL SAMUELS(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 JULY (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JOHN REESE PROJECT</strong></p>
<p>BOARDMAN PARK, 375 BOARDMAN-POLAND 330‑965‑0482  <a href="http://www.boardmanpark.com">www.boardmanpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 JULY (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DOMINICK FARINACCI(TRUMPET), JULIEN LABRO(ACCORDION), DAN KAUFMAN(PIANO), EJ PARKER(BASS), LAWRENCE LEATHERS(DRUMS), SHENEL JOHNS(VOCAL)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 JULY (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“TANGOS AND ALL THAT JAZZ”: JASON SMITH(TROMBONE), RALITSA GEORGIEVA-SMITH(PIANO)</strong></p>
<p>BEACHWOOD COMMUNITY CENTER, 25325 FAIRMOUNT</p>
<p>216-595-3733 <a href="http://www.beachwoodohio.com">www.beachwoodohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 JULY (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JOHN REESE PROJECT</strong></p>
<p>BOARDMAN PARK, 375 BOARDMAN-POLAND 330‑965‑0482 <a href="http://www.boardmanpark.com">www.boardmanpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">28 JULY (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>VICTOR JONES(DRUMS) QUINTET: HAILEY NISWANGER(SAX), DYLAN MEEK(PIANO), ALEX BLAKE(BASS), TAEKO FUKAO(VOCAL)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">29 JULY (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>TONY MONACO(ORGAN), RICHIE COLE(SAX), ERIC JOHNSON(GUITAR), JIMMY ALEXANDER(DRUMS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">30 JULY (SUN)</p>
<p>&nbsp;</td>
<td width="96">1PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>PAT HARRIS(VOCAL) QUARTET</strong></p>
<p>CAIN PARK ALMA THEATER, LEE &amp; SUPERIOR, CLEVELAND HTS 216‑371‑3000 <a href="http://www.cainpark.com">www.cainpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">30 JULY (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DOMINICK FARINACCI(TRUMPET), JULIEN LABRO(ACCORDION), DAN KAUFMAN(PIANO), EJ PARKER(BASS), LAWRENCE LEATHERS(DRUMS), SHENEL JOHNS(VOCAL)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">30 JULY (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>ERNIE KRIVDA(SAX)/FAT TUESDAY BIG BAND</strong></p>
<p>LAKEWOOD PARK BANDSTAND, 14532 LAKE, LAKEWOOD 216‑529‑6650 <a href="onelakewood.com">onelakewood.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">31 JULY (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DOMINICK FARINACCI(TRUMPET), JULIEN LABRO(ACCORDION), EJ PARKER(BASS), LAWRENCE LEATHERS(DRUMS)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">2 AUGUST (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>THE REALTHING </strong></p>
<p>WADE OVAL, CLEVELAND 216‑791‑3900 <a href="http://www.universitycircle.org">www.universitycircle.org</a></p>
<p>(WADE OVAL WEDNESDAYS)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">2 AUGUST (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>THE STINGERS</strong></p>
<p>LOCK BOTTOM BLUES &amp; JAZZ CLUB, LOCK 4, BOWERY, AKRON <a href="http://www.lock3live.com">www.lock3live.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">2 AUGUST (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">TBA</p>
<p>NO COVER</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>BILL DOBBINS(PIANO)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">2-3 AUGUST (WED-THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7,9PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JOHN PIZZARELLI(VOCAL,GUITAR) TRIO</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">3 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>LESLIE LEWIS(VOCAL) QUARTET: GERARD HAGEN(PIANO), PETER GIRON(BASS), JERRY KALAF(DRUMS) + JACK SCHANTZ(TRUMPET)</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">4 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">ADMISSION</p>
<p>2PM</p>
<p>4:30PM</p>
<p>7:20PM</td>
<td colspan="3" width="432"><strong>“VINTAGE OHIO”: </strong></p>
<p><strong>DON PERRY(SAX) DUO</strong></p>
<p><strong>FORECAST</strong></p>
<p><strong>HORNS AND THINGS</strong></p>
<p>LAKE METROPARKS FARMPARK, 8800 CHARDON, KIRTLAND 800‑227‑6972 <a href="http://www.visitvintageohio.com">www.visitvintageohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">4 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>EVELYN WRIGHT(VOCAL) QUARTET</strong></p>
<p>PUBLIC SQUARE, CLEVELAND <a href="http://www.clevelandpublicsquare.com">www.clevelandpublicsquare.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">4 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“CELEBRATING MILES [DAVIS]”</strong></p>
<p>WQLN STUDIOS, 8425 PEACH, ERIE PA 814‑864‑3001 <a href="http://www.wqln.org">www.wqln.org</a> (JAZZERIE) (100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">4 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>LOUIS PRIMA JR(VOCAL,TRUMPET) &amp; THE WITNESSES</strong></p>
<p>MUSIC BOX SUPPER CLUB, 1148 MAIN, CLEVELAND 216‑242‑1251 <a href="http://www.musicboxcle.com">www.musicboxcle.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">5 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">FREE</p>
<p>2PM</p>
<p>4PM</p>
<p>6PM</p>
<p>8PM</td>
<td colspan="3" width="432"><strong>ERIE ART MUSEUM BLUES AND JAZZ FESTIVAL:</strong></p>
<p><strong>ERIC BREWER(GUITAR) &amp; FRIENDS</strong></p>
<p><strong>RODGER MONTGOMERY BLUES BAND</strong></p>
<p><strong>EDDIE TURNER &amp; TROUBLE</strong></p>
<p><strong>MOKOOMBA</strong></p>
<p>FRONTIER PARK, ERIE PA 814-459-5477 <a href="http://www.erieartmuseum.org">www.erieartmuseum.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">5 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">ADMISSION</p>
<p>1:30PM</td>
<td colspan="3" width="432"><strong>“VINTAGE OHIO”:</strong></p>
<p><strong>STAN MILLER(SAX,VOCAL) </strong></p>
<p>LAKE METROPARKS FARMPARK, 8800 CHARDON, KIRTLAND 800‑227‑6972 <a href="http://www.visitvintageohio.com">www.visitvintageohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">5 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>CATS CREW</strong></p>
<p>FINE ARTS ASSOCIATION, 38660 MENTOR, WILLOUGHBY 440‑951‑7500 <a href="http://www.fineartsassociation.org">www.fineartsassociation.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">5 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</td>
<td colspan="3" width="432"><strong>LAURA VARCHO(VOCAL)</strong></p>
<p>UPTOWN PARK, COURT &amp; WASHINGTON, MEDINA 330‑722‑2541 <a href="http://www.ormaco.org">www.ormaco.org</a></p>
<p>(OHIO REGIONAL MUSIC ARTS CULTURAL OUTREACH)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">6 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">FREE</p>
<p>NOON</p>
<p>2PM</p>
<p>4PM</p>
<p>6PM</p>
<p>8PM</td>
<td colspan="3" width="432"><strong>ERIE ART MUSEUM BLUES AND JAZZ FESTIVAL:</strong></p>
<p><strong>STEVE TROHOSKE’S ART GROUPIES</strong></p>
<p><strong>THE BREEZE BAND W/YOUTHFUL TALENTS</strong></p>
<p><strong>MARY ALICE BROWN(VOCAL) QUARTET</strong></p>
<p><strong>RUSSELL MALONE(GUITAR) QUARTET</strong></p>
<p><strong>TRIO 3: OLIVER LAKE(SAX), REGGIE WORKMAN(BASS), ANDREW CYRILLE(DRUMS)</strong></p>
<p>FRONTIER PARK, ERIE PA 814-459-5477 <a href="http://www.erieartmuseum.org">www.erieartmuseum.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">6 AUGUST (SUN)</p>
<p>&nbsp;</td>
<td width="96">1PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>BARBARA KNIGHT(VOCAL) QUARTET</strong></p>
<p>CAIN PARK ALMA THEATER, LEE &amp; SUPERIOR, CLEVELAND HTS 216‑371‑3000 <a href="http://www.cainpark.com">www.cainpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">6 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">5PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“EVENING OF JAZZ &amp; BLUES”</strong></p>
<p>PUBLIC SQUARE, CLEVELAND <a href="http://www.clevelandpublicsquare.com">www.clevelandpublicsquare.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">6 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>KI ALLEN(VOCAL)</strong></p>
<p>LAKEWOOD PARK BANDSTAND, 14532 LAKE, LAKEWOOD 216‑529‑6650 <a href="onelakewood.com">onelakewood.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 AUGUST (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>GLENN DAVIS(DRUMS) QUINTET</strong></p>
<p>GAZEBO ON BEDFORD COMMONS, 730 BROADWAY, BEDFORD 440‑232‑1600 <a href="http://www.bedfordoh.gov">www.bedfordoh.gov</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 AUGUST (WED)</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“AMERICAN ACOUSTIC” – JULIAN LAGE(GUITAR); PUNCH BROTHERS: CHRIS THILE(MANDOLIN), CHRIS ELDRIDGE(GUITAR), PAUL KOWERT(BASS), NOAM PIKELNY(BANJO), GABE WICHER(FIDDLE); I’M WITH HER: SARA WATKINS, SARAH JAROSZ, AOIFE O’DONOVAN(VOCAL)</strong></p>
<p>CAIN PARK EVANS AMPHITHEATER, LEE &amp; SUPERIOR, CLEVELAND HTS 216‑371‑3000 <a href="http://www.cainpark.com">www.cainpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">10 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>BLU MONSOON</strong></p>
<p>AKRON ART MUSEUM, 1 S HIGH, AKRON 330‑376‑9185 <a href="http://www.akronartmuseum.org">www.akronartmuseum.org</a> (DOWNTOWN@DUSK)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">10 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>GLASS CITY SWING BAND</strong></p>
<p>BOARDMAN PARK, 375 BOARDMAN-POLAND 330‑965‑0482 <a href="http://www.boardmanpark.com">www.boardmanpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">10 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>CHELSEA REED(VOCAL)/FAIR WEATHER FIVE</strong></p>
<p>BOP STOP @ THE MUSIC SETTLEMENT, 2920 DETROIT, CLEVELAND 216‑421‑5806 <a href="http://www.facebook.com/bopstop">www.facebook.com/bopstop</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">11 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6,8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>THE FOUR FRESHMEN</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">11 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>GORAN IVANOVIC(GUITAR), MATT HARMON(BASS), PETE TASHJIAN(PERCUSSION)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">11 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:15PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“CLASSICS OF THE AMERICAN SONGBOOK”: LAKESIDE SYMPHONY ORCHESTRA, MICHAEL SHIRTZ(PIANO) QUARTET</strong></p>
<p>HOOVER AUDITORIUM, LAKESIDE 866‑952‑5374</p>
<p><a href="http://www.lakesideohio.com">www.lakesideohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">12 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>TOPS SWINGBAND</strong></p>
<p>GROVE AMPHITHEATER, 425 N COMMONS, MAYFIELD 440‑471‑1070 <a href="http://www.mayfieldvillage.com">www.mayfieldvillage.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">12 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>CLEVELAND JAZZ ORCHESTRA, VINCE MASTRO(VOCAL)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">13 AUGUST (SUN)</p>
<p>&nbsp;</td>
<td width="96">1PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JOE PARKER(GUITAR)</strong></p>
<p>CAIN PARK ALMA THEATER, LEE &amp; SUPERIOR, CLEVELAND HTS 216‑371‑3000 <a href="http://www.cainpark.com">www.cainpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">13 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>CHUCHITO VALDÉS(PIANO)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">14 AUGUST (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>SAVOY BIG BAND</strong></p>
<p>DUNCAN PLAZA, MASSILLON 330‑830‑1700 <a href="http://www.massillonohio.com">www.massillonohio.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">17 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JOE POLICASTRO(BASS) TRIO: DAVE MILLER(GUITAR), MIKEL AVERY(DRUMS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">18 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DRED SCOTT(PIANO) TRIO: BEN RUBIN(BASS), DIEGO VOGLIN(DRUMS)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">18 AUGUST (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>BILL CUNLIFFE(PIANO) TRIO: MARTIN WIND(BASS), HARVEY MASON(DRUMS); JOSHUA BREAKSTONE(GUITAR)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">19 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">FREE</p>
<p>6PM</p>
<p>7PM</td>
<td colspan="3" width="432"><strong>“JAZZFEST”:</strong></p>
<p><strong>CLEVELAND INSTITUTE OF MUSIC AFTER JAZZ QUARTET</strong></p>
<p><strong>CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>GROVE AMPHITHEATER, 425 N COMMONS, MAYFIELD 440‑471‑1070 <a href="http://www.mayfieldvillage.com">www.mayfieldvillage.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">20 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">4PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>HOT DJANG!</strong></p>
<p>GARFIELD MONUMENT, LAKE VIEW CEMETERY, 12316 EUCLID, CLEVELAND 216‑421‑2665 <a href="http://www.lakeviewcemetery.com">www.lakeviewcemetery.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">23 AUGUST (WED)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>HORNS AND THINGS</strong></p>
<p>LOCK BOTTOM BLUES &amp; JAZZ CLUB, LOCK 4, BOWERY, AKRON <a href="http://www.lock3live.com">www.lock3live.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">24 AUGUST (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>BOARDMAN HIGH SCHOOL JAZZ BAND</strong></p>
<p>BOARDMAN PARK, 375 BOARDMAN-POLAND 330‑965‑0482 <a href="http://www.boardmanpark.com">www.boardmanpark.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">24-25 AUGUST (THU-FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">TH 8PM</p>
<p>F 8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>BEN SIDRAN(VOCAL,PIANO) QUARTET: BOB ROCKWELL(SAX), BILLY PETERSON(BASS), LEO SIDRAN(DRUMS() + RICHIE COLE(SAX)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">FREE</p>
<p>7:30PM</p>
<p>9PM</td>
<td colspan="3" width="432"><strong>“RUBBER CITY JAZZ &amp; BLUES FESTIVAL”:</strong></p>
<p><strong>VICTOR PROVOST(STEEL PANS)</strong></p>
<p><strong>JOEY DEFRANCESCO(ORGAN)</strong></p>
<p><strong>OTHERS</strong></p>
<p>VARIOUS LOCATIONS, AKRON <a href="http://www.rubbercityjazz.com">www.rubbercityjazz.com</a></p>
<p>(OPEN TONE MUSIC)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>DONATION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>LINCOLN PARK GAZEBO, 1200 STARKWEATHER, CLEVELAND <a href="http://www.artconcerts.org">www.artconcerts.org</a> (ARTS RENAISSANCE TREMONT)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>FREE</td>
<td colspan="3" width="432"><strong>AKIN FOR JAZZ</strong></p>
<p>UPTOWN PARK, COURT &amp; WASHINGTON, MEDINA 330‑722‑2541  <a href="http://www.ormaco.org">www.ormaco.org</a></p>
<p>(OHIO REGIONAL MUSIC ARTS CULTURAL OUTREACH)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">26 AUGUST (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DAVE STRYKER(GUITAR)( QUARTET: ERIC ALEXANDER(SAX), JARED GOLD(ORGAN), BRYON LANDHAM(DRUMS)</strong></p>
<p>NIGHTTOWN, 12387 CEDAR, CLEVELAND HTS 216‑795‑0550</p>
<p><a href="http://www.nighttowncleveland.com">www.nighttowncleveland.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 AUGUST (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“A TRIBUTE TO ELLA FITZGERALD”: CLEVELAND ORCHESTRA, RANDALL CRAIG FLEISCHER(CONDUCTOR), CAPATHIA JENKINS(VOCAL), HAROLYN BLACKWELL(VOCAL), AISHA DE HAAS(VOCAL)</strong></p>
<p>BLOSSOM MUSIC CENTER, 1145 W STEELS CORNERS, CUYAHOGA FALLS 216‑231‑1111 <a href="http://www.clevelandorchestra.com">www.clevelandorchestra.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">6 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>TOM RAINEY(DRUMS) TRIO: MARY HALVORSON(GUITAR), INGRID LAUBROCK(SAX)</strong></p>
<p>PACA, 1505 STATE, ERIE, PA 814-434-0687 <a href="http://www.paca1505.com">www.paca1505.com</a></p>
<p>(JAZZERIE) (100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>DOMINICK FARINACCI(TRUMPET) &amp; FRIENDS, SHENEL JOHNS(VOCAL), JIMMY DUNN(COMIC)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑241‑6000 <a href="http://www.playhousesquare.org">www.playhousesquare.org</a></p>
<p>(MICHAEL J FOX FOUNDATION FOR PARKINSON’S)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">10 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">4PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>HUBB’S GROOVE</strong></p>
<p>GARFIELD MONUMENT, LAKE VIEW CEMETERY, 12316 EUCLID, CLEVELAND 216‑421‑2665 <a href="http://www.lakeviewcemetery.com">www.lakeviewcemetery.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">12 SEPTEMBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>PEGGY COYLE(VOCAL) &amp; FRIENDS</strong></p>
<p>SALEM COMMUNITY CENTER, 1098 N ELSWORTH, SALEM 330‑332‑5885 <a href="http://www.salemcommunitycenter.com">www.salemcommunitycenter.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">14-17 SEPTEMBER (TH-SU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">ADMISSION</p>
<p>TH PRIVATE</p>
<p>F 5:30P</p>
<p>SA 10A, 5:30</p>
<p>SU 9A</td>
<td colspan="3" width="432"><strong>CLEVELAND CLASSIC JAZZ PARTY: DUKE HEITGER(CORNET), RANDY REINHART(TRUMPET), KEN PEPLOWSKI(REEDS), DAN BLOCK(REEDS), SCOTT ROBINSON(REEDS), DAN BARRETT(TROMBONE), HOWARD ALDEN(GUITAR), ANDY BROWN(GUITAR), JAMES DAPOGNY(PIANO), EHUD ASHERIE(PIANO), ROSSANO SPORTIELLO(PIANO), JOHN DI MARTINO(PIANO), NICKI PARROTT(BASS), FRANK TATE(BASS), PETRA VAN NUIS(VOCAL), FAUX FRENCHMEN, OTHERS</strong></p>
<p>WYNDHAM CLEVELAND AT PLAYHOUSE SQUARE, 1260 EUCLID 216‑956‑0886  <a href="http://www.alleghenyjazz.org">www.alleghenyjazz.org</a> (ALLEGHENY JAZZ SOCIETY)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">16 SEPTEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“YESTERDAY ONCE MORE”: HELEN WELCH(VOCAL)</strong></p>
<p>KENT STATE UNIVERSITY TUSCARAWAS, 330 UNIVERSITY NE, NEW PHILADELPHIA 330‑308‑6400 <a href="http://www.kent.edu/tusc">www.kent.edu/tusc</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">17 SEPTEMBER (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">TBA</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>CLEVELAND JAZZ ORCHESTRA, HELEN WELCH(VOCAL)</strong></p>
<p>EXECUTIVE CATERERS AT LANDERHAVEN, 6111 LANDERHAVEN, MAYFIELD HTS 216‑287‑0945 <a href="http://www.clevelandjazz.org">www.clevelandjazz.org</a> (CLEVELAND JAZZ ORCHESTRA)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">28 SEPTEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>JAZZ AT LINCOLN CENTER ORCHESTRA WITH WYNTON MARSALIS(TRUMPET)</strong></p>
<p>EJ THOMAS HALL, 198 HILL, AKRON 330‑972‑8301 <a href="http://www.uaevents.com">www.uaevents.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">6 OCTOBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>DONATION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>VANESSA RUBIN(VOCAL), DON BRADEN(SAX)</strong></p>
<p>ERIE ART MUSEUM, 411 STATE, ERIE PA 814‑459‑5477 <a href="http://www.erieartmuseum.org">www.erieartmuseum.org</a> (JAZZERIE)</p>
<p>(100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">11 OCTOBER (WED)</p>
<p>&nbsp;</td>
<td width="96">12PM</p>
<p>DONATION</td>
<td colspan="3" width="432"><strong>GABRIEL’S HORNS</strong></p>
<p>TRINITY CATHEDRAL, 2230 EUCLID, CLEVELAND 216-771-3630</p>
<p>www.trinitycleveland.org (BROWNBAG CONCERTS)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">13 OCTOBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>EUGE GROOVE(SAX) [STEVEN EUGENE GROVE]</strong></p>
<p>TANGIER, 532 W MARKET, AKRON 330‑376‑7171 <a href="http://www.thetangier.com">www.thetangier.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">17 OCTOBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">TBA</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>THE HAZELNUTS: SHIRA Z CARMEL, YIFEAT ZIV, ANAT MOSHKOVSKI(VOCAL); MANHATTAN TRANSFER: CHERYL BENTYNE, TRIST CURLESS, ALAN PAUL, JANIS SIEGEL(VOCAL)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑987‑4444</p>
<p><a href="http://www.tri-c.edu/tricpresents">www.tri-c.edu/tricpresents</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">22 OCTOBER (SUN)</p>
<p>&nbsp;</td>
<td width="96">TBA</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“THE MAYOR AND THE PEOPLE”: DOMINICK FARINACCI’S(TRUMPET) THE SPIRIT OF THE GROOVE</strong></p>
<p>MALTZ PERFORMING ARTS CENTER, 1855 ANSEL, CLEVELAND 216‑987‑4444 <a href="http://www.tri-c.edu/tricpresents">www.tri-c.edu/tricpresents</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">23 OCTOBER (MON)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ COMBOS</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">25 OCTOBER (WED)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ ENSEMBLE, JAZZ LAB BAND</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">28 OCTOBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>ERIE POPS ORCHESTRA, CHRIS BRUBECK(TROMBONE,BASS) QUARTET</strong></p>
<p>WARNER THEATER, 811 STATE, ERIE PA 814‑455‑1375 <a href="http://www.eriephil.org">www.eriephil.org</a> (JAZZERIE) (100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">4 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>COLLEGE</strong><strong> OF WOOSTER</strong><strong> JAZZ ENSEMBLE</strong></p>
<p>FREEDLANDER THEATER, 329 E UNIVERSITY, WOOSTER 330‑263‑2419 <a href="http://www.wooster.edu">www.wooster.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">4 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>VICTOR WOOTEN(BASS) TRIO: BOB FRANCESCHINI(SAX), DENNIS CHAMBERS(DRUMS)</strong></p>
<p>BEACHLAND BALLROOM, 15711 WATERLOO, CLEVELAND 216‑383‑1124 <a href="http://www.beachlandballroom.com">www.beachlandballroom.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">4 NOVEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 NOVEMBER (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>VANESSA RUBIN(VOCAL), CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">10 NOVEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>VANESSA RUBIN(VOCAL), CLEVELAND JAZZ ORCHESTRA</strong></p>
<p>GARTNER AUDITORIUM, CLEVELAND MUSEUM OF ART, 11150 EAST BLVD, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">17 NOVEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>DONATION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>BOBBY SELVAGGIO(SAX)/RED RHINOCEROUS</strong></p>
<p>ERIE ART MUSEUM, 411 STATE, ERIE PA 814‑459‑5477 <a href="http://www.erieartmuseum.org">www.erieartmuseum.org</a> (JAZZERIE)</p>
<p>(100 YEARS OF RECORDED JAZZ)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">20 NOVEMBER (MON)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>KENT STATE UNIVERSITY JAZZ STUDIES LARGE ENSEMBLE</strong></p>
<p>LUDWIG RECITAL HALL, KENT 330‑672‑3609 <a href="http://www.kent.edu">www.kent.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">21 NOVEMBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>KENT STATE UNIVERSITY JAZZ STUDIES COMBO</strong></p>
<p>LUDWIG RECITAL HALL, KENT 330‑672‑3609 <a href="http://www.kent.edu">www.kent.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 NOVEMBER (MON)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ GUITAR ENSEMBLES</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">29 NOVEMBER (WED)</p>
<p>&nbsp;</td>
<td width="96">12PM</p>
<p>DONATION</td>
<td colspan="3" width="432"><strong>“A JAZZY CHRISTMAS”: JENNIFER COCHRAN(VOCAL)/THE GATEWAY BAND</strong></p>
<p>TRINITY CATHEDRAL, 2230 EUCLID, CLEVELAND 216-771-3630</p>
<p>www.trinitycleveland.org (BROWNBAG CONCERTS)</p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">2 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">2 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>MERCYHURST UNIVERSITY JAZZ ENSEMBLE</strong></p>
<p>TAYLOR LITTLE THEATER, 501 E 38<sup>TH</sup>, ERIE PA 814‑824‑3000 <a href="http://miac.mercyhurst.edu">miac.mercyhurst.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">5 DECEMBER (TUE)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ COMBOS</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">6 DECEMBER (WED)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ ENSEMBLE, JAZZ LAB BAND</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">8 DECEMBER (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“PEANUTS MEETS THE GRINCH”: CLEVELAND JAZZ ORCHESTRA, RUSS MITCHELL(NARRATOR), EVELYN WRIGHT(VOCAL)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 DECEMBER (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“PEANUTS MEETS THE GRINCH”: CLEVELAND JAZZ ORCHESTRA, RUSS MITCHELL(NARRATOR), EVELYN WRIGHT(VOCAL)</strong></p>
<p>HANNA THEATER, 2067 E 14TH, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">12 DECEMBER (TUE)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">6PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>PEGGY COYLE(VOCAL) &amp; FRIENDS</strong></p>
<p>SALEM COMMUNITY CENTER, 1098 N ELSWORTH, SALEM 330‑332‑5885 <a href="http://www.salemcommunitycenter.com">www.salemcommunitycenter.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">13 JANUARY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>NEW BASICS BRASS BAND</strong></p>
<p>KENT STATE UNIVERSITY TUSCARAWAS, 330 UNIVERSITY NE, NEW PHILADELPHIA 330‑308‑6400 <a href="http://www.kent.edu/tusc">www.kent.edu/tusc</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 JANUARY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“GERSHWIN IN HOLLYWOOD”: CLEVELAND JAZZ ORCHESTRA, BILL RUDMAN(NARRATOR), JOE HUNTER(PIANO), VINCE MASTRO(VOCAL), TREVA OFFUT(VOCAL)</strong></p>
<p>HANNA THEATER, 2067 E 14TH, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">28 JANUARY, 2018 (SUN)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">2PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“GERSHWIN IN HOLLYWOOD”: CLEVELAND JAZZ ORCHESTRA, BILL RUDMAN(NARRATOR), JOE HUNTER(PIANO), VINCE MASTRO(VOCAL), TREVA OFFUT(VOCAL)</strong></p>
<p>TEMPLE-TEFERETH ISRAEL, 26000 SHAKER, BEACHWOOD 216‑241‑6000 <a href="http://www.clevelandjazz.org">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">8 FEBRUARY, 2018 (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“LOVE IN CLEVELAND”: CLEVELAND JAZZ ORCHESTRA, HELEN WELCH(VOCAL), ERNIE KRIVDA(SAX)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">9 FEBRUARY, 2018 (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“LOVE IN CLEVELAND”: CLEVELAND JAZZ ORCHESTRA, HELEN WELCH(VOCAL), ERNIE KRIVDA(SAX)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">24 FEBRUARY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>COLLEGE</strong><strong> OF WOOSTER</strong><strong> JAZZ ENSEMBLE</strong></p>
<p>FREEDLANDER THEATER, 329 E UNIVERSITY, WOOSTER 330‑263‑2419 <a href="http://www.wooster.edu">www.wooster.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">10 MARCH, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">13-16 MARCH, 2018 (TU-FR)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>TBA</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“BLUE IS MORE THAN A COLOR”: UNIVERSITY OF AKRON JAZZFEST </strong></p>
<p>VARIOUS LOCATIONS, AKRON 330‑972‑8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">15 MARCH, 2018 (THU)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</td>
<td colspan="3" width="432"><strong>“BIRD’S EYE VIEW: THE LEGEND OF CHARLIE PARKER”: TURTLE ISLAND QUARTET</strong></p>
<p>MARY D’ANGELO PERFORMING ARTS CENTER, MERCYHURST UNIVERSITY, 501 E 38TH, ERIE PA 814‑824‑3000 <a href="http://miac.mercyhurst.edu/events">miac.mercyhurst.edu/events</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">17 MARCH, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">7:30PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“A TRIBUTE TO SARAH VAUGHAN”: CHICAGO JAZZ ORCHESTRA, ANN HAMPTON CALLAWAY(VOCAL), DEE ALEXANDER(VOCAL), RENÉ MARIE(VOCAL)</strong></p>
<p>EJ THOMAS HALL, 198 HILL, AKRON 330‑972‑8301 <a href="http://www.uaevents.com">www.uaevents.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">14 APRIL, 2018 (SAT)</td>
<td width="96">TBA</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“PIEDMONT BLUES – A SEARCH FOR SALVATION” &#8211; GERALD CLAYTON(PIANO,COMPOSER) &amp; THE ASSEMBLY: RENÉ MARIE(VOCAL), LOGAN RICHARDSON(SAX), TIVON PENNICOTT(SAX), DAYNA STEPHENS(SAX), ALAN HAMPTON(GUITAR), JOE SANDERS(BASS), KENDRICK SCOTT(DRUMS), MAURICE CHESTNUT(TAP DANCE)</strong></p>
<p>TRI-C METROPOLITAN CAMPUS, 2900 COMMUNITY COLLEGE, CLEVELAND 216‑987‑4444 <a href="http://www.tri-c.edu/tricpresents">www.tri-c.edu/tricpresents</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">23 APRIL, 2018 (MON)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ COMBOS</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">25 APRIL, 2018 (WED)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ ENSEMBLE, JAZZ LAB BAND</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">27 APRIL, 2018 (FRI)</td>
<td width="96">7:30PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>UNIVERSITY OF AKRON JAZZ GUITAR ENSEMBLES</strong></p>
<p>GUZZETTA RECITAL HALL, 157 UNIVERSITY, AKRON</p>
<p>330-972-8301 <a href="http://www.uakron.edu/music">www.uakron.edu/music</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">28 APRIL, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>FREE</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>OBERLIN JAZZ ENSEMBLE</strong></p>
<p>FINNEY CHAPEL, 90 N PROFESSOR, OBERLIN 800‑371‑0178 <a href="http://www.oberlin.edu/con">www.oberlin.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">28 APRIL, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>MERCYHURST UNIVERSITY JAZZ ENSEMBLE</strong></p>
<p>TAYLOR LITTLE THEATER, 501 E 38<sup>TH</sup>, ERIE PA 814‑824‑3000 <a href="http://miac.mercyhurst.edu">miac.mercyhurst.edu</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">11 MAY, 2018 (FRI)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“CARIBBEAN MUSIC EXPLOSION”: CLEVELAND JAZZ ORCHESTRA, DAN WILSON(GUITAR)</strong></p>
<p>BLU JAZZ+, 47 E MARKET, AKRON 330‑203-1219 <a href="http://www.blujazzakron.com">www.blujazzakron.com</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td width="198">12 MAY, 2018 (SAT)</p>
<p>&nbsp;</p>
<p>&nbsp;</td>
<td width="96">8PM</p>
<p>ADMISSION</p>
<p>&nbsp;</td>
<td colspan="3" width="432"><strong>“CARIBBEAN MUSIC EXPLOSION”: CLEVELAND JAZZ ORCHESTRA, DAN WILSON(GUITAR)</strong></p>
<p>OHIO THEATER, 1511 EUCLID, CLEVELAND 216‑241‑6000 <a href="http://www.clevelandjazz.org">www.clevelandjazz.org</a></p>
<p><strong> </strong></td>
</tr>
<tr>
<td colspan="3" width="690">WRUW-FM, 11220 BELLFLOWER RD., CLEVELAND, OH 44106   216‑368‑2208   <a href="http://www.wruw.org">www.wruw.org</a></td>
<td width="18"></td>
<td width="18"></td>
</tr>
<tr>
<td width="198"></td>
<td width="96"></td>
<td width="396"></td>
<td width="18"></td>
<td width="18"></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td width="394">
JAZZ IN CLUBS, RESTAURANTS, ETC.</td>
<td width="326"></td>
</tr>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>FRIDAY </strong></p>
<p><strong> </strong></td>
<td width="326"><strong> </strong></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/14 JAKE BRIGGS</p>
<p>8/4 GEORGE GRANVILLE</p>
<p>8/25 JONATHAN HOOPER</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.crockerpark.com">CROCKER PARK</a>, 228 MARKET, WESTLAKE&#8230;&#8230;&#8230;..</td>
<td width="326">7/14 AKIN FOR JAZZ</p>
<p>7/21 PEGGY COYLE/BRAD BOLTON</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.legacy-village.com">LEGACY VILLAGE</a>, 25001 CEDAR, LYNDHURST&#8230;&#8230;</td>
<td width="326">7/21 JUSTO SABORIT</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.mustardseedmarket.com">MUSTARD SEED MKT</a>, 3885 W MARKET, AKRON&#8230;.</td>
<td width="326">7/28, 8/4, 9/1 PEGGY COYLE/BRAD BOLTON</p>
<p>8/11 BOB NIEDERRITER TRIO</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://swervegrille.net/shaker-heights/">SWERVE</a>, 20126 CHAGRIN, SHAKER HTS&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">JOHN JSAXX WATKINS</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVD&#8230;.</td>
<td width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/BeausOnTheRiver">BEAU’S ON THE RIVER</a>, 1989 FRONT, CUYAHOGA FALLS&#8230;..</td>
<td width="326">7/7 HELEN WELCH TRIO</p>
<p>7/14 JOHN GRAGG/KATE KOPAN</p>
<p>7/21 BLUE GROOVE &amp; LIZ</p>
<p>7/28 KIM KARAM/GENE FIOCCA</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">7/7 JACKIEM JOYNER</p>
<p>7/14 TONY CUDA’S JAZZ CATS</p>
<p>7/21 MILOH QUARTET: SELVAGGIO/BRUCE</p>
<p>7/28 (NO JAZZ)</p>
<p>8/11 GORAN IVANOVIC</p>
<p>8/18 DRED SCOTT TRIO</p>
<p>12/8 CLEVELAND JAZZ ORCH/EVELYN WRIGHT</p>
<p>5/11 CLEVELAND JAZZ ORCH/DAN WILSON</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a>, 2920 DETROIT&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">7/7 FATS TRUMPET QUARTET</p>
<p>7/14,28, 8/25 (NO JAZZ)</p>
<p>7/21 KATHLEEN POTTON TRIO</p>
<p>8/4 GLENN HOLMES QUARTET</p>
<p>8/11 SHANNON ELLER SEPTET</p>
<p>8/18 (CLOSED)</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com">BURNTWOOD TAVERN</a>, 2291 RIVERFRONT, CUY FALLS&#8230;&#8230;.</td>
<td width="326">7/7 BLU MONSOON</p>
<p>7/21 BLUE GROOVE</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com">BURNTWOOD TAVERN</a>, 5835 LANDERBROOK, LYNDHRST&#8230;</td>
<td width="326">7/14 BLU MONSOON</td>
</tr>
<tr>
<td width="394"><a href="http://www.christopherspub.net/">CHRISTOPHER’S PUB</a>, 1318 WARRENSVILLE CTR, CLE HT&#8230;</td>
<td width="326">7/7 NICK PUIN TRIO</p>
<p>7/21 REID PROJECT</p>
<p>9/1 GROOVES ANONYMOUS</p>
<p>9/22 TONY CUDA’S JAZZ CATS</td>
</tr>
<tr>
<td width="394"><a href="http://www.clarioninnhudson.com/">CLARION INN</a>, 6625 DEAN MEMORIAL PKWY, HUDSON&#8230;&#8230;..</td>
<td width="326">7/28 HIP TO THAT</td>
</tr>
<tr>
<td width="394"><a href="http://www.clubisabella.com">CLUB ISABELLA</a>, 2175 CORNELL, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">CLIFF HABIAN</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/fredericksdine">FREDERICK’S</a>, 22005 EMERY, WRNSVL HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">7/7 MICHAEL AUSTIN QUARTET (1<sup>ST</sup>/MO)</td>
</tr>
<tr>
<td width="394"><a href="http://grandrivercellars.com/">GRAND RIVER CELLARS</a>, 5750 S MADISON, MADISON&#8230;&#8230;&#8230;</td>
<td width="326">7/28, 8/25 JUSTO SABORIT</td>
</tr>
<tr>
<td width="394"><a href="http://jillysmusicroom.com">JILLY’S MUSIC ROOM</a>, 111 N MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">12/8 TIM MIRTH</td>
</tr>
<tr>
<td width="394"><a href="http://www.johnnyscleveland.com">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394"><a href="http://www.marottas.com">MAROTTA’S</a>, 2289 LEE, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">HARRY BACHARACH</td>
</tr>
<tr>
<td width="394"><a href="http://mitchellsultralounge.com/">MITCHELL’S ULTRA LOUNGE</a>, 24900 EUCLID, EUCLID&#8230;&#8230;&#8230;..</td>
<td width="326">7/7 FORECAST (1<sup>ST</sup>/MO)</p>
<p>7/14 RUSSELL THOMPSON/FREE AGNT (2<sup>ND</sup>/MO)</p>
<p>7/21 EASTBOUND (3<sup>RD</sup>/MO)</p>
<p>7/28 FUNKYARD X (4<sup>TH</sup>/MO)</td>
</tr>
<tr>
<td width="394"><a href="http://www.mustardseedmarket.com/">MUSTARD SEED MARKET</a>, 867 W MARKET, AKRON&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/7 DAVE STERNER QUARTET</p>
<p>7/28 DTC ORGAN TRIO</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/7 DOMINICK FARINACCI/STOKES LEGACY</p>
<p>7/14 KENNY DAVIS QUARTET</p>
<p>7/21 KEN PEPLOWSKI QUARTET</p>
<p>7/28 VICTOR LEWIS QUINTET W/TAEKO FUKAO</p>
<p>8/4 JUSTO SABORIT</p>
<p>8/11 THE FOUR FRESHMEN</p>
<p>8/18 BILL CUNLIFFE TRIO, JOSH BREAKSTONE</p>
<p>8/25 BEN SIDRAN QUARTET + RICHIE COLE</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/TheRibCageBarGrill">RIB CAGE</a>, 2214 LEE, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">7/7,21 MYRON WALKER (EVERY OTHER)</p>
<p>7/14,28 GEORGE FOLEY (EVERY OTHER)</td>
</tr>
<tr>
<td width="394"><a href="http://www.selahrestaurant.com">SELAH</a>, 130 S BRIDGE, STRUTHERS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">8/18 STAN MILLER</td>
</tr>
<tr>
<td width="394"><a href="http://www.societycleveland.com">SOCIETY LOUNGE</a>, 2063 E 4TH, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">8/11, 10/6, 12/15 GROOVES ANONYMOUS</p>
<p>8/25 MOISES BORGES</td>
</tr>
<tr>
<td width="394"><a href="http://www.taverneofrichfield.com">TAVERNE OF RICHFIELD</a>, 3960 BROADVIEW, RICHFIELD&#8230;..</td>
<td width="326">8/11 QS JAZZ</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="326">DAVE BLAZER, RANDY MOROZ/JESSE DANDY</td>
</tr>
<tr>
<td width="394"><a href="http://www.waterburycoachhouse.com/">WATERBURY COACH HOUSE</a>, 13333 MADISON, LAKEWD&#8230;.</td>
<td width="326">DORIS LONG TRIO</td>
</tr>
<tr>
<td width="394">(LATE) <a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a>, 2920 DETROIT&#8230;.</td>
<td width="326">7/14 “JAZZ MEETS HIP HOP”</p>
<p>7/21 (JAZZ JAM)</td>
</tr>
<tr>
<td width="394">(LATE) <a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;..</td>
<td width="326">MOSS STANLEY</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table width="0">
<tbody>
<tr>
<td width="390"><strong> </strong></p>
<p><strong>SATURDAY</strong></p>
<p>&nbsp;</td>
<td colspan="2" width="330"></td>
</tr>
<tr>
<td width="390">(AFT) <a href="http://www.thelarchmeretavern.com/">LARCHMERE TAVERN</a>, 13051 LARCHMERE, SHAKER..</td>
<td colspan="2" width="330">8/5 NIGHT OWLS (1<sup>ST</sup>/MO)</td>
</tr>
<tr>
<td width="390">(AFT) <a href="http://paninisgrill.com/locations/coventry/">PANINI’S</a>, 1825 COVENTRY, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">8/19 BLU MONSOON</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">7/8,15,22, 8/19,26 KOFI BOAKYE</p>
<p>7/29, 8/12 THERON BROWN</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://www.crockerpark.com">CROCKER PARK</a>, 228 MARKET, WESTLAKE&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">7/22 PAUL STRANAHAN TRIO</p>
<p>8/19 BOB NIEDERRITER TRIO</td>
</tr>
<tr>
<td width="390">(EARLY) <a href="http://www.mustardseedmarket.com">MUSTARD SEED MKT</a>, 3885 W MARKET, AKRON&#8230;.</td>
<td colspan="2" width="330">7/8, 8/12 JAZZ SHEPHERDS</p>
<p>7/22, 8/26 DANNY MAZZACCO TRIO</p>
<p>8/19 BIASELLA TRIO</td>
</tr>
<tr>
<td width="390"><a href="http://www.blujazzakron.com">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="330">7/8 TONY MONACO TRIO</p>
<p>7/15 SHARON RAE NORTH</p>
<p>7/22 JUSTO SABORIT/LATIN SOUL</p>
<p>7/29 (NO JAZZ)</td>
</tr>
<tr>
<td width="390"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">7/8 FATS TRUMPET QUARTET</p>
<p>7/15 THOTH TRIO</p>
<p>7/22 MILOH QUARTET: SELVAGGIO/BRUCE</p>
<p>7/29 SHIRLEY COOK</p>
<p>8/5 DAN ZOLA BIG BAND</p>
<p>8/19 (CLOSED)</td>
</tr>
<tr>
<td width="390"><a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVELAND&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/26 NANCY REDD/SOUNDS OF JAZZ</td>
</tr>
<tr>
<td width="390"><a href="http://www.christopherspub.net/">CHRISTOPHER’S PUB</a>, 1318 WARRENSVILLE CTR, CLE HT&#8230;</td>
<td colspan="2" width="330">7/8, 9/9 ANTHONY LOVANO’S SUPERNATURAL</p>
<p>7/15 NANCY REDD/SOUNDS OF JAZZ</p>
<p>8/19, 10/14 LADY DI/JUST JAZZ</p>
<p>9/30, 12/2 MONKEY KATS</td>
</tr>
<tr>
<td width="390"><a href="http://www.clubisabella.com">CLUB ISABELLA</a>, 2175 CORNELL, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="330">KATHERYN PAYNE</td>
</tr>
<tr>
<td width="390"><a href="http://www.edisonspub.com/">EDISON’S</a>, 2373 PROFESSOR, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">7/15, 9/2, 10/21, 12/16 REID PROJECT</p>
<p>8/19, 11/25 GROOVES ANONYMOUS</td>
</tr>
<tr>
<td width="390"><a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55TH NE, CANTON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">8/5 THE STINGERS</p>
<p>9/1 TIM HUNT</td>
</tr>
<tr>
<td colspan="2" width="394"><a href="http://jillysmusicroom.com">JILLY’S MUSIC ROOM</a>, 111 N MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/26 TIM MIRTH</td>
</tr>
<tr>
<td width="390"><a href="http://www.johnnyscleveland.com">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">CLIFF HABIAN</td>
</tr>
<tr>
<td width="390"><a href="http://www.maizevalley.com/">MAIZE VALLEY WINERY</a>, 6193 EDISON NE, HARTVILLE&#8230;&#8230;..</td>
<td colspan="2" width="330">7/8, 8/12, 9/9 PEGGY COYLE/BRAD BOLTON</p>
<p>10/14, 11/11, 12/9 PEGGY COYLE/BRAD BOLTON</td>
</tr>
<tr>
<td width="390"><a href="http://www.mustardseedmarket.com/">MUSTARD SEED MARKET</a>, 867 W MARKET, AKRON&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">7/22 ACID CATS</td>
</tr>
<tr>
<td width="390"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">7/8 RUSSELL THOMPSON/FREE AGENT</p>
<p>7/22 KEN PEPLOWSKI/DON BETTER</p>
<p>7/29 TONY MONACO/RICHIE COLE</p>
<p>8/12 CLEVELAND JAZZ ORCHESTRA/V MASTRO</p>
<p>8/26 DAVE STRYKER QUARTET</td>
</tr>
<tr>
<td width="390"><a href="https://www.facebook.com/PassionBlues/">PASSION BLUES</a>, 1212 WALNUT NE, CANTON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">7/8 GROOVES ANONYMOUS</td>
</tr>
<tr>
<td width="390"><a href="http://www.selectrestaurants.com/pier">PIER W</a>, 12700 LAKE, LAKEWOOD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">MOSS STANLEY</td>
</tr>
<tr>
<td width="390"><a href="http://www.selahrestaurant.com">SELAH</a>, 130 S BRIDGE, STRUTHERS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">7/15 STAN MILLER</p>
<p>8/12 JOHN REESE PROJECT</td>
</tr>
<tr>
<td width="390"><a href="http://www.societycleveland.com">SOCIETY LOUNGE</a>, 2063 E 4<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="330">7/22, 9/23, 11/25 MOISES BORGES</p>
<p>12/23 MOISES BORGES</td>
</tr>
<tr>
<td width="390"><a href="http://www.take5live.com/">TAKE 5 RHYTHM &amp; JAZZ</a>, 740 W SUPERIOR, CLEVELAND&#8230;.</td>
<td colspan="2" width="330"></td>
</tr>
<tr>
<td width="390"><a href="http://www.taverneofrichfield.com">TAVERNE OF RICHFIELD</a>, 3960 BROADVIEW, RICHFIELD&#8230;..</td>
<td colspan="2" width="330">7/8, 8/5, 9/2 BLU MONSOON</p>
<p>7/15 QS JAZZ</p>
<p>7/29 BLUE GROOVE</p>
<p>8/19 STANDARD PROCEDURE</td>
</tr>
<tr>
<td width="390"><a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td colspan="2" width="330">DAVE BLAZER, RANDY MOROZ/JESSE DANDY</td>
</tr>
<tr>
<td width="390"><a href="http://www.waterburycoachhouse.com/">WATERBURY COACH HOUSE</a>, 13333 MADISON, LAKEWD&#8230;.</td>
<td colspan="2" width="330">DORIS LONG TRIO</td>
</tr>
<tr>
<td width="390">(LATE) <a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="330">JACKIE WARREN</td>
</tr>
<tr>
<td width="390"></td>
<td width="4"></td>
<td width="326"></td>
</tr>
</tbody>
</table>
<p><strong><br />
</strong></p>
<table width="0">
<tbody>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>SUNDAY</strong></p>
<p>&nbsp;</td>
<td colspan="2" width="326"></td>
</tr>
<tr>
<td width="394">(MORNING) <a href="http://www.trinitycleveland.org/">TRINITY CATHEDRAL</a>, 2230 EUCLID, CLVLND&#8230;&#8230;</td>
<td colspan="2" width="326">MOSTLY JAZZ MASS</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.musicboxcle.com">MUSIC BOX</a>, 1148 MAIN, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="326">9/10 ERNIE KRIVDA QUINTET/VINCE MASTRO</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.mustardseedmarket.com">MUSTARD SEED MKT</a>, 3885 W MKT, AKRON&#8230;&#8230;..</td>
<td colspan="2" width="326">7/30 GAETANO LETEZIA</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.selectrestaurants.com/pier">PIER W</a>, 12700 LAKE, LAKEWOOD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">JACK LACEY</td>
</tr>
<tr>
<td width="394">(BRUNCH) <a href="http://www.facebook.com/Rorys-Ristorante-355161257913006/">RORY’S RISTORANTE</a>, 1518 WALNUT, ERIE, PA&#8230;</td>
<td colspan="2" width="326">CHARLES VENTRELLO/KATIE CHRIEST</td>
</tr>
<tr>
<td width="394">(AFT) <a href="http://www.blujazzakron.com">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="326">7/9 (NO JAZZ)</td>
</tr>
<tr>
<td width="394">(AFT) <a href="http://www.earlyjas.org">BRITISH AMRICAN CLB</a>, 8564 RAVENNA, TWNSBRG&#8230;.</td>
<td colspan="2" width="326">7/30, 8/27, 10/29, 11/26 (TRAD JAM)</p>
<p>9/24, 12/10 (TRAD JAZZ)</td>
</tr>
<tr>
<td width="394">(AFT) <a href="https://debonne.com">DEBONNE VINEYARDS</a>, 7840 DOTY, MADISON&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">7/30, 8/27 FORECAST</td>
</tr>
<tr>
<td width="394">(AFT) <a href="http://www.ferrantewinery.com/">FERRANTE WINERY</a>, 5585 SR 307, HARPRSFLD TWP..</td>
<td colspan="2" width="326">7/23, 8/20, 9/17 NIA COVINGTON</p>
<p>11/5, 12/3 STAN MILLER</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.blujazzakron.com">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">7/16 (NO JAZZ)</p>
<p>7/30 DOMINICK FARINACCI/JULIEN LABRO</p>
<p>8/13 ERNIE KRIVDA/FAT TUESDAY BIG BAND</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVE&#8230;&#8230;..</td>
<td colspan="2" width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.marriott.com/hotels/travel/cleem-cleveland-marriott-east/">CLEVELAND MARRIOTT EAST</a>, 26300 HARVARD&#8230;..</td>
<td colspan="2" width="326">8/13 ANDRE CAVOR</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.facebook.com/Downtown-Circle-196443783758203">DOWNTOWN CIRCLE</a>, 116 W FEDERAL, YTOWN&#8230;..</td>
<td colspan="2" width="326">(JAZZ JAM)</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55TH NE, CANTON&#8230;&#8230;..</td>
<td colspan="2" width="326">8/6, 9/24 WINELIGHT</p>
<p>8/20 HELEN WELCH</p>
<p>9/17 KEVIN DISIMONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://grandrivercellars.com/">GRAND RIVER CELLARS</a>, 5750 S MADISON,MDSN.</td>
<td colspan="2" width="326">7/16, 8/20, 9/17, 10/15, 11/19, 12/17 STAN MILLER</p>
<p>8/13, 10/1 NIA COVINGTON</p>
<p>8/27, 10/22 LARRY SMITH</p>
<p>9/10, 11/5 DAVE YOUNG</p>
<p>9/24, 12/3 PLAN D</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="326">2/18 CLEVELAND JAZZ ORCH/WELCH/KRIVDA</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">7/9, 8/13,20 (CLOSED)</p>
<p>7/16 JAMES ALEXANDER &amp; BLUES LEGACY</p>
<p>7/23 “HONORING SHELDON LEWIN”</p>
<p>7/30 NIGHT TERRORS</td>
</tr>
<tr>
<td width="394"><a href="http://www.thecatinthecream.com/">CAT-IN-THE-CRÈME COFFEEHS</a>, 180 W LORAIN, OBERLIN&#8230;.</td>
<td colspan="2" width="326">11/5,12,19, 4/15 SMALL JAZZ ENSEMBLES</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/fredericksdine">FREDERICK’S</a>, 22005 EMERY, WRNSVL HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td colspan="2" width="326">MICHAEL AUSTIN QUARTET</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">7/16 SHIRLEY COOK/EVELYN WRIGHT</p>
<p>8/6 (NO JAZZ)</p>
<p>8/13 CHUCHITO VALDÉS</td>
</tr>
<tr>
<td width="394"><strong> </strong></p>
<p><strong> </strong></p>
<p><strong>MONDAY</strong></p>
<p>&nbsp;</td>
<td colspan="2" width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.johnnyscleveland.com">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND..</td>
<td colspan="2" width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.thelarchmeretavern.com/">LARCHMERE TAVERN</a>, 13051 LARCHMERE, SHKR..</td>
<td colspan="2" width="326">GEORGE FOLEY/GENE EPSTEIN</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td colspan="2" width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td colspan="2" width="326">7/10 JOSHUA SMITH FUNDRAISER</p>
<p>7/24 (NO JAZZ)</p>
<p>7/31 DOMINICK FARINACCI/JULIEN LABRO</p>
<p>8/14 (CLOSED)</td>
</tr>
<tr>
<td width="394"><a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVELAND&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">SKATCH ANDERSSEN ORCHESTRA</p>
<p>VELVET VOYAGE</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/The-Millard-Fillmore-Presidential-Library-814063148615913/">MILLARD FILLMORE PRSDNTL LBRRY</a>, 15617 WATERLOO&#8230;.</td>
<td colspan="2" width="326">8/7 JOHN STEBAL TRIO (JAM) (1<sup>ST</sup>/MO)</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td colspan="2" width="326">7/17, 8/14 (NO JAZZ)</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td colspan="2" width="326">DEMETRIUS STEINMETZ</td>
</tr>
<tr>
<td colspan="2" width="396"><strong> </strong></p>
<p><strong>TUESDAY</strong></p>
<p>&nbsp;</td>
<td width="324"></td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.downtown140.com">DOWNTOWN 140</a>, 140 N MAIN, HUDSON&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">PETE CAVANO</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55TH NE, CANTON&#8230;&#8230;..</td>
<td width="324">7/11 KEVIN DISIMONE</p>
<p>7/25 TIM HUNT</p>
<p>8/22, 9/26 STAN MILLER</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.johnnyscleveland.com">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND..</td>
<td width="324">MIKE PETRONE</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="https://www.vault9cle.com/">VAULT</a>, 2017 E 9<sup>TH</sup>, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">7/25+ JUST JAZZ LIVE</td>
</tr>
<tr>
<td colspan="2" width="396">(EARLY) <a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td width="324">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a>, 2920 DETROIT&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="324">7/18 THRE3, OUTLAB</p>
<p>8/15 (CLOSED)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.brotherslounge.com/">BROTHERS LOUNGE</a>, 11609 DETROIT, CLEVELAND&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">8/29 M2B2 BIG BAND</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.facebook.com/pages/Coachs-Place/149809981729138">COACH’S PLACE</a>, 19003 ST CLAIR, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">ANTHONY LOVANO &amp; FRIENDS (JAM)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55<sup>TH</sup> NE, CANTON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">7/18 HELEN WELCH</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.massillonparks.com/parks/senior_center.html">MASSILLON SENIOR CENTER</a>, 39 LINCOLN WAY W&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">7/25 MPL CORE JAZZ BAND/JAZZ JAM (4<sup>TH</sup>/MO)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">7/18 (NO JAZZ)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://WWW.SKYLINEMUSIC.COM">SKYLINE MUSIC</a>, 27010 CENTER RIDGE, WESTLAKE&#8230;&#8230;&#8230;&#8230;</td>
<td width="324">7/11 RED LIGHT ROXY</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="324">RANDY MOROZ</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.voshclub.com">VOSH CLUB</a>, 1414 RIVERSIDE, LAKEWOOD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="324">7/11 DAN ZOLA ORCHESTRA (2<sup>ND</sup>/MO)</p>
<p>7/18 SWING CITY BIG BAND (3<sup>RD</sup>/MO)</p>
<p>7/25 SWINGTIME BIG BAND (4<sup>TH</sup>/MO)</p>
<p>8/1 ERNIE KRIVDA FAT TUESDAY BB (1<sup>ST</sup>/MO)</td>
</tr>
<tr>
<td colspan="2" width="396"><a href="http://www.waterstreettavern.com/">WATER STREET TAVERN</a>, 132 S WATER, KENT&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="324">DANJO JAZZ ORCHESTRA</td>
</tr>
<tr>
<td width="394"></td>
<td width="2"></td>
<td width="324"></td>
</tr>
</tbody>
</table>
<p><strong><br />
</strong></p>
<table width="0">
<tbody>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>WEDNESDAY</strong></p>
<p>&nbsp;</td>
<td width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.facebook.com/pages/Academy-Tavern/109416025764065?fref=ts">ACADEMY TAVERN</a>, 12800 LARCHMERE, CLVLND..</td>
<td width="326">GEORGE FOLEY</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://bin216cleveland.com">BIN 216</a>, 1515 EUCLID, CLEVELAND&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">HARRY BACHARACH/KENNY DAVIS</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/12, 8/9 ROCK WEHRMANN</p>
<p>7/19,26, 8/2,16,23,30 JOE HUNTER</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/fredericksdine">FREDERICK’S</a>, 22005 EMERY, WRNSVL HTS&#8230;&#8230;&#8230;..</td>
<td width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55<sup>TH</sup> NE, CANTON&#8230;&#8230;&#8230;.</td>
<td width="326">7/12, 8/23, 9/13 BUCAR &amp; TUREK</p>
<p>8/16 DAVE MARCHIONE/JOHN MAHON</p>
<p>9/27 PEGGY COYLE/BRAD BOLTON</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.johnnyscleveland.com">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>, CLEVELAND..</td>
<td width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.waterburycoachhouse.com/">WATERBURY COACH HS</a>, 13333 MADISON, LKWD..</td>
<td width="326">GERRY KEATING/NEIL KAMMILLER</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/BaxtersBar">BAXTER’S</a>, 205 S MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">JAZZ WORKSHOP (JAM)</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">7/12,19,26 JACKIE WARREN</p>
<p>8/2 BILL DOBBINS</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a> , 2920 DETROIT&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">7/12 SAM BLAKESLEE QUINTET</p>
<p>7/19 PETE CAVANO</p>
<p>7/26 SIMON MASTRI ENSEMBLE</p>
<p>8/9 HARRY HERFORTH FUNDRAISER</p>
<p>8/16 (CLOSED)</p>
<p>9/20 “SIDNEY BECHET”: ERIC SEDDON</p>
<p>10/4 “JIMMY NOONE”: ERIC SEDDON</p>
<p>10/18 “BENNY GOODMAN”: ERIC SEDDON</p>
<p>11/1 “ARTIE SHAW”: ERIC SEDDON</p>
<p>11/15 “ACKER BILK”: ERIC SEDDON</p>
<p>11/29: ERIC SEDDON</td>
</tr>
<tr>
<td width="394"><a href="http://www.thecatinthecream.com/">CAT-IN-THE-CRÈME COFFEEHS</a>, 180 W LORAIN, OBERLIN&#8230;.</td>
<td width="326">11/29 SMALL JAZZ ENSEMBLES</td>
</tr>
<tr>
<td width="394"><a href="http://www.christopherspub.net/">CHRISTOPHER’S PUB</a>, 1318 WARRENSVILLE CTR, CLE HT&#8230;</td>
<td width="326">7/12, 8/9, 9/13, 10/11 ERIC SEDDON’S HOT CLUB</p>
<p>7/26, 8/30, 9/27 ERNIE KRIVDA JAZZ WORKSHOP</p>
<p>10/25 ERNIE KRIVDA JAZZ WORKSHOP</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/The-Hideaway-Bar-Grill-Eastlake-409445962482683">HIDEAWAY BAR &amp; GRILL</a>, 35575 LAKESHORE, EASTLAKE&#8230;</td>
<td width="326">ANTHONY LOVANO NE RHYTHM SECTION (JAM)</td>
</tr>
<tr>
<td width="394"><a href="http://jillysmusicroom.com">JILLY’S MUSIC ROOM</a>, 111 N MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">8/2, 9/6 TIM COYNE JAZZ QUARTET</p>
<p>10/4, 11/1, 12/6 TIM COYNE JAZZ QUARTET</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/19 KENNY GARRETT QUINTET</p>
<p>8/2 JOHN PIZZARELLI TRIO</td>
</tr>
<tr>
<td width="394"><a href="http://www.pubbricco.com">PUB BRICCO</a>, 1841 MERRIMAN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">7/12 THERON BROWN QUARTET</p>
<p>7/19 SAUSALITO</p>
<p>7/26 TOM LEHMAN</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="326">JACKIE WARREN/JAZZ POSSE</td>
</tr>
<tr>
<td width="394"><a href="http://wineryatwolfcreek.com/">WINERY AT WOLF CREEK</a>, 2637 S CLE-MASS, NORTON&#8230;&#8230;.</td>
<td width="326">8/16, 9/20, 11/15 INTRANSIT</td>
</tr>
</tbody>
</table>
<p><strong><br />
</strong></p>
<table width="0">
<tbody>
<tr>
<td width="394"><strong> </strong></p>
<p><strong>THURSDAY</strong></p>
<p>&nbsp;</td>
<td width="326"></td>
</tr>
<tr>
<td width="394">(EARLY) <a href="https://www.facebook.com/bluplateakron/">BLU PLATE</a>, 45 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/13 JOE LEAMAN</p>
<p>7/20,27, 8/3,10,17,24,31 GEORGE FOLEY</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://colonypub.com/">COLONY PUB &amp; GRILLE</a>, 2670 W 8<sup>TH</sup>, ERIE PA&#8230;&#8230;&#8230;</td>
<td width="326">COLONY HOUSE BAND</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.gervasivineyard.com/">GERVASI VINEYARD</a>, 1700 55TH NE, CANTON&#8230;&#8230;..</td>
<td width="326">7/13 DAVE MARCHIONE</p>
<p>8/3 PEGGY COYLE/BRAD BOLTON</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.johnnyscleveland.com">JOHNNY’S DOWNTOWN</a>, 1406 W 6<sup>TH</sup>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">MIKE PETRONE</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.belaireclarion.com">MAXI’S CAFÉ</a>, 2800 W 8<sup>TH</sup>, ERIE PA&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">DAVE VAN AMBERG &amp; FRIENDS</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.parisroombistro.com/">PARIS ROOM BISTRO</a>, 7 N FRANKLIN, CHAG FLS&#8230;</td>
<td width="326">HARRY BACHARACH</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://mytaza.com/">TAZA</a>, 28601 CHAGRIN, WOODMERE&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">CLIFF HABIAN</td>
</tr>
<tr>
<td width="394">(EARLY) <a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLVLD..</td>
<td width="326">RANDY MOROZ/JESSE DANDY/JOHN JAMES</td>
</tr>
<tr>
<td width="394"><a href="http://www.blujazzakron.com">BLU JAZZ+</a>, 47 E MARKET, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">7/13,27 THERON BROWN TRIO(JAM)</p>
<p>7/20, 8/17 (NO JAZZ)</p>
<p>8/3 JOHN MORTON TRIBUTE SESSION</p>
<p>11/9 CLEVELAND JAZZ ORCH/VANESSA RUBIN</td>
</tr>
<tr>
<td width="394"><a href="https://www.facebook.com/bopstop?fref=nf">BOP STOP @ MUSIC SETTLEMENT</a>, 2920 DETROIT&#8230;&#8230;&#8230;&#8230;&#8230;</td>
<td width="326">7/13, 8/24 (NO JAZZ)</p>
<p>7/27 NANCY REDD/SOUNDS OF JAZZ</p>
<p>8/3 LESLIE LEWIS QUARTET + JACK SCHANTZ</p>
<p>8/10 CHELSEA REED/FAIR WEATHER FIVE</p>
<p>8/17 (CLOSED)</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com">BURNTWOOD TAVERN</a>, 19304 DETROIT, ROCKY RIVER&#8230;&#8230;..</td>
<td width="326"></td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com">BURNTWOOD TAVERN</a>, 4320 EVERHARD NW, CANTON&#8230;&#8230;..</td>
<td width="326">7/13 BLU MONSOON</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com">BURNTWOOD TAVERN</a>, 12 MAIN, WESTLAKE&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">7/20 BLU MONSOON</td>
</tr>
<tr>
<td width="394"><a href="http://www.burntwoodtavern.com">BURNTWOOD TAVERN</a>, 2291 RIVERFRONT, CUY FALLS&#8230;&#8230;.</td>
<td width="326">7/20 TIM HUNT DUO</td>
</tr>
<tr>
<td width="394"><a href="http://www.thecatinthecream.com/">CAT-IN-THE-CRÈME COFFEEHS</a>, 180 W LORAIN, OBERLIN&#8230;.</td>
<td width="326">11/2,9,16,30, 4/12,19 SMALL JAZZ ENSEMBLES</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/pages/House-of-Swing/117016621650484?fref=ts">HOUSE OF SWING</a>, 4490 MAYFIELD&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">REID PROJECT (JAM)</td>
</tr>
<tr>
<td width="394"><a href="http://jillysmusicroom.com">JILLY’S MUSIC ROOM</a>, 111 N MAIN, AKRON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">7/13 TIM MIRTH</td>
</tr>
<tr>
<td width="394"><a href="http://www.nighttowncleveland.com/">NIGHTTOWN</a>, 12387 CEDAR, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/13, 8/10 (NO JAZZ)</p>
<p>7/20 KENNY GARRETT QUINTET</p>
<p>7/27 DOMINICK FARINACCI/JULIEN LABRO</p>
<p>8/3 JOHN PIZZARELLI TRIO</p>
<p>8/17 JOE POLICASTRO TRIO</p>
<p>8/24 BEN SIDRAN QUARTET + RICHIE COLE</td>
</tr>
<tr>
<td width="394"><a href="http://www.facebook.com/TheRibCageBarGrill">RIB CAGE</a>, 2214 LEE, CLEVELAND HTS&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</td>
<td width="326">7/13,27 JOE HUNTER (EVERY OTHER)</p>
<p>7/20, 8/3 TIM MATSON (EVERY OTHER)</td>
</tr>
<tr>
<td width="394"><a href="http://www.taverneofrichfield.com">TAVERNE OF RICHFIELD</a>, 3960 BROADVIEW, RICHFIELD&#8230;..</td>
<td width="326">7/13 BLUE GROOVE</td>
</tr>
<tr>
<td width="394"><a href="http://www.tozzison12th.com/">TOZZI’S</a>, 4210 12<sup>TH</sup> NW, CANTON&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</td>
<td width="326">7/27, 8/31 SAVOY BIG BAND</p>
<p>9/28, 10/26, 11/30, 12/14 SAVOY BIG BAND</td>
</tr>
<tr>
<td width="394"><a href="http://www.velvettangoroom.com">VELVET TANGO ROOM</a>, 2095 COLUMBUS, CLEVELAND&#8230;&#8230;.</td>
<td width="326">JACKIE WARREN/JAZZ POSSE</td>
</tr>
</tbody>
</table>
    </div>
    <footer>
      <ul class="list-links-horizontal slash-style font-small">
  <li>Categories: <a href="https://wruw.org/category/down-by-the-cuyahoga" rel="category tag">Down by the Cuyahoga</a></li>
  </ul>          </footer>
    

  </article>
          </div>
        </main><!-- /.main -->
        <aside class="sidebar" role="complementary">
          
<section class="widget search-2 widget_search"><form role="search" method="get" class="search-form form-inline" action="https://wruw.org/">
  <label class="sr-only">Search for:</label>
  <input type="search" value="" name="s" class="search-field" placeholder="Search WRUW">
</form>
</section>
<section class="widget recent-posts-2 widget_recent_entries"><h3>Latest News</h3><ul><li><a href="https://wruw.org/wruw/dave-liebman-special-on-route-66-wednesday-july-5-starting-at-9am">Dave Liebman Special on Route 66 Wednesday July 5 starting at 9am!</a></li><li><a href="https://wruw.org/wruw/music-engineer-tom-anderson-on-route-66-this-wednesday-june28-at-1030am">Music Engineer Tom Anderson on Route 66 this Wednesday June28 at 10:30am!</a></li><li><a href="https://wruw.org/wruw/wruw-is-now-accepting-submissions-for-special-50th-anniversary-studio-a-rama-concert">WRUW is now accepting submissions to play 50th anniversary special Studio-A-Rama</a></li><li><a href="https://wruw.org/wruw/aaron-feder-of-alma-afrobeat-ensemble-at-1030am-on-route66-wed-june-21">Aaron Feder of Alma Afrobeat Ensemble at 10:30am on Route66 Wed. June 21!</a></li><li><a href="https://wruw.org/wruw/route-66-interview-schedule-621-aaron-feder628-tom-anderson75-dave-liebman">Route 66 interview schedule:  6/21-Aaron Feder,6/28-Tom Anderson,7/5-Dave Liebman</a></li></ul></section><section class="widget"><h3>Current Show</h3><ul>
	<li><span class="current-show-show"><a href="https://wruw.org/program/innominate">Innominate</a></span></li>
	</ul></section>

	<section class="widget"><h3>Upcoming Shows</h3>
	<ul><li><span class="current-show-next_show_1"><a href="https://wruw.org/program/down-by-the-cuyahoga">Down by the Cuyahoga</a></span></li><li><span class="current-show-next_show_2"><a href="https://wruw.org/program/the-baffling-boys-of-beach">The Baffling Boys of Beach</a></span></li><li><span class="current-show-next_show_3"><a href="https://wruw.org/program/time-machine-trove">Time Machine Trove</a></span></li></ul></section>

    <section class="widget"><h3>All Programs</h3>
    <ul><select name="program-select" id="program-select">
                <option value="">= Select Program =</option><option value="https://wruw.org/program/probably">"Probably"</option><option value="https://wruw.org/program/167800">167800</option><option value="https://wruw.org/program/18-karat">18 Karat</option><option value="https://wruw.org/program/2tone-army">2Tone Army</option><option value="https://wruw.org/program/3-cups-of-joe">3 Cups of Joe</option><option value="https://wruw.org/program/a-big-ol-smorgasbord">A Big Ol Smorgasbord</option><option value="https://wruw.org/program/a-break-from-thinking">A Break From Thinking</option><option value="https://wruw.org/program/a-different-drum">A Different Drum</option><option value="https://wruw.org/program/a-fireside-chat">A Fireside Chat</option><option value="https://wruw.org/program/a-little-bit-of-everything">A Little Bit of everything</option><option value="https://wruw.org/program/a-new-leaf">A New Leaf</option><option value="https://wruw.org/program/a-pause-from-thinking">A Pause From Thinking</option><option value="https://wruw.org/program/a-revelation-rising">A Revelation Rising</option><option value="https://wruw.org/program/a-scratch-across-the-lens">A Scratch Across the Lens</option><option value="https://wruw.org/program/a-work-in-progress">A Work in Progress</option><option value="https://wruw.org/program/accidental-realism">Accidental Realism</option><option value="https://wruw.org/program/across-the-broad">Across the Broad</option><option value="https://wruw.org/program/ad-nauseum">Ad Nauseum</option><option value="https://wruw.org/program/afro-beats-the-roots">Afro Beats (The Roots)</option><option value="https://wruw.org/program/after-hours">After Hours</option><option value="https://wruw.org/program/after-the-rant">After the Rant</option><option value="https://wruw.org/program/aging-hipster-blues">Aging Hipster Blues</option><option value="https://wruw.org/program/airwaves-anonymous">Airwaves Anonymous</option><option value="https://wruw.org/program/all-roads-lead-to-rome">All Roads Lead to Rome</option><option value="https://wruw.org/program/almost-anything-goes">Almost Anything Goes</option><option value="https://wruw.org/program/alphabet-fish-soup">Alphabet Fish Soup</option><option value="https://wruw.org/program/altcountry">altcountry</option><option value="https://wruw.org/program/americana-breakdown">Americana Breakdown</option><option value="https://wruw.org/program/an-ear-to-the-ground">An Ear to the Ground</option><option value="https://wruw.org/program/and-no-kenny-g">And No Kenny G</option><option value="https://wruw.org/program/another-indie-music-show">Another Indie Music Show</option><option value="https://wruw.org/program/artists-you-know-songs-you-dont">Artists You Know Songs You Dont</option><option value="https://wruw.org/program/astral-trash">Astral Trash</option><option value="https://wruw.org/program/audio-daydream">Audio Daydream</option><option value="https://wruw.org/program/awesome-clef">Awesome Clef</option><option value="https://wruw.org/program/back-to-the-trap-house">Back to the Trap House</option><option value="https://wruw.org/program/bad-for-business">Bad for Business</option><option value="https://wruw.org/program/bad-music">Bad Music</option><option value="https://wruw.org/program/ballistic-visions">Ballistic Visions</option><option value="https://wruw.org/program/beat-disciples">Beat Disciples</option><option value="https://wruw.org/program/beat-happenings">Beat Happenings</option><option value="https://wruw.org/program/beat-matrix">Beat Matrix</option><option value="https://wruw.org/program/beats-that-make-ya-bass-break">Beats That Make Ya Bass Break</option><option value="https://wruw.org/program/beautiful-dreadnought">Beautiful Dreadnought</option><option value="https://wruw.org/program/bend-minding-a-trip-through-the-psyche">Bend Minding A Trip Through the Psyche</option><option value="https://wruw.org/program/betwixt-and-between">Betwixt and Between</option><option value="https://wruw.org/program/beyond-the-pale">Beyond the Pale</option><option value="https://wruw.org/program/biobebop">Biobebop</option><option value="https://wruw.org/program/bird-calls">Bird Calls</option><option value="https://wruw.org/program/black-and-white">Black and White</option><option value="https://wruw.org/program/black-light-temple">Black Light Temple</option><option value="https://wruw.org/program/black-out-tune-out">Black Out Tune Out</option><option value="https://wruw.org/program/black-scorpio">Black Scorpio</option><option value="https://wruw.org/program/blogtalk">BlogTalk</option><option value="https://wruw.org/program/bluegrass-breakdown">Bluegrass Breakdown</option><option value="https://wruw.org/program/bohemian-soup">Bohemian Soup</option><option value="https://wruw.org/program/boiled-frogs">Boiled Frogs</option><option value="https://wruw.org/program/boiler-room-dance-party">Boiler Room Dance Party</option><option value="https://wruw.org/program/born-to-lose">Born to Lose</option><option value="https://wruw.org/program/breakfast-toast">Breakfast Toast</option><option value="https://wruw.org/program/bug-city-stew">Bug City Stew</option><option value="https://wruw.org/program/burger-swag-town">Burger Swag Town</option><option value="https://wruw.org/program/burned-out-psychedelia">Burned Out Psychedelia</option><option value="https://wruw.org/program/burning-river-radio">Burning River Radio</option><option value="https://wruw.org/program/cest-la-mode">C'est La Mode</option><option value="https://wruw.org/program/cafe-y-chicarrones">Cafe y Chicarrones</option><option value="https://wruw.org/program/calculated-chaos">Calculated Chaos</option><option value="https://wruw.org/program/cant-stop-the-beat">Can't Stop the Beat</option><option value="https://wruw.org/program/caribella">Caribella</option><option value="https://wruw.org/program/charlie-sabers-rock-country-casserole">Charlie Saber's Rock & Country Casserole</option><option value="https://wruw.org/program/charlie-sabers-crap">Charlie Sabers CRAP</option><option value="https://wruw.org/program/charlie-sabers-rock-and-pop-souffle">Charlie Sabers Rock and Pop Souffle</option><option value="https://wruw.org/program/charlies-jukebox">Charlies Jukebox</option><option value="https://wruw.org/program/charlottes-seventies-sometimes">Charlottes Seventies Sometimes</option><option value="https://wruw.org/program/chasing-infinity">Chasing Infinity</option><option value="https://wruw.org/program/children-of-the-metal-movement">Children of the Metal Movement</option><option value="https://wruw.org/program/cinema-serenade">Cinema Serenade</option><option value="https://wruw.org/program/classical-delirium">Classical Delirium</option><option value="https://wruw.org/program/delirium-without-walls">Classical Delirium</option><option value="https://wruw.org/program/cleveland-peoples-radio">Cleveland Peoples Radio</option><option value="https://wruw.org/program/college-pop-starts-with-xtc">College Pop Starts with XTC</option><option value="https://wruw.org/program/come-on">Come On</option><option value="https://wruw.org/program/communique">Communique</option><option value="https://wruw.org/program/contraband">Contraband</option><option value="https://wruw.org/program/cool-beans">Cool Beans</option><option value="https://wruw.org/program/cosmic-frequencies">Cosmic Frequencies</option><option value="https://wruw.org/program/cover-to-cover">Cover to Cover</option><option value="https://wruw.org/program/crossroad-collective">Crossroad Collective</option><option value="https://wruw.org/program/dain-bramage">Dain Bramage</option><option value="https://wruw.org/program/dare-waves">Dare Waves</option><option value="https://wruw.org/program/dark-comedy-late-show">Dark Comedy Late Show</option><option value="https://wruw.org/program/darkfield-imagery">Darkfield Imagery</option><option value="https://wruw.org/program/darnielle-hates-cleveland">Darnielle Hates Cleveland</option><option value="https://wruw.org/program/defend-cleveland">Defend Cleveland</option><option value="https://wruw.org/program/delicious-delusions-of-a-discriminating-mind">Delicious Delusions of a Discriminating Mind</option><option value="https://wruw.org/program/delirium">Delirium</option><option value="https://wruw.org/program/delirium-abysma">Delirium Abysma</option><option value="https://wruw.org/program/democracy-now">Democracy Now</option><option value="https://wruw.org/program/desi-groove">Desi Groove</option><option value="https://wruw.org/program/destruction-by-definition">Destruction by Definition</option><option value="https://wruw.org/program/dig-baby-dig-the-60s-rock-and-roll-excavation">Dig Baby Dig  The 60s rock and roll excavation</option><option value="https://wruw.org/program/digital-dream">Digital Dream</option><option value="https://wruw.org/program/digital-horizons">Digital Horizons</option><option value="https://wruw.org/program/dirt-dont-hurt">dirt don't hurt</option><option value="https://wruw.org/program/distributed-living">Distributed Living</option><option value="https://wruw.org/program/diversified-inc">Diversified, Inc.</option><option value="https://wruw.org/program/divisible-by-zero">Divisible by Zero</option><option value="https://wruw.org/program/dj-dingleberry-and-the-ding-dang-hour">DJ Dingleberry and the Ding Dang Hour</option><option value="https://wruw.org/program/doing-democracy">Doing Democracy</option><option value="https://wruw.org/program/domestic-terrorism">Domestic  Terrorism</option><option value="https://wruw.org/program/doppler-effect">Doppler Effect</option><option value="https://wruw.org/program/down-by-the-cuyahoga">Down by the Cuyahoga</option><option value="https://wruw.org/program/down-south-camp-meeting">Down South Camp Meeting</option><option value="https://wruw.org/program/dr-tastys-dance-hour">Dr. Tasty's Dance Hour</option><option value="https://wruw.org/program/dreamboat">dreamboat</option><option value="https://wruw.org/program/dropped-among-this-crowd">Dropped Among This Crowd</option><option value="https://wruw.org/program/dub-style-beyond">Dub Style  Beyond</option><option value="https://wruw.org/program/dub-style-songs-of-praise">Dub Style Songs of Praise</option><option value="https://wruw.org/program/dustbowl-blizzards">Dustbowl Blizzards</option><option value="https://wruw.org/program/ears-to-the-ground">Ears to the Ground</option><option value="https://wruw.org/program/el-gato-blanco">El Gato Blanco</option><option value="https://wruw.org/program/el-maana">El Maana</option><option value="https://wruw.org/program/el-manana">El Manana</option><option value="https://wruw.org/program/elaborate">Elaborate</option><option value="https://wruw.org/program/electric-feel">Electric Feel</option><option value="https://wruw.org/program/emancipate-the-energy">Emancipate the Energy</option><option value="https://wruw.org/program/emergency-donuts">Emergency Donuts</option><option value="https://wruw.org/program/empty">EMPTY</option><option value="https://wruw.org/program/enjoy-the-mayo">Enjoy the Mayo</option><option value="https://wruw.org/program/enter-galactic">Enter Galactic</option><option value="https://wruw.org/program/erie-effusion">Erie Effusion</option><option value="https://wruw.org/program/erie-wax">Erie Wax</option><option value="https://wruw.org/program/estacin">Estacin</option><option value="https://wruw.org/program/etamenanki-project">Etamenanki Project</option><option value="https://wruw.org/program/event-horizon">Event Horizon</option><option value="https://wruw.org/program/everything-here-is-something">Everything Here is Something</option><option value="https://wruw.org/program/exploding-plastic-inevitable">Exploding Plastic Inevitable</option><option value="https://wruw.org/program/factory-direct">Factory Direct</option><option value="https://wruw.org/program/fair-winds-forever">Fair Winds Forever</option><option value="https://wruw.org/program/fantasy-for-transmitter-and-two-hosts">Fantasy for Transmitter and Two Hosts</option><option value="https://wruw.org/program/fat-monday">Fat Monday</option><option value="https://wruw.org/program/fear-and-loathing-in-cleveland-ohio">Fear and Loathing in Cleveland Ohio</option><option value="https://wruw.org/program/for-da-gurwz">For Da Gurwz</option><option value="https://wruw.org/program/fort">Fort</option><option value="https://wruw.org/program/forte">Forté</option><option value="https://wruw.org/program/fox-crow-variety-show">Fox-Crow Variety Show</option><option value="https://wruw.org/program/freak-unique">Freak Unique</option><option value="https://wruw.org/program/free-samples">Free Samples</option><option value="https://wruw.org/program/freebase-tamari">Freebase Tamari</option><option value="https://wruw.org/program/freestylin">Freestylin</option><option value="https://wruw.org/program/friend-hospital">Friend Hospital</option><option value="https://wruw.org/program/gaywaves-2">Gaywaves</option><option value="https://wruw.org/program/get-awkward">Get Awkward</option><option value="https://wruw.org/program/get-fat">Get Fat</option><option value="https://wruw.org/program/get-the-funk-out-ma-face">Get the Funk Out Ma Face</option><option value="https://wruw.org/program/get-up-offa-that-thang">Get Up Offa That Thang</option><option value="https://wruw.org/program/gin-tronic">Gin  Tronic</option><option value="https://wruw.org/program/girls-club">Girls Club</option><option value="https://wruw.org/program/glazed-and-confused">Glazed and Confused</option><option value="https://wruw.org/program/global-taxi">Global Taxi</option><option value="https://wruw.org/program/good-brains-gone-bad">Good Brains Gone Bad</option><option value="https://wruw.org/program/greasy-kids-stuff">Greasy Kids Stuff</option><option value="https://wruw.org/program/groovy-movie-music">Groovy Movie Music</option><option value="https://wruw.org/program/guerilla-radio">Guerilla Radio</option><option value="https://wruw.org/program/guilty-pleasures">Guilty Pleasures</option><option value="https://wruw.org/program/ham">HAM</option><option value="https://wruw.org/program/ham-radio">HAM Radio</option><option value="https://wruw.org/program/handpicked-beetz">handpicked beetz</option><option value="https://wruw.org/program/harm">HARM</option><option value="https://wruw.org/program/hey-mr-joo">Hey, Mr. Joo</option><option value="https://wruw.org/program/highbrow-lowbrow">Highbrow  Lowbrow</option><option value="https://wruw.org/program/hiphop-and-rb-on-the-216-block">HipHop and RB on the 216 Block</option><option value="https://wruw.org/program/hiphop-anonymous">HipHop Anonymous</option><option value="https://wruw.org/program/hiphop-vs-hippop">HipHop vs HipPop</option><option value="https://wruw.org/program/hiphoptical-illusions">Hiphoptical Illusions</option><option value="https://wruw.org/program/hood-college">Hood College</option><option value="https://wruw.org/program/house-of-funk">House of Funk</option><option value="https://wruw.org/program/how-i-learned-to-stop-worrying-and-love-the-bomb">How I Learned to Stop Worrying and Love the Bomb</option><option value="https://wruw.org/program/i-am-sitting-in-a-room">I Am Sitting In A Room</option><option value="https://wruw.org/program/improv">Improv</option><option value="https://wruw.org/program/indigo-afterglow">Indigo Afterglow</option><option value="https://wruw.org/program/innominate">Innominate</option><option value="https://wruw.org/program/inside-out-upside-down">Inside Out Upside Down</option><option value="https://wruw.org/program/intelligent-animals">Intelligent Animals</option><option value="https://wruw.org/program/intergalactic-bear-massacre">intergalactic bear massacre</option><option value="https://wruw.org/program/iris-1-iris-2">Iris 1  Iris 2</option><option value="https://wruw.org/program/iron-die">Iron Die</option><option value="https://wruw.org/program/is-music-even-good">IS MUSIC EVEN GOOD</option><option value="https://wruw.org/program/were-not-off-the-air-3">It Just Happens</option><option value="https://wruw.org/program/it-just-happens">It Just Happens</option><option value="https://wruw.org/program/it-might-get-loud">It Might Get Loud</option><option value="https://wruw.org/program/its-about-justice">It's About Justice</option><option value="https://wruw.org/program/its-all-jazz-to-me">Its All Jazz to Me</option><option value="https://wruw.org/program/ivys-red-sweater">Ivy's Red Sweater</option><option value="https://wruw.org/program/jackpot">Jackpot</option><option value="https://wruw.org/program/jails-and-churches">Jails and Churches</option><option value="https://wruw.org/program/jam-bands-thank-you-maam">Jam Bands Thank You Maam</option><option value="https://wruw.org/program/jammin-jammz">Jammin Jammz</option><option value="https://wruw.org/program/jimmy-the-julep">Jimmy the Julep</option><option value="https://wruw.org/program/key-lime-pie">Key Lime Pie</option><option value="https://wruw.org/program/kids-these-days">Kids These Days</option><option value="https://wruw.org/program/kill-cupid">Kill Cupid</option><option value="https://wruw.org/program/kjs-k-pop-korner">KJ's K-Pop Planet</option><option value="https://wruw.org/program/know-theyself">Know Theyself</option><option value="https://wruw.org/program/lecume-des-matins">L'ecume des matins</option><option value="https://wruw.org/program/late-night-hobo-blues">Late Night Hobo Blues</option><option value="https://wruw.org/program/latin-perspective">Latin Perspective</option><option value="https://wruw.org/program/laying-down-tracks">Laying Down Tracks</option><option value="https://wruw.org/program/left-of-the-dial">Left of the Dial</option><option value="https://wruw.org/program/legend-of-the-galactic-heroes">Legend of the Galactic Heroes</option><option value="https://wruw.org/program/lend-me-your-ear">Lend Me Your Ear</option><option value="https://wruw.org/program/lets-wrestle">LETS WRESTLE</option><option value="https://wruw.org/program/liberty-sun">Liberty Sun</option><option value="https://wruw.org/program/live-freeform-or-die-hard">Live Freeform or Die Hard</option><option value="https://wruw.org/program/live-from-cleveland">Live from Cleveland</option><option value="https://wruw.org/program/local-laxative">Local Laxative</option><option value="https://wruw.org/program/long-drive">Long Drive</option><option value="https://wruw.org/program/loose-marbles">Loose Marbles</option><option value="https://wruw.org/program/losing-my-edge">Losing My Edge</option><option value="https://wruw.org/program/lost-in-clear-blue">Lost in Clear Blue</option><option value="https://wruw.org/program/lucid-dreams">Lucid Dreams</option><option value="https://wruw.org/program/lunch-pail">Lunch Pail</option><option value="https://wruw.org/program/lyrics-redress">Lyrics Redress</option><option value="https://wruw.org/program/mathematical">Mathematical</option><option value="https://wruw.org/program/max-and-teddy-in-the-morning">Max and Teddy in the Morning</option><option value="https://wruw.org/program/maximum-consumption">Maximum Consumption</option><option value="https://wruw.org/program/meatyard-is-murder">Meatyard is Murder</option><option value="https://wruw.org/program/metal-meltdown">Metal Meltdown</option><option value="https://wruw.org/program/metal-meltdown-overnight">Metal Meltdown Overnight</option><option value="https://wruw.org/program/metal-tortures">Metal Tortures</option><option value="https://wruw.org/program/midnight-marauders">Midnight Marauders</option><option value="https://wruw.org/program/minminimminimalminimalism">MinMinimMinimalMinimalism</option><option value="https://wruw.org/program/mint-car-radio-show">Mint Car Radio Show</option><option value="https://wruw.org/program/misc-pa">Misc, PA</option><option value="https://wruw.org/program/mish-mosh">Mish Mosh</option><option value="https://wruw.org/program/mix-match-bash">Mix  Match Bash</option><option value="https://wruw.org/program/monday-monday">Monday Monday</option><option value="https://wruw.org/program/morning-waves">Morning Waves</option><option value="https://wruw.org/program/mp3-removal-squad">MP3 Removal Squad</option><option value="https://wruw.org/program/museum-without-walls">Museum Without Walls</option><option value="https://wruw.org/program/music-for-psychedelic-submariners">Music for Psychedelic Submariners</option><option value="https://wruw.org/program/music-unlimited">Music Unlimited</option><option value="https://wruw.org/program/musica-humana">Musica Humana</option><option value="https://wruw.org/program/mutant-monday">Mutant Monday</option><option value="https://wruw.org/program/my-maroon-world">My Maroon World</option><option value="https://wruw.org/program/mystery-date">Mystery Date</option><option value="https://wruw.org/program/name-redacted">Name Redacted</option><option value="https://wruw.org/program/nemos-music">Nemo's Music</option><option value="https://wruw.org/program/newd-adventure">NEWd Adventure</option><option value="https://wruw.org/program/night-at-the-movies">Night at the Movies</option><option value="https://wruw.org/program/night-of-the-living-dread">Night of the Living Dread</option><option value="https://wruw.org/program/night-radio">Night Radio</option><option value="https://wruw.org/program/nightshift">Nightshift</option><option value="https://wruw.org/program/no-pants">No Pants</option><option value="https://wruw.org/program/nobody-dances-anymore">Nobody Dances Anymore</option><option value="https://wruw.org/program/noise-noise-noise">Noise Noise Noise</option><option value="https://wruw.org/program/not-your-grandmothers-classical-music">Not Your Grandmother's Classical Music</option><option value="https://wruw.org/program/not-your-mothers-tongue">Not Your Mother's Tongue</option><option value="https://wruw.org/program/number-9">Number 9</option><option value="https://wruw.org/program/numbers">numbers</option><option value="https://wruw.org/program/nurses-on-the-beat">Nurses' On the Beat</option><option value="https://wruw.org/program/off-blue">Off Blue</option><option value="https://wruw.org/program/off-blues-and-jazz">Off Blues and Jazz</option><option value="https://wruw.org/program/off-the-wall-2">Off the Wall</option><option value="https://wruw.org/program/off-the-wall">Off the Wall</option><option value="https://wruw.org/program/on-the-one">On the One</option><option value="https://wruw.org/program/operation-in-cleveland">Operation In Cleveland</option><option value="https://wruw.org/program/out-of-africa">Out of Africa</option><option value="https://wruw.org/program/pair-of-pathetic-peripatetics">Pair of Pathetic Peripatetics</option><option value="https://wruw.org/program/pardon-the-dust">Pardon the Dust</option><option value="https://wruw.org/program/paris-is-burning">Paris is Burning</option><option value="https://wruw.org/program/passive-attraction-programmer-reaction">Passive Attraction Programmer Reaction</option><option value="https://wruw.org/program/peripheral-taste">Peripheral Taste</option><option value="https://wruw.org/program/phoenix-lights">Phoenix Lights</option><option value="https://wruw.org/program/pick-up-the-treble">Pick Up the Treble</option><option value="https://wruw.org/program/pixie-cuts">Pixie Cuts</option><option value="https://wruw.org/program/place-and-time">Place and Time</option><option value="https://wruw.org/program/plastic-rap">Plastic Rap</option><option value="https://wruw.org/program/polka-changed-my-life-today">Polka Changed My Life Today</option><option value="https://wruw.org/program/popular-favorites">Popular Favorites</option><option value="https://wruw.org/program/power-nap-hour">Power Nap Hour</option><option value="https://wruw.org/program/power-to-the-pops">Power to the Pops</option><option value="https://wruw.org/program/press-the-button">Press the Button</option><option value="https://wruw.org/program/pressing-on">Pressing On</option><option value="https://wruw.org/program/prosper-hazzard">Prosper Hazzard</option><option value="https://wruw.org/program/psykick-dancehall">Psykick Dancehall</option><option value="https://wruw.org/program/queen-of-themes">Queen of Themes</option><option value="https://wruw.org/program/quoi-lenfer">Quoi Lenfer</option><option value="https://wruw.org/program/radio-art">Radio Art</option><option value="https://wruw.org/program/radio-basis-function">Radio Basis Function</option><option value="https://wruw.org/program/radio-child">Radio Children</option><option value="https://wruw.org/program/radio-dystopia">Radio Dystopia</option><option value="https://wruw.org/program/radio-dystopia-late">Radio Dystopia Late</option><option value="https://wruw.org/program/radio-italia">Radio Italia</option><option value="https://wruw.org/program/radio-noise-project">Radio Noise Project</option><option value="https://wruw.org/program/radio-personality">Radio Personality</option><option value="https://wruw.org/program/radio-show">Radio Show</option><option value="https://wruw.org/program/reality-in-action">Reality in Action</option><option value="https://wruw.org/program/really-epic-music">Really Epic Music</option><option value="https://wruw.org/program/reggae-roots-and-rock">Reggae Roots and Rock</option><option value="https://wruw.org/program/regionally-speaking">Regionally Speaking</option><option value="https://wruw.org/program/rent-for-sale-radio">Rent for Sale Radio</option><option value="https://wruw.org/program/requiem-for-methuselah">Requiem for Methuselah</option><option value="https://wruw.org/program/rock-and-roll-metropolis">Rock and Roll Metropolis</option><option value="https://wruw.org/program/rock-fm">Rock FM</option><option value="https://wruw.org/program/rock-your-world">Rock Your World</option><option value="https://wruw.org/program/roll-away-the-dew">Roll Away the Dew</option><option value="https://wruw.org/program/roundtable">Roundtable</option><option value="https://wruw.org/program/route-66">Route 66</option><option value="https://wruw.org/program/sampler">Sampler</option><option value="https://wruw.org/program/sea-of-cows">Sea of Cows</option><option value="https://wruw.org/program/selfobsessed-and-sexxee">SelfObsessed and Sexxee</option><option value="https://wruw.org/program/serotonin-storm">Serotonin Storm</option><option value="https://wruw.org/program/sforzando">Sforzando</option><option value="https://wruw.org/program/she-likes-cloth">She likes cloth</option><option value="https://wruw.org/program/shindignation">Shindignation</option><option value="https://wruw.org/program/shocking-females-in-trousers">Shocking Females in Trousers</option><option value="https://wruw.org/program/sinusoidal">Sinusoidal</option><option value="https://wruw.org/program/sixty-minutes-of-seven-inches">Sixty Minutes of Seven Inches</option><option value="https://wruw.org/program/ska-the-right-waysmelly-slumber-party">Ska the right waySmelly Slumber Party</option><option value="https://wruw.org/program/skeletons-from-the-closet">Skeletons from the Closet</option><option value="https://wruw.org/program/skitzo-radio">Skitzo Radio</option><option value="https://wruw.org/program/slipping-through-the-cracks">Slipping Through the Cracks</option><option value="https://wruw.org/program/smiling-politely">Smiling Politely</option><option value="https://wruw.org/program/snakes-ladders">Snakes  Ladders</option><option value="https://wruw.org/program/so-elastic">So Elastic</option><option value="https://wruw.org/program/solitude">Solitude</option><option value="https://wruw.org/program/solo-et-al">Solo et al.</option><option value="https://wruw.org/program/soma-radio">Soma Radio</option><option value="https://wruw.org/program/songs-for-you">Songs For You</option><option value="https://wruw.org/program/soul-food">Soul Food</option><option value="https://wruw.org/program/soul-promises">Soul Promises</option><option value="https://wruw.org/program/sound-revision">Sound + Revision</option><option value="https://wruw.org/program/sound-of-mind">Sound of Mind</option><option value="https://wruw.org/program/sounds-of-summah">Sounds of Summah</option><option value="https://wruw.org/program/soundtrack-to-the-holy-wars">Soundtrack to the Holy Wars</option><option value="https://wruw.org/program/soy-milk-and-fried-dough">Soy Milk and Fried Dough</option><option value="https://wruw.org/program/spectral-regurgitation">Spectral Regurgitation</option><option value="https://wruw.org/program/spectralgraph">Spectralgraph</option><option value="https://wruw.org/program/spoken-word-to-your-mother">Spoken Word to Your Mother</option><option value="https://wruw.org/program/sports-heaven">Sports Heaven</option><option value="https://wruw.org/program/spy-vs-spy">Spy vs Spy</option><option value="https://wruw.org/program/stay-woke">Stay Woke</option><option value="https://wruw.org/program/step-into-my-office">Step Into My Office</option><option value="https://wruw.org/program/stone-soup">Stone Soup</option><option value="https://wruw.org/program/stonecoldbikini">stonecoldbikini</option><option value="https://wruw.org/program/straight-up-with-docsana">Straight Up with Docsana</option><option value="https://wruw.org/program/strange-formula">Strange Formula</option><option value="https://wruw.org/program/stranger-than-paradise">Stranger than Paradise</option><option value="https://wruw.org/program/stream-of-consciousness">Stream of Consciousness</option><option value="https://wruw.org/program/string-theory">String Theory</option><option value="https://wruw.org/program/succumb-to-scum">Succumb to Scum</option><option value="https://wruw.org/program/summer-shenanigans">Summer Shenanigans</option><option value="https://wruw.org/program/sunday-matinee">Sunday Matinee</option><option value="https://wruw.org/program/sundown-sessions">Sundown Sessions</option><option value="https://wruw.org/program/hello-world">Sunny Day</option><option value="https://wruw.org/program/superhet">Superhet</option><option value="https://wruw.org/program/survey-class">Survey Class</option><option value="https://wruw.org/program/susceptible-subconscious">Susceptible Subconscious</option><option value="https://wruw.org/program/sweeney-astray">Sweeney Astray</option><option value="https://wruw.org/program/sweet-and-lowdown">Sweet and Lowdown</option><option value="https://wruw.org/program/swing-a-verse">Swing A Verse</option><option value="https://wruw.org/program/sympathetic-sounds">Sympathetic Sounds</option><option value="https://wruw.org/program/table-for-2-plus-1">Table for 2  Plus 1</option><option value="https://wruw.org/program/takin-it-to-the-streetz-featuring-chaz-and-ap-condor">Takin it to the Streetz featuring Chaz and AP Condor</option><option value="https://wruw.org/program/tangled-rhythm">Tangled Rhythm</option><option value="https://wruw.org/program/tattered-passport">Tattered Passport</option><option value="https://wruw.org/program/teddies-wake-up">Teddie's Wake Up</option><option value="https://wruw.org/program/teen-plague">Teen Plague</option><option value="https://wruw.org/program/teenage-temper-tantrum">Teenage Temper Tantrum</option><option value="https://wruw.org/program/that-70s-show-case-edition">That 70's Show: Case Edition</option><option value="https://wruw.org/program/thats-what-she-said">Thats What She Said</option><option value="https://wruw.org/program/the-59-sound">The '59 Sound</option><option value="https://wruw.org/program/the-7th-dimension">The 7th Dimension</option><option value="https://wruw.org/program/the-album-hour">The Album Hour</option><option value="https://wruw.org/program/the-art-of-noise">The Art of Noise</option><option value="https://wruw.org/program/the-attic-jukebox">The Attic Jukebox</option><option value="https://wruw.org/program/the-bad-bedtime-story">The Bad Bedtime Story</option><option value="https://wruw.org/program/the-baffling-boys-of-beach">The Baffling Boys of Beach</option><option value="https://wruw.org/program/the-beat-pharm">The Beat Farm</option><option value="https://wruw.org/program/the-black-lodge">The Black Lodge</option><option value="https://wruw.org/program/the-brewery">The Brewery</option><option value="https://wruw.org/program/the-buscemi-show">the buscemi show</option><option value="https://wruw.org/program/the-butters">The Butters</option><option value="https://wruw.org/program/the-cellar">The Cellar</option><option value="https://wruw.org/program/the-clap">THE CLAP</option><option value="https://wruw.org/program/the-color-of-puget-sound">The Color of Puget Sound</option><option value="https://wruw.org/program/the-cool">The Cool</option><option value="https://wruw.org/program/the-counselors-cornucopia-of-classic-rock-curios">The Counselor's Cornucopia of Classic Rock & Curios</option><option value="https://wruw.org/program/the-countdown">The Countdown</option><option value="https://wruw.org/program/the-cream-of-broccoli-radio-hour">The Cream of Broccoli Radio Hour</option><option value="https://wruw.org/program/the-dishwasher">The Dishwasher</option><option value="https://wruw.org/program/the-dissonance-of-death">The Dissonance of Death</option><option value="https://wruw.org/program/the-edifice-of-our-demise">The Edifice of Our Demise</option><option value="https://wruw.org/program/the-elephant-in-the-room">The Elephant in the Room</option><option value="https://wruw.org/program/the-experiment">The Experiment</option><option value="https://wruw.org/program/the-fall-of-math">The Fall of Math</option><option value="https://wruw.org/program/the-floor">The Floor</option><option value="https://wruw.org/program/the-floor-is-lava">The Floor is Lava</option><option value="https://wruw.org/program/the-funky-mule">The Funky Mule</option><option value="https://wruw.org/program/the-good-night-show-with-little-triv">The Good Nite Show with Little Triv</option><option value="https://wruw.org/program/the-grand-optimist">The Grand Optimist</option><option value="https://wruw.org/program/the-grist-mill">The Grist Mill</option><option value="https://wruw.org/program/the-juice-and-hayden-present-the-radio">The Juice and Hayden Present The Radio</option><option value="https://wruw.org/program/the-junk-drawer">The Junk Drawer</option><option value="https://wruw.org/program/the-kids-are-alright">The Kids Are Alright</option><option value="https://wruw.org/program/the-kitchen-sink">The Kitchen Sink</option><option value="https://wruw.org/program/the-magic-hour">The Magic Hour</option><option value="https://wruw.org/program/the-mix-match-bash">The Mix  Match Bash</option><option value="https://wruw.org/program/the-mosh-pit">The Mosh Pit</option><option value="https://wruw.org/program/the-mushroom-stump">The Mushroom Stump</option><option value="https://wruw.org/program/the-music-gallery">The Music Gallery</option><option value="https://wruw.org/program/the-nate-mullin-program">The Nate Mullin Program</option><option value="https://wruw.org/program/the-news">the News</option><option value="https://wruw.org/program/the-occasional-detour">The Occasional Detour</option><option value="https://wruw.org/program/the-orchid-shoplifter">The Orchid Shoplifter</option><option value="https://wruw.org/program/the-panty-raid-review">The Panty Raid Review</option><option value="https://wruw.org/program/the-patron-saints-of-whatever">The Patron Saints of Whatever</option><option value="https://wruw.org/program/the-ravers-edge">The Raver's Edge</option><option value="https://wruw.org/program/the-ravers-edge-2">The Ravers Edge</option><option value="https://wruw.org/program/the-rhythm-bandit-escapades">The Rhythm Bandit Escapades</option><option value="https://wruw.org/program/the-roost">The Roost</option><option value="https://wruw.org/program/the-sandbox">The Sandbox</option><option value="https://wruw.org/program/the-scalene-triangle">The Scalene Triangle</option><option value="https://wruw.org/program/the-scenic-route">The Scenic Route</option><option value="https://wruw.org/program/the-spandex-years">The Spandex Years</option><option value="https://wruw.org/program/the-spanish-inquisition">The Spanish Inquisition</option><option value="https://wruw.org/program/the-spektrum">The Spektrum</option><option value="https://wruw.org/program/the-spirit-of-animism">The Spirit of Animism</option><option value="https://wruw.org/program/the-tarpit">The Tarpit</option><option value="https://wruw.org/program/tasty-beat-treats">The Tasty Beat Treats Experiment</option><option value="https://wruw.org/program/the-title-really-doesnt-matter">The Title Really Doesnt Matter</option><option value="https://wruw.org/program/the-tonic">The Tonic</option><option value="https://wruw.org/program/the-volcano-hour">The Volcano Hour</option><option value="https://wruw.org/program/the-water-buffalo">The Water Buffalo</option><option value="https://wruw.org/program/the-wojo-show">The Wojo Show</option><option value="https://wruw.org/program/third-culture-kids">Third Culture Kids</option><option value="https://wruw.org/program/three-left-turns">Three Left Turns</option><option value="https://wruw.org/program/thunder-whales-picnic">Thunder Whales Picnic</option><option value="https://wruw.org/program/time-machine-trove">Time Machine Trove</option><option value="https://wruw.org/program/total-earful">Total Earful</option><option value="https://wruw.org/program/toward-eastern-horizon">Toward Eastern Horizon</option><option value="https://wruw.org/program/treasure-trove">Treasure Trove</option><option value="https://wruw.org/program/true-blue-acoustics">True Blue Acoustics</option><option value="https://wruw.org/program/true-school-sessions">True School Sessions</option><option value="https://wruw.org/program/trust-the-robot">Trust the Robot</option><option value="https://wruw.org/program/two-people">Two People</option><option value="https://wruw.org/program/ucla-yankee-cola">UCLA Yankee Cola</option><option value="https://wruw.org/program/uncle-martys-truck">Uncle Martys Truck</option><option value="https://wruw.org/program/under-the-covers">Under the Covers</option><option value="https://wruw.org/program/up-the-punx">Up the PUNX</option><option value="https://wruw.org/program/urban-evolution">Urban Evolution</option><option value="https://wruw.org/program/velvet-goldmine">Velvet Goldmine</option><option value="https://wruw.org/program/video-kills">Video Kills</option><option value="https://wruw.org/program/vinyl-is-not-just-maintenance-free-siding">Vinyl is not just maintenance free siding</option><option value="https://wruw.org/program/vitamin-c">Vitamin C</option><option value="https://wruw.org/program/voices-choices">Voices & Choices</option><option value="https://wruw.org/program/wake-up-2-reggaepolska">Wake Up 2 ReggaePolska</option><option value="https://wruw.org/program/walking-dr-bills-rhythm-blues-survey">Walking Dr Bills Rhythm  Blues Survey</option><option value="https://wruw.org/program/we-are-not-off-the-air">We Are Not Off the Air</option><option value="https://wruw.org/program/were-not-off-the-air-1">We're Not Off the Air 1</option><option value="https://wruw.org/program/were-not-off-the-air-2">We're Not Off the Air 2</option><option value="https://wruw.org/program/were-not-off-the-air-4">We're Not Off the Air 3</option><option value="https://wruw.org/program/were-not-off-the-air-5">We're Not Off the Air 5</option><option value="https://wruw.org/program/were-not-off-the-air">Were Not Off the Air</option><option value="https://wruw.org/program/what-in-the-world">What in the World</option><option value="https://wruw.org/program/what-you-need">What You Need</option><option value="https://wruw.org/program/whats-not-yours">What's Not Yours</option><option value="https://wruw.org/program/whatever">Whatever</option><option value="https://wruw.org/program/whats-new">Whats New</option><option value="https://wruw.org/program/when-the-roses-bloom-again">When the Roses Bloom Again</option><option value="https://wruw.org/program/who-runs-bartertown">Who Runs Bartertown</option><option value="https://wruw.org/program/whos-yo-daddy">Whos Yo Daddy</option><option value="https://wruw.org/program/winterwaves">Winterwaves</option><option value="https://wruw.org/program/woodchoppers-ball">Woodchopper's Ball</option><option value="https://wruw.org/program/worldwide-hobo-grooves">Worldwide Hobo Grooves</option><option value="https://wruw.org/program/yall-diva">yall diva</option><option value="https://wruw.org/program/yard-vibes-radio-show">Yard Vibes Radio Show</option><option value="https://wruw.org/program/you-cant-stop-the-beat">You Cant Stop the Beat</option><option value="https://wruw.org/program/your-local-bee">Your Local Bee</option><option value="https://wruw.org/program/your-serpentine-pad">Your Serpentine Pad</option></select></ul></section>

    <section class="widget"><h3>Recently Played</h3>
	<ul><li><span class="current-show-prev-song-1">Dana Katherine Scully</span> - <span class="current-show-prev-artist-1">Tacocat</span></li><li><span class="current-show-prev-song-2">blaze on</span> - <span class="current-show-prev-artist-2">phish</span></li><li><span class="current-show-prev-song-3">They Put A Body In The Bayou</span> - <span class="current-show-prev-artist-3">The Orwells</span></li></ul></section>        </aside><!-- /.sidebar -->
      </div><!-- /.content -->
    </div><!-- /.wrap -->
  
  
<footer id="footer">
  <div class="container-fluid">
    <div class="row">
      <div class="col-sm-5">
        <strong>
           <ul id="menu-footer-menu" class="menu-footer list-unstyled text-uppercase"><li class="menu-contact-us"><a href="https://wruw.org/contact-us">Contact Us</a></li>
<li class="menu-privacy"><a href="https://wruw.org/privacy">Privacy</a></li>
<li class="menu-legal-statement"><a href="https://wruw.org/legal-statement">Legal Statement</a></li>
</ul>        </strong>
        <ul class="menu-social list-inline">
          <li><a href="//twitter.com/wruw" target="_blank"><span class="genericon genericon-twitter"></span></a></li>
          <li><a href="//facebook.com/wruwfm" target="_blank"><span class="genericon genericon-facebook"></span></a></li>
          <li><a href="//youtube.com/c/WRUWFM" target="_blank"><span class="genericon genericon-youtube"></span></a></li>
        </ul>
        <div class="app-store">
          <a href="https://itunes.apple.com/vn/app/wruw-fm/id986025704?mt=8" target="_blank"><img class="img-responsive" src="https://wruw.org/wp-content/themes/wruw/assets/images/app-store-badge.png"></a>
        </div>
      </div>
      <div class="col-sm-4 col-lg-3 footer-right"> 
        <div class="requests">
          <strong class="text-uppercase"><a href="/requests/">Requests</a></strong><br/>
          216-368-2208
        </div>
        <a class="btn-listen listen-live-pop" href="/listen-live/">
          <span class="genericon genericon-play"></span>
          <span>listen live!</span>
        </a>
      </div>
      <div class="clearfix visible-xs-block"></div>
      <div class="col-sm-6">
        <div class="copyright">
          &copy; Copyright 2017 WRUW-FM &amp; Case Western Reserve University.
        </div>
        <div class="brand-footer hidden-xs">
          <a href="/"><img class="img-responsive" src="https://wruw.org/wp-content/themes/wruw/assets/images/brand-footer.png"/></a>
        </div>
      </div>
    </div>
  </div>
</footer>


  		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://wruw.org/wp-content/themes/wruw/assets/js/scripts.js'></script>
<script type='text/javascript' src='//maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://wruw.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>